Subject: [magma] Request Advancement of draft-ietf-magma-mld-source-01.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 07 Oct 2002 12:07:56 -0400

Erik & Thomas,
     The chairs of the MAGMA working group, on behalf of the working
group, request that the following document be published as a Proposed
Standard:

        Title         : Source Address Selection for Multicast Listener 
                        Discovery Protocol (RFC 2710)
        Author(s)     : B. Haberman
        Filename      : draft-ietf-magma-mld-source-01.txt
        Pages         : 3
        Date          : 2002-9-25

A working group last call for this document was completed on October 3,
2002.

Regards,
Brian & Bill
_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 9 Oct 2002 15:30:04 +0200 (CEST)

The text about: 
	MLD Report and Done messages SHOULD be sent with a valid link-local 
	address as the IPv6 source address. If a valid link-local address is 
	not available, the message MAY be sent with the unspecified 
	address (::) as the IPv6 source address. 
seems odd. Shouldn't it say "MUST be link local if a valid link local address 
is availble, otherwise it MUST be the unspecified address"? 

Also, the references should be split (per rfc-ed policy) into normative 
and non-normative references.

  Erik

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 9 Oct 2002 15:30:04 +0200 (CEST)

The text about: 

  Erik

---

From: ANDOU Daisuke <[email-masked]>
Date: Mon, 28 Oct 2002 15:37:09 +0900

Dear, magmars

We have prepared a presentation of "IGAP (IGMP for user Authentication
Protocol) defined in "draft-hayashi-igap-00.txt", then we would like to
show it at magma at next IETF meeting (55th) in Atlanta. We think 30 min.
is enough for our presentation.

We just submited the draft to IETF today.

If we can, we are going to show a demonstration of IGAP at the meeting
too. 

Regards,

Daisuke and Tsune.

---

From: ANDOU Daisuke <[email-masked]>
Date: Mon, 28 Oct 2002 15:37:09 +0900

Dear, magmars

Regards,

Daisuke and Tsune.

---

From: Brian Haberman <[email-masked]>
Date: Mon, 28 Oct 2002 08:14:53 -0500

I will add you to the agenda.  However, I don't think we have
30 minutes left.  Can you do it in 20?

Regards,
Brian

---

From: Brian Haberman <[email-masked]>
Date: Mon, 28 Oct 2002 08:14:53 -0500

Regards,
Brian

---

From: Tsunemasa Hayashi <[email-masked]>
Date: Mon, 28 Oct 2002 22:50:44 +0900

Dear Haberman,

Thank you for rapid reply to our request.
We will present our proposal in 20 min.

Best Regards,

Tsune.

>>>>> "Brian" == Brian Haberman <[email-masked]> writes:

    Brian> I will add you to the agenda.  However, I don't think we have 30
    Brian> minutes left.  Can you do it in 20?

    Brian> Regards, Brian

    Brian> ANDOU Daisuke wrote:
    >> Dear, magmars
    >> 
    >> We have prepared a presentation of "IGAP (IGMP for user
    >> Authentication Protocol) defined in "draft-hayashi-igap-00.txt",
    >> then we would like to show it at magma at next IETF meeting (55th)
    >> in Atlanta. We think 30 min.  is enough for our presentation.
    >> 
    >> If we can, we are going to show a demonstration of IGAP at the
    >> meeting too.
    >> 
    >> Regards,
    >> 
    >> Daisuke and Tsune.  _______________________________________________
    >> magma mailing list [email-masked]

---

From: Tsunemasa Hayashi <[email-masked]>
Date: Mon, 28 Oct 2002 22:50:44 +0900

Dear Haberman,

Best Regards,

Tsune.

    Brian> Regards, Brian