Subject: [magma] Re: Multicast Routing problem

From: "Govindan Chandran" <[email-masked]>
Date: Tue, 17 Jun 2003 10:01:31 +0800

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, June 16, 2003 9:00 PM
Subject: magma digest, Vol 1 #141 - 1 msg

> Send magma mailing list submissions to
> [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www1.ietf.org/mailman/listinfo/magma
> or, via email, send a message with subject or body 'help' to
> [email-masked]
>
> You can reach the person managing the list at
> [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of magma digest..."
>
>
> Today's Topics:
>
>    1. Silly questions ([email-masked])
>
> --__--__--
>
> Message: 1
> From: [email-masked]
> Date: Mon, 16 Jun 2003 14:49:29 +0200
> To: [email-masked]
> Subject: [magma] Silly questions
>
> This message is in MIME format.
>
> ---MOQ1055767769506ad2d56a7a388a6bccf4f00d1bcff6
> Content-Type: text/plain; charset=ISO-8859-1
> Content-Transfer-Encoding: 8bit
>
>
>
> Hello everyone,
>
>   I'm an italian student working for an association of universities on a
study
> about multicast. I'm managing networks in a laboratory in order to test
> multicast routing.
> I have a strange problem. Hope you can help me find out websites or
manuals
> that can light the situation up. I've search in the net (rfc, draft and
cisco
> IOS documents) but still can solve the problem.
> I would be honored if anyone could please pay attention to my case.
>
> A multicast source transmits mpackets to router1 (Cisco 3600, IOS
12.2(11)T)
> that forwards them to a dowstream switch.
> Under the switch there are a group member and the router2(Cisco 7200,IOS
12.1
> (13))that forwards the mpackets to another member in another subnet.
> I dared attach an illustration of the network nodes described.
>
> If both members leave the group (or at least member 2 does) router2 will
keep
> active the entry (S,G) with a non-null incoming interface and a null
outgoing
> one.
> I can't understand why with no members there is still a session involving
both
> routers and not only r1.
> What am I missing?
> Testing another configuration, with different routers, it didn't happen.
>
> R1 has auto rp enabled, how can I disable it?
> I forced r1 as DR and RP, but nothing canged.
>
> I don't know who else ask help to.
>
> Thank you in advance for any kind of reply and sorry for eventual grammar
> mistakes.
>
> Best regards
>                                                Emilio Madaio
>

Hi there,

Here are some suggestions. I am no networking expert, here goes.

Check the CISCO router 3600 and 7200 manuals for exactly how IGMP or the
multicast forwarding is implemented
or activated/configured.  Typically, in a PC, multicast addresses must be
configured( turned on) to allow it to multicast through
its NICs( Network Interfaces), in a simlar way the IGMP or any other
protocol implemented in your CISCO
routers need to be turned on or off to achieve the session or muliticast
forwading behavior you want.

Take a look at this URL how to configure your routers etc.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/121
t/121t5/dtigmpv3.htm#wp1015327

Regards,

Gavin

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: "Govindan Chandran" <[email-masked]>
Date: Tue, 17 Jun 2003 10:01:31 +0800

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, June 16, 2003 9:00 PM
Subject: magma digest, Vol 1 #141 - 1 msg

study
manuals
cisco
12.2(11)T)
12.1
keep
outgoing
both

Hi there,

Regards,

Gavin