Subject: [magma] I-D ACTION:draft-ietf-magma-mgmd-mib-02.txt

From: [email-masked]
Date: Wed, 18 Feb 2004 09:59:48 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multicast & Anycast Group Membership Working Group of the IETF.

	Title		: Multicast Group Membership Discovery MIB
	Author(s)	: J. Chesterfield
	Filename	: draft-ietf-magma-mgmd-mib-02.txt
	Pages		: 29
	Date		: 2004-2-18
	
This memo defines a portion of the Management Information Base (MIB) 
for use with network management protocols in the Internet community. 
In particular, it describes objects used for managing the Internet  
Group Management Protocol (IGMP) and the Multicast Listener 
Discovery (MLD) protocol.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-magma-mgmd-mib-02.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-magma-mgmd-mib-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-magma-mgmd-mib-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Samanvitha Rao <[email-masked]>
Date: Tue, 24 Feb 2004 12:45:40 -0800

Hello,

Just a typo.

mgmdHostInterfaceVersion1QuerierTimer OBJECT-TYPE
     SYNTAX     TimeTicks
     MAX-ACCESS read-only
     STATUS     current
     DESCRIPTION
             "The time remaining until the host assumes that there are
             no MGMDv1 routers present on the interface.  While this is
             non-zero, the host will reply to all queries with version 1
             membership reports. This variable applies to MGMDv2 or 3 hosts
           that are forced to run in v1 for compatibility with v1 hosts
           or routers present on the interface. This object may only be 
present
             when the corresponding value of mgmdHostCacheAddressType is 
IPv6."
 
  ^^^^^
                                                                  Should 
be IPv4.
     ::= { mgmdHostInterfaceEntry 6 }

Thanks,
Sam

> implementation to automatically retrieve the ASCII version of the

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Samanvitha Rao <[email-masked]>
Date: Tue, 24 Feb 2004 12:45:40 -0800

Hello,

Just a typo.

  ^^^^^
                                                                  Should 
be IPv4.

Thanks,
Sam