Subject: [magma] multicast acceptance

From: No Junk <[email-masked]>
Date: Fri, 16 Apr 2004 11:19:49 -0400

Sorry if this is a dumb question (I'm new to the list). Can anyone give 
me a rough idea of how widely accepted/accessible multicast is to the 
general public? To clarify, if a company decides to distribute multiple 
media streams over the internet via multicast then what general 
percentage might actually be able to view/listen to those broadcasts 
without being rolled over to a unicast broadcast stream?

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 16 Apr 2004 13:03:51 -0400

On Fri, 16 Apr 2004 11:19:49 -0400
> without being rolled over to a unicast broadcast stream?

Well, I actually maintain a web site and a measurement progrm devoted (more or less)
to just this question :

http://www.multicasttech.com/status

In the broadband world, students (at schools connected to the I2) are actually pretty
likely to be able to get multicasts. The rest of the population is down at the 1% level,
if that. If you are sending data to businesses, the number who _could_ get it (if they pushed
it), is rather higher - maybe 10%.

From another way of looking at it, on my broadband video channels at
http://www.americafree.tv ,
multicast usage is (very roughly) comparible to unicast usage. (Yes, really.)

Regards
Marshall Eubanks

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 16 Apr 2004 13:03:51 -0400

Regards
Marshall Eubanks