Subject: [magma] Question on IGMP snooping draft

From: Koen Vermeulen <[email-masked]>
Date: Tue, 27 Jul 2004 09:22:28 +0200

Hello,

In the IGMP snooping draft, section '2.1.2. Data Forwarding Rules' 1) is 
stated that
packets should be forwarded according to group-based port membership 
tables and
must also be forwarded on router ports.
Could anybody try to explain me why it is needed that multicast traffic 
also needs to
be forwarded to these router ports. I don't seem to find a reason why 
this is useful.

Thanks,
Koen

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: "nithyana" <[email-masked]>
Date: Tue, 27 Jul 2004 13:21:54 +0530

Hi Koen,

The purpose of forwarding multicast data on router ports
is to enable hosts connected on a adjacent router to receive
the traffic (case when switch is a pure L2 switch)

Hope this helps.

Regards,
Nithy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Koen Vermeulen
Sent: Tuesday, July 27, 2004 12:52 PM
To: magma >> "[email-masked]'"
Subject: [magma] Question on IGMP snooping draft

Hello,

Thanks,
Koen

***************************************************************************
This message is proprietary to Future Software Limited (FSL)
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information
and should not be circulated or used for any purpose other than for
what it is intended.

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message.
FSL accepts no responsibility for loss or damage arising from
the use of the information transmitted by this email including
damage from virus.
***************************************************************************