Subject: [magma] MAGMA WG Agenda

From: Brian Haberman <[email-masked]>
Date: Fri, 16 Jul 2004 11:37:58 -0400

Comments/Additions/Corrections welcome...

  Tuesday (08/03/04) 1700-1800
  ------------------------------
      * Intro & Agenda Bashing                chairs           5 minutes
      * Document Status                       chairs           5 minutes
      * Multicast Router Discovery            Martin          15 minutes
           - draft-ietf-magma-mrdisc-01.txt
           - Goal: status update
      * Group Management MIB                  Chesterfield    15 minutes
           - draft-ietf-magma-mgmd-mib-03.txt
           - Goal: status update

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Greg Daley <[email-masked]>
Date: Mon, 19 Jul 2004 17:01:40 +1000

Hi Brian,

>  Tuesday (08/03/04) 1700-1800

Would it be worthwhile having a short discussion of
the trust and threat models for MLD?

draft-daley-magma-smld-prob-00.txt

I understand there hasn't been any discussion of this
on the list but the issue came up in the last session.

Greg

---

From: Brian Haberman <[email-masked]>
Date: Sun, 25 Jul 2004 12:51:23 -0400

Tuesday (08/03/04) 1700-1800
  ------------------------------
      * Intro & Agenda Bashing                chairs           5 minutes
      * Document Status                       chairs           5 minutes
      * Multicast Router Discovery            Martin          15 minutes
           - draft-ietf-magma-mrdisc-01.txt
           - Goal: status update
      * Group Management MIB                  Chesterfield    15 minutes
           - draft-ietf-magma-mgmd-mib-03.txt
           - Goal: status update
      * Security and MLD                      Daley           15 minutes
           - draft-daley-magma-smld-prob-00.txt
           - Goal: WG adoption discussion