Subject: [magma] Scribes needed

From: Isidor Kouvelas <[email-masked]>
Date: Sat, 26 Feb 2005 08:50:16 -0800

All,
     The chairs would like to ask for volunteers to act as scribes
for the MAGMA WG meeting. Please let us know if you are willing
to help out.

Regards,
Brian & Isidor

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 26 Feb 2005 13:00:44 -0500

I am certainly willing, and I plan to be there.

Marshall

---------- Forwarded message ----------
From: Isidor Kouvelas <[email-masked]>
Date: Sat, 26 Feb 2005 08:50:16 -0800
Subject: [magma] Scribes needed
To: [email-masked]

All,

Regards,
Brian & Isidor