Subject: [magma] PIM : reserve address range 239.x.x.x range

From: AJAY THAKUR <[email-masked]>
Date: Mon, 11 Dec 2006 19:34:38 +0530

Hi,
While processing PIM join/prune packets do we need
to have any check for administratively scoped multicast
address range. Can PIM router accept it blindly ?

Ajay

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: John Zwiebel <[email-masked]>
Date: Mon, 11 Dec 2006 10:32:12 -0800

You have to configure your router to be on the administrative boundary.