Subject: [magma] IGMPV3 Reports

From: rajasekar bonthala <[email-masked]>
Date: Thu, 17 Jun 2010 15:20:15 +0530

Hello All,

What is the difference between IS_INCLUDE Report and TO_INCLUDE Report and
similarily for IS_EXCL and TO_EXCL?

Thanks,
RajaSekhar

---

From: Liu Hui <[email-masked]>
Date: Thu, 17 Jun 2010 18:28:33 +0800

Hi,  RajaSekhar

IS_IN (or IS_EX) is sent passively in response to Queries from the router,
and when the host's interface state is in INCLUDE (or EXCLUDE) filter-mode.

TO_IN (or TO_EX) is sent actively when the interface state of the host
changes, from INCLUDE to EXCLUDE mode (or from EXCLUDE to INCLUDE mode).  

Refer to  sec. 2,  3,  4.2.12  and 4.2.15 of 3376 for detailed explanation. 

Best Regards,
Liu Hui

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of rajasekar bonthala
> Sent: Thursday, June 17, 2010 5:50 PM
> To: [email-masked]; [email-masked]
> Subject: [magma] IGMPV3 Reports
> 
> Hello All,
> 
> What is the difference between IS_INCLUDE Report and 
> TO_INCLUDE Report and similarily for IS_EXCL and TO_EXCL?
> 
> Thanks,
> RajaSekhar
> 
>

---

From: Liu Hui <[email-masked]>
Date: Thu, 17 Jun 2010 18:28:33 +0800

Hi,  RajaSekhar

Best Regards,
Liu Hui

---

From: Bharat Joshi <[email-masked]>
Date: Thu, 17 Jun 2010 16:13:54 +0530

IS_XXX reports are generated when a host receives general queries. So it is typically known as current state records.

TO_XXX reports are generally sent when a state change occur. TO_INC/TO_EXC is sent when filter mode changes and so typically known as filter-mode change report.

Thanks,
Bharat
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of rajasekar bonthala [[email-masked]]
Sent: Thursday, June 17, 2010 3:20 PM
To: [email-masked]; [email-masked]
Subject: [magma] IGMPV3 Reports

Hello All,

What is the difference between IS_INCLUDE Report and TO_INCLUDE Report and similarily for IS_EXCL and TO_EXCL?

Thanks,
RajaSekhar

---

From: Bharat Joshi <[email-masked]>
Date: Thu, 17 Jun 2010 16:13:54 +0530

Thanks,
Bharat

Hello All,

Thanks,
RajaSekhar