Subject: [magma] Forwarding of query to mrouter ports of other vlans.

From: Indranil Bhattacharya <[email-masked]>
Date: Wed, 1 Feb 2012 16:46:39 +0530

Hi,

   I have one question regarding IGMP Snooping. Usually we forward query to
mrouter ports of the receiving vlan. Can there be a scenario where I need
to forward the query to mrouter ports of other vlans? If yes then what is
the case?

Thanks,
Indranil

---

From: "V, Magesh (Magesh)" <[email-masked]>
Date: Thu, 2 Feb 2012 17:47:27 +0530

I believe for MVR application something similar would be required.

Thanks,
Magesh.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Indranil Bhattacharya
Sent: Wednesday, February 01, 2012 4:47 PM
To: [email-masked]
Subject: [magma] Forwarding of query to mrouter ports of other vlans.

Hi,

   I have one question regarding IGMP Snooping. Usually we forward query to mrouter ports of the receiving vlan. Can there be a scenario where I need to forward the query to mrouter ports of other vlans? If yes then what is the case?

Thanks,
Indranil