Subject: [magma] Learning dynamic mrouter when both IGMP and snooping are enabled

From: sudhanshu kumar <[email-masked]>
Date: Fri, 10 Feb 2012 10:13:41 +0530

Hi,
If we have enabled both IGMP and IGMP snooping, and we receive query from a
neighbor, should we always create the dynamic mrouter(since snooping is
enabled).

Thanks,
Sudhanshu

---

From: Indranil Bhattacharya <[email-masked]>
Date: Fri, 10 Feb 2012 14:03:06 +0530

Hi Sudhanshu,

                     Yes you should learn mrouter port via Query and PIM
Hello even when IGMP(PIM) and snooping are both enabled. The learnt mrouter
ports should only be used for forwarding control packets and not data
packets. If only IGMP Snooping is enabled then we should forward data on
mrouter ports.

Thanks,
Indranil

On Fri, Feb 10, 2012 at 10:13 AM, sudhanshu kumar <[email-masked]>wrote:

> Hi,
> If we have enabled both IGMP and IGMP snooping, and we receive query from
> a neighbor, should we always create the dynamic mrouter(since snooping is
> enabled).
>
> Thanks,
> Sudhanshu
>
> _______________________________________________
> magma mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/magma
>
>