Subject: [manet-dlep-rg] Fwd: [manet] DLEP Design Team

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Wed, 21 Aug 2013 19:24:41 +0000

Gents,

I propose that we add Bow-Nan to the DLEP design team. As you can see from the email below, there may (or may not) be some issues with the amount of information that can be shared. However, I think the input will be valuable.

Bow-Nan, as to your question on "when" - I'm OK with around Aug 30, given the other schedules.

Opinions on adding Bow-Nan to the DT?

Regards,
Stan

Begin forwarded message:

From: "Cheng, Bow-Nan - 0665 - MITLL" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [manet] DLEP Design Team
Date: August 21, 2013 2:09:13 PM EDT
To: "Stan Ratliff (sratliff)" <[email-masked]<mailto:[email-masked]>>
Cc: jpmacker <[email-masked]<mailto:[email-masked]>>, "Duke, Martin" <[email-masked]<mailto:[email-masked]>>

Hi Stan,

Thanks again for your feedback. I'm CC-ing Martin Duke who's co-chairing the R2RI WG in the program I'm on. We finally got the OK to start discussing things, but have been explicitly told not to tie things back to a specific program or radio name or manufacturer. The guidance we've been given is that we can provide proposals on metrics and other recommendations based on our work, but we cannot identify the source of the inputs.. And we should keep our involvement more to generic radio interest level.

There's a few radios that we've been working with. One is a non-IP low-rate (<1Mbps) TDMA-based directional radio, one is an omnidirectional medium rate (<2Mbps) radio that has subnet routing, one is a statically scheduled radio (all broadcast), one is a high capacity directional radio with no medium reuse. I will probably provide a list of metrics that might be useful for these radios in the generic sense (is this OK/enough for you guys) in the next week or so (which is better.. Aug 23 or 30?)

I guess based on this (Martin can chime in), we'll probably start posting more things on the mailing list.

As for being on the official design team. I think it should be ok to join the team (I.e. It will not run-afoul of DoD rules) if you guys are open to having me be a conduit to Martin and other DoD radio manufacturers.

The other topics (flow control, multiple security enclaves) we can definitely chime in on. Just let us know where its best (main mailing list or design team mailing list).

Thanks and sorry for the delay again.

-Bow-Nan

[snip]

---

From: Joe Macker <[email-masked]>
Date: Wed, 21 Aug 2013 15:33:44 -0400

I am in favor for one.
Implementation experience of DLEP and different radio model testing/issues,etc are invaluable.

-joe
On Aug 21, 2013, at 3:24 PM, Stan Ratliff (sratliff) <[email-masked]> wrote:

>> From: "Cheng, Bow-Nan - 0665 - MITLL" <[email-masked]>
>> To: "Stan Ratliff (sratliff)" <[email-masked]>
>> Cc: jpmacker <[email-masked]>, "Duke, Martin" <[email-masked]>
>> 
>> Hi Stan,
>> 
> _______________________________________________
> manet-dlep-rg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet-dlep-rg

---

From: Teco Boot <[email-masked]>
Date: Wed, 21 Aug 2013 22:55:24 +0200

Works for me.

Teco

---

From: Henning Rogge <[email-masked]>
Date: Thu, 22 Aug 2013 07:52:05 +0200

Hi,

its great to have more people who are willing to WORK on DLEP.

Henning Rogge

-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Fraunhofer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de

---

From: "Taylor, Rick" <[email-masked]>
Date: Thu, 22 Aug 2013 08:47:32 +0000

Definite +1 from me as well... the more the merrier

Rick Taylor
> -----Original Message-----
> From: [email-masked] [mailto:manet-dlep-rg-
> [email-masked]] On Behalf Of Henning Rogge
> Sent: 22 August 2013 06:52
> To: [email-masked]
> Subject: Re: [manet-dlep-rg] [manet] DLEP Design Team
>
> Hi,
>
> >>> I propose that we add Bow-Nan to the DLEP design team. As you can see
> from the email below, there may (or may not) be some issues with the
> amount of information that can be shared. However, I think the input will
> be valuable.
> >>>
> >>>> Thanks again for your feedback. I'm CC-ing Martin Duke who's co-
> chairing the R2RI WG in the program I'm on. We finally got the OK to start
> discussing things, but have been explicitly told not to tie things back to
> a specific program or radio name or manufacturer. The guidance we've been
> given is that we can provide proposals on metrics and other
> recommendations based on our work, but we cannot identify the source of
> the inputs.. And we should keep our involvement more to generic radio
> interest level.
> >>>>
> >>>> There's a few radios that we've been working with. One is a non-IP
> low-rate (<1Mbps) TDMA-based directional radio, one is an omnidirectional
> medium rate (<2Mbps) radio that has subnet routing, one is a statically
> scheduled radio (all broadcast), one is a high capacity directional radio
> with no medium reuse. I will probably provide a list of metrics that might
> be useful for these radios in the generic sense (is this OK/enough for you
> guys) in the next week or so (which is better.. Aug 23 or 30?)
> >>>>
> >>>> As for being on the official design team. I think it should be ok to
> join the team (I.e. It will not run-afoul of DoD rules) if you guys are
> open to having me be a conduit to Martin and other DoD radio
> manufacturers.
> >>>>
> >>>> The other topics (flow control, multiple security enclaves) we can
> definitely chime in on. Just let us know where its best (main mailing list
> or design team mailing list).
> >>>>

The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com

---

From: "Dowdell, John" <[email-masked]>
Date: Thu, 22 Aug 2013 09:47:12 +0000

Definitely works for me. Glad to have more experience on the team.

John

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stan Ratliff (sratliff)
Sent: 21 August 2013 20:25
To: [email-masked]
Cc: Bow-Nan - 0665 - MITLL Cheng
Subject: [manet-dlep-rg] Fwd: [manet] DLEP Design Team

Gents,

Regards,
Stan

Begin forwarded message:

Hi Stan,

-Bow-Nan

[snip]

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Thu, 22 Aug 2013 15:30:39 +0000

Bow-Nan,

We have unanimity of opinion….. I think that's pretty much a first for the MANET WG, and/or any subset thereof… ;-) ;-) ;-)

Welcome to the design team. Your list of metrics is due Aug. 30. :-)

Regards,
Stan

On Aug 22, 2013, at 5:47 AM, "Dowdell, John" <[email-masked]<mailto:[email-masked]>>
 wrote:

John

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Stan Ratliff (sratliff)
Sent: 21 August 2013 20:25
To: [email-masked]<mailto:[email-masked]>
Cc: Bow-Nan - 0665 - MITLL Cheng
Subject: [manet-dlep-rg] Fwd: [manet] DLEP Design Team

Gents,

Regards,
Stan

Begin forwarded message:

Hi Stan,

-Bow-Nan

[snip]
The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com<http://www.cassidian.com/>

---

From: "Cheng, Bow-Nan - 0665 - MITLL" <[email-masked]>
Date: Thu, 22 Aug 2013 11:32:49 -0400

Thanks guys,

I appreciate everyone's hard work in making this spec good and useful . Look
forwarding to working with everyone!

-Bow-Nan

From:  "Stan Ratliff   (sratliff)" <[email-masked]>
Date:  Thursday, August 22, 2013 11:30 AM
To:  "Dowdell, John" <[email-masked]>
Cc:  "[email-masked]" <[email-masked]>, Bow-Nan Cheng
<[email-masked]>, "Taylor, Rick" <[email-masked]>
Subject:  Re: [manet] DLEP Design Team

Bow-Nan, 

We have unanimity of opinionŠ.. I think that's pretty much a first for the
MANET WG, and/or any subset thereofŠ ;-) ;-) ;-)

Regards,
Stan

On Aug 22, 2013, at 5:47 AM, "Dowdell, John" <[email-masked]>
 wrote:

> I propose that we add Bow-Nan to the DLEP design team. As you can see from the
> email below, there may (or may not) be some issues with the amount of
> information that can be shared. However, I think the input will be valuable.
>  
> 
> Thanks again for your feedback. I'm CC-ing Martin Duke who's co-chairing the
> R2RI WG in the program I'm on. We finally got the OK to start discussing
> things, but have been explicitly told not to tie things back to a specific
> program or radio name or manufacturer. The guidance we've been given is that
> we can provide proposals on metrics and other recommendations based on our
> work, but we cannot identify the source of the inputs.. And we should keep our
> involvement more to generic radio interest level.
>  
> 
> There's a few radios that we've been working with. One is a non-IP low-rate
> (<1Mbps) TDMA-based directional radio, one is an omnidirectional medium rate
> (<2Mbps) radio that has subnet routing, one is a statically scheduled radio
> (all broadcast), one is a high capacity directional radio with no medium
> reuse. I will probably provide a list of metrics that might be useful for
> these radios in the generic sense (is this OK/enough for you guys) in the next
> week or so (which is better.. Aug 23 or 30?)
>  
> 
> As for being on the official design team. I think it should be ok to join the
> team (I.e. It will not run-afoul of DoD rules) if you guys are open to having
> me be a conduit to Martin and other DoD radio manufacturers.
>  
> 
> The other topics (flow control, multiple security enclaves) we can definitely
> chime in on. Just let us know where its best (main mailing list or design team
> mailing list).
>  
> 
> The information contained within this e-mail and any files attached to this
> e-mail is private and in addition may include commercially sensitive
> information. The contents of this e-mail are for the intended recipient only
> and therefore if you wish to disclose the information contained within this
> e-mail or attached files, please contact the sender prior to any such
> disclosure. If you are not the intended recipient, any disclosure, copying or
> distribution is prohibited. Please also contact the sender and inform them of
> the error and delete the e-mail, including any attached files from your
> system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs,
> Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com
> <http://www.cassidian.com/>