Subject: [manet-dlep-rg] Meeting time and date

From: "Dowdell, John" <[email-masked]>
Date: Fri, 25 Oct 2013 15:48:05 +0000

All

I would like to propose a meeting time and date for the DLEP research group at Vancouver.

Some suggested constraints
- before the MANET WG meeting (Thursday 1300 PST) so we can report progress
- not Monday, to allow those who travelled Sunday to deal with jet lag
- at a European-friendly time since Henning is not travelling
- avoiding the plenary on Wednesday morning

Therefore can I suggest Tuesday morning 0930 to 1130 PST?
This equates to 1230 to 1430 US west coast, 1830 to 2030 Germany.

Please advise
- that you are in agreement with this proposal, or please make another proposal
- that you will be there, participating remotely, or cannot be there
- that if you will participate remotely, your favourite means of so doing (e.g. Google Hangout, given we might have multiple remote participants - by the way if you have experience of hangout, please advise how this works best since I have not used it before)

As for location, the hotel bar (think this is the Mosaic bar) seems appropriate, but we can confirm on arrival.

For next IETF we should obtain proper meeting facilities, so I suspect that means masquerading as a BOF and following the procedure in RFC5434. Joe or Stan please can you advise?

Some agenda suggestions
- Review actions from last meeting
- Review salient points from those actions
- DLEP draft status
- Discussion on topics that group members want to progress now, soon, and longer term

If you have further topics to add, or want to propose a different day or time, please can you make a proposal by your end of business Wednesday October 30?

Regards
John

The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com

---

From: Teco Boot <[email-masked]>
Date: Fri, 25 Oct 2013 19:09:31 +0200

@John: Thanks for organizing.

Time: OK.
Place: somewhere in the venue, as long as there is premium wifi.
Remote: I can set up skype for Henning. With one remote, we can use video.

BOF: our group is related to MANET WG. I suggest we will not go towards a split-off, so no BOF. Bar-BOF is OK, that is what we currently do.

Agenda: I suggested to put effort in further analyse our earlier outcome, and how it fits the metrics as written in the draft.
@Stan: did you have in mind to take the lead here?

Teco

Op 25 okt. 2013, om 17:48 heeft Dowdell, John <[email-masked]> het volgende geschreven:

> _______________________________________________
> manet-dlep-rg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet-dlep-rg

---

From: "Cheng, Bow-Nan - 0665 - MITLL" <[email-masked]>
Date: Wed, 30 Oct 2013 15:02:20 -0400

Hi guys,

Thanks for setting this up -- I'd also like to participate remotely if
there's a means.

Martin Duke who works closely with me will be in Vancouver and is planning
on attending this informal BoF with a list of discussion items. Could you
forward us the meeting time and details?

Thanks!

-Bow-Nan

On 10/25/13 1:09 PM, "Teco Boot" <[email-masked]> wrote:

>BOF: our group is related to MANET WG. I suggest we will not go towards a
>split-off, so no BOF. Bar-BOF is OK, that is what we currently do.
>
>Agenda: I suggested to put effort in further analyse our earlier outcome,
>and how it fits the metrics as written in the draft.
>Op 25 okt. 2013, om 17:48 heeft Dowdell, John
><[email-masked]> het volgende geschreven:
>
>> All
>> 
>> - that if you will participate remotely, your favourite means of so
>>doing (e.g. Google Hangout, given we might have multiple remote
>>participants - by the way if you have experience of hangout, please
>>advise how this works best since I have not used it before)
>> 
>> As for location, the hotel bar (think this is the Mosaic bar) seems
>>appropriate, but we can confirm on arrival.
>> 
>> For next IETF we should obtain proper meeting facilities, so I suspect
>>that means masquerading as a BOF and following the procedure in RFC5434.
>>Joe or Stan please can you advise?
>> 
>> Some agenda suggestions
>> If you have further topics to add, or want to propose a different day
>>or time, please can you make a proposal by your end of business
>>Wednesday October 30?
>> 
>> Regards
>> John
>> 
>> 
>> 
>> 
>> 
>> The information contained within this e-mail and any files attached to
>>this e-mail is private and in addition may include commercially
>>sensitive information. The contents of this e-mail are for the intended
>>recipient only and therefore if you wish to disclose the information
>>contained within this e-mail or attached files, please contact the
>>sender prior to any such disclosure. If you are not the intended
>>recipient, any disclosure, copying or distribution is prohibited. Please
>>also contact the sender and inform them of the error and delete the
>>e-mail, including any attached files from your system. Cassidian
>>Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew,
>>Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com

---

From: Joe Macker <[email-masked]>
Date: Wed, 30 Oct 2013 16:13:28 -0400

I thought was arriving Sunday but am now arriving late Monday due to a family matter and travel issues.
Please plan for a meeting and I will hopefully attend. We need to have the WG brief outs at the Thursday meetings on design issues discussed, consensus, issues that are ongoing, way forward.