Subject: [manet-dlep-rg] Progress report

From: Ulrich Herberg <[email-masked]>
Date: Wed, 23 Oct 2013 09:47:33 -0700

Hi,

can the Design Team summarize the findings in some slides and send
them to me until the beginning of the IETF meeting? Who will present
(Stan?)? How long will you need to present.

Is there any ETA for an updated version of DLEP? It has expired in
September. IMO, it would be good to have a revived document until the
MANET meeting (even if it has just minimal changes, but at least to
not present about an expired document).

Thanks
Ulrich

---

From: Joe Macker <[email-masked]>
Date: Wed, 23 Oct 2013 14:20:15 -0400

Here are some reporting milestones I have from when the DT was chartered as guide.
Some of these issues may have been resolved internally but let's summarize and report to the WG where you can.

Regards,
-Joe
--------
Internally, the team will adopt the following milestones:

- Teco Boot : Investigate 3G/4G/BGAN Satellite modems and report
  on usable metrics by 8/16.
- Henning Rogge: Investigate Software Defined Radios (SDR) and
  WiFi metrics and report by 8/16
- Rick Taylor: Investigate Legacy Military Radios (e.g. EPLRS) with
 regard to metrics and report by 8/23
- John Dowdell: Investigate multihop Layer 2 mesh networks
  (e.g. the "Wave Relay" radio device from Persistent Systems)
  and report on viable metrics by 8/23.
On Oct 23, 2013, at 12:47 PM, Ulrich Herberg <[email-masked]> wrote:

> _______________________________________________
> manet-dlep-rg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet-dlep-rg

---

From: "Dowdell, John" <[email-masked]>
Date: Thu, 24 Oct 2013 16:09:59 +0000

DLEP team

I have volunteered to compile some notes for the MANET group. Stan is otherwise engaged. Please would you all send me some brief points based on the work you have done to date? I will also attempt to read all your input and summarise the list activity.

We also need to agree an agenda for our next meeting, plus a day, time and place. I guess the place will be the bar, but time and day are open to offers.

-       Rick and I will be there all week.

-       Teco, think you have already confirmed your dates, Monday to Thursday

-       Henning, you have suggested you can't be there, but we will do our best to construct a remote session for you. Skype and Google hangout are definite possibilities, but assume you will be Vancouver +9 hours

Regards

John

From: [email-masked] [mailto:[email-masked]] On Behalf Of Joe Macker
Sent: 23 October 2013 19:20
To: Ulrich Herberg
Cc: [email-masked]
Subject: Re: [manet-dlep-rg] Progress report

Regards,
-Joe
--------

On Oct 23, 2013, at 12:47 PM, Ulrich Herberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks
Ulrich
_______________________________________________
manet-dlep-rg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet-dlep-rg

The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Thu, 24 Oct 2013 17:33:55 +0000

BTW ,

I'm arriving in YVR on Sunday, leaving Friday.

Stan

On Oct 24, 2013, at 12:09 PM, "Dowdell, John" <[email-masked]<mailto:[email-masked]>> wrote:

DLEP team

-       Rick and I will be there all week.
-       Teco, think you have already confirmed your dates, Monday to Thursday
-       Henning, you have suggested you can’t be there, but we will do our best to construct a remote session for you. Skype and Google hangout are definite possibilities, but assume you will be Vancouver +9 hours

Regards

John

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Joe Macker
Sent: 23 October 2013 19:20
To: Ulrich Herberg
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [manet-dlep-rg] Progress report

Regards,
-Joe
--------

Hi,

Thanks
Ulrich

The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com<http://www.cassidian.com/> _______________________________________________
manet-dlep-rg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet-dlep-rg

---

From: Joe Macker <[email-masked]>
Date: Thu, 24 Oct 2013 14:25:08 -0400

That should be my rough schedule in YVR as well if all goes as planned.
-joe
On Oct 24, 2013, at 1:33 PM, Stan Ratliff (sratliff) <[email-masked]> wrote:

> On Oct 24, 2013, at 12:09 PM, "Dowdell, John" <[email-masked]> wrote:
> 
>> DLEP team
>>  
>> The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com _______________________________________________

---

From: Joe Macker <[email-masked]>
Date: Thu, 24 Oct 2013 18:32:52 -0400

Of course it will be a "rough" schedule for all of us that go ;-).
 I  meant roughly the same as Stan's Sun-Fri.