Subject: Re: [manet-dlep-rg] Henning Rogge is inviting you to join his video call

From: Joe Macker <[email-masked]>
Date: Tue, 5 Nov 2013 13:55:52 -0800

Henning:
Sorry my power ran out in the last few minutes of the meeting because there was not a nearby power source that my Mac cable could reach.

Dowdell was trying to call you.  We wrapped up the discussion summarizing decisions/issues/schedule there will be a set of slides presenting the DT group's thoughts on Thursday.  Rick will give the talk I believe..

Henning thanks for your time and efforts. It was productive.

-Joe

---

From: Henning Rogge <[email-masked]>
Date: Tue, 5 Nov 2013 22:59:34 +0100

Ahh,

that explains the sudden disconnection very well.

I will be attending the Manet meeting on Thursday, its good that we
make progress.

Henning

-- 
We began as wanderers, and we are wanderers still. We have lingered
long enough on the shores of the cosmic ocean. We are ready at last to
set sail for the stars - Carl Sagan