Subject: [manet-dlep-rg] New Hangout?

From: Henning Rogge <[email-masked]>
Date: Tue, 5 Nov 2013 20:51:02 +0100

Technical problems with the new Hangout?

Henning Rogge

-- 
We began as wanderers, and we are wanderers still. We have lingered
long enough on the shores of the cosmic ocean. We are ready at last to
set sail for the stars - Carl Sagan

---

From: Joe Macker <[email-masked]>
Date: Tue, 5 Nov 2013 12:08:43 -0800

I am trying to call you in I am using regular google+ video 
On Nov 5, 2013, at 11:51 AM, Henning Rogge <[email-masked]> wrote:

> _______________________________________________
> manet-dlep-rg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet-dlep-rg

---

From: Teco Boot <[email-masked]>
Date: Tue, 5 Nov 2013 12:51:16 -0800

Still hanging around?
Have dinner tonight?
T.