Subject: [manet-dlep-rg] Meeting in London?

From: John Dowdell <[email-masked]>
Date: Sun, 2 Feb 2014 15:45:04 +0000

All,

The London meeting will soon be upon us. The preliminary IETF agenda has
manet meeting on Wednesday 5th March at 0900.

Who will be in London? I regret I am unable to confirm that I will be there
yet.

Do we want to meet, physically or virtually, before the manet meeting, and
if so, when? This is only a suggestion but it seemed to work well in
Vancouver that we had the meeting on Tuesday with a day to prep slides
before manet met on Thursday.

Regards
John

---

From: Teco Boot <[email-masked]>
Date: Tue, 4 Feb 2014 22:34:24 +0100

I’ll be in London.
When MANET is moved to Monday, meet before gets difficult.

May I suggest Monday Afternoon 1520 - 1730 GMT?
Then it will be MANET or DLEP.

@Stan: Progress on new draft?

Teco

Op 2 feb. 2014, om 16:45 heeft John Dowdell <[email-masked]> het volgende geschreven:

> All,
> 
> The London meeting will soon be upon us. The preliminary IETF agenda has manet meeting on Wednesday 5th March at 0900.
> 
> Who will be in London? I regret I am unable to confirm that I will be there yet.
> 
> Do we want to meet, physically or virtually, before the manet meeting, and if so, when? This is only a suggestion but it seemed to work well in Vancouver that we had the meeting on Tuesday with a day to prep slides before manet met on Thursday.
> 
> Regards
> John
> 
> _______________________________________________
> manet-dlep-rg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet-dlep-rg