Subject: [Manet-dt] Possible Group Pow-wow Monday Afternoon or Evening.

From: "Joe Macker" <[email-masked]>
Date: Wed, 1 Mar 2006 19:28:12 -0500

I would like to sit down with manet design team participants prior to MANET
on Tuesday.
Any interest in sometime Monday afternoon or evening?
 - I may not arrive until Monday but will likely stay through Thrusday for
autoconf.

Ian and I will likely provide a brief RTG area report. There are several RTG
area sessions so its hard to predict right which one. I want to plant the
seed on peoples calendars early.

-Joe 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Ian Chakeres
>Sent: Wednesday, February 01, 2006 11:12 AM
>To: Dearlove, Christopher (UK)
>Cc: [email-masked]; Thomas Clausen
>Subject: Re: [Manet-dt] Generalised OLSR packet/message format 
>comments -msg-semantics
>
>My opinion is that several msg-types might have benefit from 
>using a few bits in the fixed portion for their specific use. 
>I don't think this goes against the common format philosophy. 
>Perhaps, the msg-semantics could be broken into 4 bits for 
>msg-semantics and 4 bits for msg-type-specific bits.
>
>I am just proposing the idea. Would any of the OLSRv2 packets 
>benefit from having a few bits specific and available to it?
>
>Ian
>
>On 2/1/06, Dearlove, Christopher (UK) 
><[email-masked]> wrote:
>>
>> > One last comment. I would like to see several of the msg-semantic 
>> > bits reserved for msg-type specific bits. 4 ideally, but I would 
>> > probably settle for 2. For example in DYMO, RREQ messages 
>could use 
>> > a few of these bits for its own purpose.
>>
>> I think this is exactly contrary to the common format 
>philosophy (see 
>> my last message) and is not a good idea. If an RREQ needs RREQ 
>> specific information, the place for that is a message TLV.
>>
>>
>> ********************************************************************
>> This email and any attachments are confidential to the intended 
>> recipient and may also be privileged. If you are not the intended 
>> recipient please delete it from your system and notify the sender.
>> You should not copy it or use it for any purpose nor disclose or 
>> distribute its contents to any other person.
>> ********************************************************************
>>
>
>_______________________________________________
>Manet-dt mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/manet-dt
>

_______________________________________________
Manet-dt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet-dt

---

From: "Ian Chakeres" <[email-masked]>
Date: Wed, 1 Mar 2006 22:56:50 -0800

I arrive on Monday at 3pm (time change kills the travel time), so I
would prefer Monday evening.

In order to avoid conflict, how about 8pm Monday? If this time does
not work for someone interested in attending please let Joe & I know.
Otherwise, mark your calendar.

Ian

---

From: "Pedro M. Ruiz" <[email-masked]>
Date: Thu, 02 Mar 2006 11:38:19 +0100

>Otherwise, mark your calendar.
Ok, this works for me.

Regards,

--Pedro

---

From: "Joe Macker" <[email-masked]>
Date: Thu, 2 Mar 2006 11:37:35 -0500

This sounds like a good approach. Lets go with Ian's plan.

Since I am not a Native American shaman we will go with the informal
definition of pow-wow which is any council or gathering of friends ;-)

-Joe

>From: Ian Chakeres [mailto:[email-masked]] 
>Sent: Thursday, March 02, 2006 1:57 AM
>To: Joe Macker
>Cc: [email-masked]
>Subject: Re: [Manet-dt] Possible Group Pow-wow Monday 
>Afternoon or Evening.
>
>I arrive on Monday at 3pm (time change kills the travel time), 
>so I would prefer Monday evening.
>
>In order to avoid conflict, how about 8pm Monday? If this time 
>does not work for someone interested in attending please let 
>Joe & I know.
>> I would like to sit down with manet design team participants 
>prior to 
>> MANET on Tuesday.
>>  - I may not arrive until Monday but will likely stay 
>through Thrusday 
>> for autoconf.
>>
>> Ian and I will likely provide a brief RTG area report. There are 
>> several RTG area sessions so its hard to predict right which one. I 
>> want to plant the seed on peoples calendars early.
>>
>> -Joe
>>
>> >My opinion is that several msg-types might have benefit 
>from using a 
>> >few bits in the fixed portion for their specific use.
>> >I am just proposing the idea. Would any of the OLSRv2 
>packets benefit 
>> >from having a few bits specific and available to it?
>> >
>> >Ian
>> >
>*******************************************************************
>> >> * This email and any attachments are confidential to the intended