Subject: RE: [Manet-dt] Possible Group Pow-wow Monday Afternoon or Evening.

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 02 Mar 2006 08:54:08 +0000

Joe

Any time convenient to everyone else will work for me.
(I don't know what other side meetings I'll be in, but
they'll be with other people you want, and I'm around
long enough.)

Christopher

-----Original Message-----
From: Joe Macker [mailto:[email-masked]]
Sent: 02 March 2006 00:28
To: [email-masked]
Subject: [Manet-dt] Possible Group Pow-wow Monday Afternoon or Evening.

               *** WARNING ***

This mail has originated outside your organization,
either from an external partner or the Global Internet.
     Keep this in mind if you answer this message.

I would like to sit down with manet design team participants prior to
MANET
on Tuesday.
Any interest in sometime Monday afternoon or evening?
 - I may not arrive until Monday but will likely stay through Thrusday
for
autoconf.

Ian and I will likely provide a brief RTG area report. There are several
RTG
area sessions so its hard to predict right which one. I want to plant
the
seed on peoples calendars early.

-Joe

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]] On Behalf Of Ian Chakeres
>Sent: Wednesday, February 01, 2006 11:12 AM
>To: Dearlove, Christopher (UK)
>Cc: [email-masked]; Thomas Clausen
>Subject: Re: [Manet-dt] Generalised OLSR packet/message format
>comments -msg-semantics
>
>My opinion is that several msg-types might have benefit from
>using a few bits in the fixed portion for their specific use.
>I don't think this goes against the common format philosophy.
>Perhaps, the msg-semantics could be broken into 4 bits for
>msg-semantics and 4 bits for msg-type-specific bits.
>
>I am just proposing the idea. Would any of the OLSRv2 packets
>benefit from having a few bits specific and available to it?
>
>Ian
>
>On 2/1/06, Dearlove, Christopher (UK)
><[email-masked]> wrote:
>>
>> > One last comment. I would like to see several of the msg-semantic
>> > bits reserved for msg-type specific bits. 4 ideally, but I would
>> > probably settle for 2. For example in DYMO, RREQ messages
>could use
>> > a few of these bits for its own purpose.
>>
>> I think this is exactly contrary to the common format
>philosophy (see
>> my last message) and is not a good idea. If an RREQ needs RREQ
>> specific information, the place for that is a message TLV.
>>
>>
>> ********************************************************************
>> This email and any attachments are confidential to the intended
>> recipient and may also be privileged. If you are not the intended
>> recipient please delete it from your system and notify the sender.
>> You should not copy it or use it for any purpose nor disclose or
>> distribute its contents to any other person.
>> ********************************************************************
>>
>
>_______________________________________________
>Manet-dt mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/manet-dt
>

_______________________________________________
Manet-dt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet-dt

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

_______________________________________________
Manet-dt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet-dt

---

From: Thomas Clausen <[email-masked]>
Date: Thu, 2 Mar 2006 11:13:29 +0100

I'm with Christopher on this: if I'm busy, it's likely with other 
people who'd also be participating in this pow-wow (is that an official 
IETF term now, btw? ;) ).

A priori, monday afternoon seems fine by me.

Cheers,

--thomas