Subject: MANET Pages...

From: [email-masked] (Joseph P. Macker)
Date: Wed, 6 Nov 1996 17:38:33 -0400

Hello all:
I forgot to update everyone on the last URL changes for MANet info.

The proposed draft charter from Montreal and recent BOF minutes, etc are at
http://tonnant.itd.nrl.navy.mil/manet_home.html.

I was hoping by now to provide an archive of presentations from the recent
panel discussion at the IEEE Comp Comm Workshop on Sept 24, but have not
done so since I don't have a copy of everyone's talk yet.

The following is a reproduced agenda of what was covered for those who
could not attend.
I do not think this was previously posted to the list?
Thanks to Charlie for organizing this .. it was really a good set of
presentations as well as a  cogent panel and audience exchange.

SPEAKER                                          TOPIC
--------------------------------------------------------
Charlie Perkins, IBM,         "Problem Statement";
Joe Macker, NRL,              "Mobile Ad Hoc Internetworking";
Dave Johnson, CMU,            "Ad Hoc Wireless Networking using Dynamic
Source Routing";
James Freebersyser, ARO,      "Battlefield Applications for Ad Hoc Networking"
J.J. Garcia-Luna-Aceves, UCSC "WINGS Project Update"
Scott Corson, UMD,            "A Hybrid Routing Protocol for Mobile
Wireless Networks"
Charlie Perkins,              "Ad Hoc On-Demand Distance Vector Protocol"

Panel Discussion (all presenters)

BTW, Joel has indicated he will get back to us with a decision soon.
-joe

---

From: [email-masked] (William V. Wollman)
Date: Thu, 7 Nov 96 08:25:39 -0500

Well I tried it and this is what I got....

       Error! The file you requested was not available.

        Eric Klinker

       [email-masked] 
- ----------------------------------

---

From: [email-masked] (Joseph P. Macker)
Date: Thu, 7 Nov 1996 10:27:12 -0400

Bill:
I think you typed something in wrong.
The page is fine for me and others have confirmed.
Perhaps you missed the underscore.?
-joe

---

From: [email-masked] (William V. Wollman)
Date: Thu, 7 Nov 96 11:38:11 -0500

Sorry -- your right -- I did a cut and paste and accidently
got the period after html.....

Thanks,
  Bill W.