Subject: Re: Working Group Issue

From: [email-masked] (Joel Halpern)
Date: Thu, 14 Nov 1996 19:31:11 -0500 (EST)

It turns out the scheduling for Sna Jose is very bad.  We have upped the
number of slots to 8, and have filled them all.  Even if we upgraded this
work to a working group, we would not be able to get any meeting time.

I would like to suggest that if there is indeed need for a working group,
then I would expect to see discussion of alternatives, issues, and
protocols on the mailing list.

Yours, apologetically,
Joel M. Halpern				[email-masked]
Newbridge Networks Inc.

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 15 Nov 96 08:41:43 -0500

I would request that the issue of formation of the working
group be resolved as soon as possible, definitely before the
December IETF.  If we are going to be an IRTF group, then
let's be an IRTF group and get some status so we can get
scheduled along with the rest of the meetings at the usual
IETF times, even if we missed it this time.

The protocols need work.  The IETF is a good place to work
on protocols.  The principals are likely to be there.  We
will meet anyway, but not having a scheduled working group
time and place makes everything twice as complicated.

I view the mailing list as an adjunct to the working group,
not a requirement for its creation.  Work is proceeding (at
least in our quarters).  We've all been waiting for the working
group to be created, to have an appropriate context in which
to frame our discussion.  Having a charter, an agenda, a
schedule, and a light at the end of the tunnel makes a huge
difference in any technical discussion.

We could have had a slot scheduled if the issue had been
resolved months ago.  Let's get it resolved (in the affirmative,
I would hope!) so this problem doesn't arise again for Memphis.

Respectfully,
Charlie P.