Subject: Re: Network Visualizer

From: "Chane L. Fullmer" <[email-masked]>
Date: Wed, 18 Feb 1998 17:31:31 -0800

At 11:54 PM 2/18/98 +0000, George Aggelou wrote:
>
>
>Dear All,
>
>I am looking for a network visualizer as a grafical tool for the
"visualization"
>of the motion of mobile terminals in a MANET.
>
>Does anyone know any such tool that is publicaly available in WWW?
>
>

There is one called NetViz available on the Rooftop Communications home page
(www.rooftop.com) under the R&D section... look for NetViz.  It available
as a Solaris binary, as well as the source code .. it is an X windows
application.

I think it will do what you have in mind :)

--chane

---

From: [email-masked] (Joseph P. Macker)
Date: Thu, 19 Feb 1998 12:05:56 -0500

>Does anyone know any such tool that is publicaly available in WWW?

Nam (network animator) is visualization tool that can be used with ns2.
Not sure how well Nam can work to support mobility visualization, but
thought I would mention its existence.

-joe

---

From: Walt Lazear <[email-masked]>
Date: Fri, 20 Feb 1998 12:25:30 -0500

NetViz doesn't seem to be downloadable anymore from the Rooftop Web/FTP site.
For the source code, I get no such file or directory errors.
Anyone know of an alternate source for NetViz?

	Walt

At 10:39 AM 2/19/98 -0500, John Zavgren wrote:
>Greetings:
>
> I have used rooftop's netviz tool for several years and I give it "high
>marks".
>It is very easy to use, has many useful features, and its very inexpensive
>(i.e., free). It comes with
>several examples that will get you started quickly. 
>
>At 07:00 AM 2/19/98 -0500, Zygmunt Haas wrote:
>>Hi George,
>>
>>We have used OPNET to visualize the motion of mobile terminals. It worked
>>pretty well for us, as long as the number of terminals is not too large.
>>
>>Best,
>>
>>Zygmunt.
>>=-==-=-=-
>>~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
>>Prof. Zygmunt J. Haas             tel: +1-607-255-3454
>>Wireless Networks Laboratory
>>323 Frank Rhodes Hall             fax: +1-607-255-9072
>>School of Electrical Engineering  
>>Cornell University                e-mail: [email-masked]
>>Ithaca, N.Y. 14853                
>>U.S.A                             http://www.ee.cornell.edu/~haas/wnl.html
>>~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
>>
>>On Wed, 18 Feb 1998, George Aggelou wrote:
>>
>>> 
>>> 
>>> Dear All,
>>> 
>>> Thanks in advance for your help,
>>> George A.
>>> 
>>> -- 
>>> *.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
>>> George Aggelou			     	
>>> Centre for Communications Systems Research   
>>> Mobile Communications Research Group      		
>>> University of Surrey  		     
>>> 
>>> E-mail:	[email-masked]	     	
>>> Tel:	+1483 259484	Fax:	+1483 259504		     	
>>>      					     
>>>       	" ... Trying To Master The Dynamic     
>>>       	  Behavior Of Unpredictable Events "         
>>> 					   G.A	
>>> *.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
>>> 						
>>> 
>>> 
>>
>>
>
>