Subject: Network Visualizer

From: [email-masked] (George Aggelou)
Date: Wed, 18 Feb 1998 23:54:36 +0000 (GMT)

Dear All,

I am looking for a network visualizer as a grafical tool for the "visualization"
of the motion of mobile terminals in a MANET.

Does anyone know any such tool that is publicaly available in WWW?

Thanks in advance for your help,
George A.

-- 
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
George Aggelou			     	
Centre for Communications Systems Research   
Mobile Communications Research Group      		
University of Surrey  		     

E-mail:	[email-masked]	     	
Tel:	+1483 259484	Fax:	+1483 259504		     	
     					     
      	" ... Trying To Master The Dynamic     
      	  Behavior Of Unpredictable Events "         
					   G.A	
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.

---

From: Zygmunt Haas <[email-masked]>
Date: Thu, 19 Feb 1998 07:00:48 -0500 (EST)

Hi George,

We have used OPNET to visualize the motion of mobile terminals. It worked
pretty well for us, as long as the number of terminals is not too large.

Best,

Zygmunt.
=-==-=-=-
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas             tel: +1-607-255-3454
Wireless Networks Laboratory
323 Frank Rhodes Hall             fax: +1-607-255-9072
School of Electrical Engineering  
Cornell University                e-mail: [email-masked]
Ithaca, N.Y. 14853                
U.S.A                             http://www.ee.cornell.edu/~haas/wnl.html
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

---

From: Robert Moose <[email-masked]>
Date: Thu, 19 Feb 1998 07:24:01 -0500 (EST)

> Does anyone know any such tool that is publicaly available in WWW?

We're in the process of modifying tkined (specifically, it's network
discovery code) to display the topology and some performance metrics in an
ad hoc network. It's not quite ready for prime time, but we will make the
source available when it's done.

This is part of a project here directed at supporting variable QoS in ad
hoc networks. 

Bob
MITRE Washington Networking Center

---

From: John Zavgren <[email-masked]>
Date: Thu, 19 Feb 1998 10:39:47 -0500

Greetings:

 I have used rooftop's netviz tool for several years and I give it "high
marks".
It is very easy to use, has many useful features, and its very inexpensive
(i.e., free). It comes with
several examples that will get you started quickly.