Subject: MACA/MACAW documentation

From: George Aggelou <[email-masked]>
Date: Wed, 03 Feb 1999 23:51:30 +0000

Hi all,

I am looking for any documentations related to MACA/MACAW protocols.. I
would appreciate, therefore, if somebody could point me to some
reference materials.
 
Thanks in advance for any reply.
 
With Regards,
George A.
 
-- 
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
George Aggelou			     	
Centre for Communications Systems Research   
Mobile Communications Research Group      		
University of Surrey  		     

E-mail:	[email-masked]	     	
Tel:	+44 (0)1483 300 800 ext. 3468    
Fax:	+44 (0)1483 259504		     	
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.

---

From: Youngbae - Ko <[email-masked]>
Date: Wed, 3 Feb 1999 19:42:57 -0600 (CST)

Here is information you want to get:

 P. Karn, MACA - A New Channel Access Method for Packet Radio. Appeared 
in the proceedings of the 9th ARRL Computer Networking Conference, London,
Ontario, Canada, 1990.

  ==> http://people.qualcomm.com/karn/papers/index.html

 V.Bhargavan and A.Demers and S.Shenker and L.Zhang, MACAW - A media
access protocol for wireless LANs, Proc. of ACM SIGCOMM'94

/* ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ */
     Young-Bae Ko    [email-masked]}

     http://www.cs.tamu.edu/people/youngbae
     Dept. of Computer Science   [Tel] 409-845-5007
     Texas A&M University        [Fax] 409-847-8578
/* ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ */