Subject: RE: References in QoS

From: Joe Macker <[email-masked]>
Date: Mon, 07 Jun 1999 09:48:26 -0400

At 09:03 AM 6/7/99 -0400, Both, Robert wrote:
>In reading the minutes of the last MANET IETF meeting there was a discussion
>relative to Q of S and reference to a paper presented as a draft.  It may be
>wortwhile to get the draft.  Is it posted anywhere?

Within the manet WG, see the manet home page for presently relevant IDs
http://www.ietf.org/html.charters/manet-charter.html

At present both CEDAR and INSIGNIA address specific QoS issues

-Joe
>
>thanks
>
>Hello,
>
>Do you can sugest some quality of service (QoS) references including:
>- Definition
>- Values (if possible)
>
>Thank you all.
>
>_______________________
>Donisete Magri
>Technological Institute of Aeronautics (ITA)
>Sao Paulo - Brazil

---

From: George Aggelou <[email-masked]>
Date: Mon, 07 Jun 1999 16:05:31 +0100

> At present both CEDAR and INSIGNIA address specific QoS issues

For QoS in MANETs, CEDAR and INSIGNIA certainly are the dominant IDs 

For general stuff on QoS architectures applied at *wired* nets, you can
have a look at QoSR homepage
http://www.ietf.org/html.charters/qosr-charter.html

Also an extended overview on QoS mechanisms for wired nets along with
many  useful references can be found at Ferguson's book, "Quality of
Service: Delivering QoS on the Internet and in corporate Networks", by
Paul Ferguson and Geoff Huston.

Regards,
George A.

-- 
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
George Aggelou			     	
Centre for Communications Systems Research   
Mobile Communications Research Group      		
University of Surrey  		     

E-mail:	[email-masked]	     	
Tel:	+44 (0)1483 300 800 ext. 3468/2292    
Fax:	+44 (0)1483 259504		     	
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.