Subject: ns-2 implementation of Zone Routing Protocols (ZRP)

From: Youngbae - Ko <[email-masked]>
Date: Mon, 7 Jun 1999 18:05:34 -0500 (CDT)

Hello.

If anyone has ever implemented ZRP by using ns-2 (or CMU ns-2),
please notice me. Thank you in advance.

- Youngbae Ko
  Texas A&M Univ.

---

From: Zygmunt Haas <[email-masked]>
Date: Wed, 9 Jun 1999 07:42:48 -0400 (EDT)

Hi Youngbae,

I believe that some folks at CMU implemented the ZRP in ns-2. You may want
to contact Dave Johnson ([email-masked]) for additional information.

Best of Luck!

Zygmunt Haas.
=-==-=--==-=--==-
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    tel: +1-607-255-3454
Wireless Networks Laboratory		                  
School of Electrical Engineering         fax: +1-607-255-9072 
Cornell University
323 Frank Rhodes Hall			 e-mail: [email-masked]
Ithaca, NY 14853			 
U.S.A                             http://www.ee.cornell.edu/~haas/wnl.html
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-