Subject: Re: Unsent Message Returned to Sender

From: George Aggelou <[email-masked]>
Date: Mon, 07 Jun 1999 16:51:33 +0100

Dear Manet members,

First of all, apologies for this disturbance..

Regarding the message I sent before on MANET Mailing List, I received a
"Message Undelivery" responce (see below) from the system.

Should I assume that the MANET mailing list undergoes temporary mail
delivery problems?

It seems, in the message below, that my mail was cc'ed to some
[email-masked],  ... but this is irrelevant!!

I am especially worried, since similar problems happened in past and
some MANET members were receiving broadcast mails properly while others
not.

Again, I apologise for the disturbance and hope, if there is indeed a
problem,  this will be fixed soon.

With Regards,
George A. 

> Notice to Sender
> ================
> 
> This message was received by this installation but could not be
> delivered to its intended cc:Mail recipient(s).
> 
>   Original subject: Re: References in QoS
> 
> Intended recipient(s) who DID NOT receive this message:
> 
>   [email-masked]
> 
> The following cc:Mail error(s) were recorded:
> 
>   ***  Unknown message recipient  ***
> 
> -------- Original Message Text --------
> Joe Macker wrote:
> >
> > At 09:03 AM 6/7/99 -0400, Both, Robert wrote:
> > >In reading the minutes of the last MANET IETF meeting there was a discussion
> > >relative to Q of S and reference to a paper presented as a draft.  It may be
> > >wortwhile to get the draft.  Is it posted anywhere?
> >
> > Within the manet WG, see the manet home page for presently relevant IDs
> > http://www.ietf.org/html.charters/manet-charter.html
> >
> > At present both CEDAR and INSIGNIA address specific QoS issues
> 
> For QoS in MANETs, CEDAR and INSIGNIA certainly are the dominant IDs
> 
> For general stuff on QoS architectures applied at *wired* nets, you can
> have a look at QoSR homepage
> http://www.ietf.org/html.charters/qosr-charter.html
> 
> Also an extended overview on QoS mechanisms for wired nets along with
> many  useful references can be found at Ferguson's book, "Quality of
> Service: Delivering QoS on the Internet and in corporate Networks", by
> Paul Ferguson and Geoff Huston.
> 
> Regards,
> George A.
> 
> >
> > -Joe
> > >
> > >thanks
> > >
> > >Hello,
> > >
> > >Do you can sugest some quality of service (QoS) references including:
> > >- Definition
> > >- Values (if possible)
> > >
> > >Thank you all.
> > >
> > >_______________________
> > >Donisete Magri
> > >Technological Institute of Aeronautics (ITA)
> > >Sao Paulo - Brazil
> 
> --
> *.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.
> George Aggelou
> Centre for Communications Systems Research
> Mobile Communications Research Group
> University of Surrey
> 
> E-mail: [email-masked]
> Tel:    +44 (0)1483 300 800 ext. 3468/2292
> Fax:    +44 (0)1483 259504
> *.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.

-- 
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
George Aggelou			     	
Centre for Communications Systems Research   
Mobile Communications Research Group      		
University of Surrey  		     

E-mail:	[email-masked]	     	
Tel:	+44 (0)1483 300 800 ext. 3468/2292    
Fax:	+44 (0)1483 259504		     	
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.

---

From: Joe Macker <[email-masked]>
Date: Mon, 07 Jun 1999 14:08:16 -0400

>Should I assume that the MANET mailing list undergoes temporary mail

George: (first sorry for the long response to follow but I don't want to
repeat this)

You are seeing an error from a mail server for a missing local recipient,
this should not be a problem for group delivery.

Majordomo lists are "nice and automated" if users unsubscribe when they
leave,etc.  Remember that little welcome instruction message you get when
you signed up. Unfortunately, this doesn't always happen and the
administrator (me in this case) has to monitor Undelivered Errors from
mailers,etc and make sure the users really no longer exist and then delete
them manually in many cases.  "Aware" servers usually send errors only to
owner-manet so the group isn't burdened with them. Not all errors
constitute membership deletion but some do..so one has to be careful.

Everyone makes my volunteer life easier that uses the list membership
function as intended.  I try to keep up to date on this by responding to
missing user errors, but continue to assume that your mail is getting to
the several hundred other members of the list, even though there may be a
server that is notifying missing recipient(s).  We don't need to bruden the
rest of the list with this.  Believe me it's a daily occurrence from
owner-manet's perspective.  If the majordomo server has a problem I will
see it locally and respond.  The mailing list is free and open (spam
filters are applied as appropriate once history is established, but that's
about it)...so getting server error messages occassionally is the price of
doing group mail business. I will do my best to catch up on appropriate
membership deletion as appropriate.

-Joe