Subject: Route Finding Time

From: Dajiang He <[email-masked]>
Date: Tue, 27 Jul 1999 15:23:37 +0800

Sorry for the spelling error in the subject of my last mail.

---

From: Paul Francis <[email-masked]>
Date: Wed, 28 Jul 1999 10:57:03 +0900

> Sorry for the spelling error in the subject of my last mail.

It wasn't a spelling error, it was a typo.  The distinction is
important...spelling errors are software bugs (in the spell checker),
typos are hardware bugs (in the keyboard).

PF