Subject: connection problems

From: Adnan Fida <[email-masked]>
Date: Tue, 21 Sep 1999 19:38:41 -0600

I am unable to access the Mobile Ad Hoc Networking (MANet) web site with
the following address:

http://tonnant.itd.nrl.navy.mil/manet/manet_home.html

I have priviously visited the page but in last couple of days it is not
working for me. could someone please respond. 

Adnan Fida

---

From: Joe Macker <[email-masked]>
Date: Wed, 22 Sep 1999 15:12:18 -0400

>working for me. could someone please respond. 

The site is back on-line.  I was out taking care of a newborn baby ;-) and
hadn't noticed it was down for the past few days.  Thanks for the note.

-Joe