Subject: Re: Nova Engineering

From: Chai Keong Toh <[email-masked]>
Date: Thu, 2 Sep 1999 13:51:00 -0400 (EDT)

I read somewhere in ACM MC2R about a company Nova Engineering
having some commerical implementation of TORA.

Is there a web link to this and is Scott/Joe involved in this
at all?? I am curious..

C-K. Toh

---

From: "Ron Orr" <[email-masked]>
Date: Thu, 2 Sep 1999 13:02:51 -0700

I think that this is what you want. No, I have not had any experience with
it myself.

http://www.novaengineering.com/stards57kvm.html

Ron

---

From: Chai Keong Toh <[email-masked]>
Date: Fri, 03 Sep 1999 12:57:40 -0400

Ron,

Thanks for the info.

C-K.

-- 
Prof. C-K. Toh, PhD, CEng
Director, Mobile Multimedia & HiSpeed Network Lab, 
School of Electrical and Computer Engineering
Georgia Institute of Technology, Atlanta, Georgia
GA 30332, USA. Fax: 404 894 7883 Tel: 404 894 7468 
--------------------------------------------------

---

From: Joe Macker <[email-masked]>
Date: Fri, 03 Sep 1999 15:41:06 -0400

>having some commerical implementation of TORA.
Ron provided the only weblink I know of.

-joe