Subject: Update to draft agenda

From: Joe Macker <[email-masked]>
Date: Thu, 04 Nov 1999 23:09:01 -0500

The last rough agenda for DC was missing the TORA ID Update..here's the
fix.
"hotel room e-mail...mea culpa"

-----------------------
Draft manet WG Agenda

Monday, 1530-1730 
Agenda Bashing and Comments Joe Macker 
DSR Update  Maltz/Broch/Johnson
AODV Update  Charlie Perkins
TORA Update Vince Park
STAR ID Overview  JJ Garcia Lunes 
RDMAR ID Overview  George Aggelou
Open  Discussions

Tuesday,  1545-1645
INSIGNIA ID Overview - Andrew Campbell
Routing/Link Layer API - Nokia 
(Fullmer/Beyer)
Manet Router/Radio Experience  Mike Geile

---

From: Joe Macker <[email-masked]>
Date: Fri, 05 Nov 1999 13:03:02 -0500

This is how it looks this morning.  Shall I dare say "close to final" ;-)

-Joe
-----------------------
Draft manet WG Agenda

Monday, 1530-1730 
 Agenda Bashing and Comments Joe Macker 
 DSR ID Update  Maltz/Broch/Johnson
 AODV ID Update  Charlie Perkins
 TORA ID Update Vince Park
 STAR ID Overview  JJ Garcia-Luna 
 RDMAR ID Overview  George Aggelou
 Open  Discussions

Tuesday,  1545-1645
 INSIGNIA ID Overview - Andrew Campbell
 Routing/Link Layer API - Nokia (Fullmer/Beyer)
 Manet Router/Radio Experience  Mike Geile
-------------------------