Subject: MANET Publicatoins (Update)

From: George Aggelou <[email-masked]>
Date: Fri, 05 Nov 1999 17:49:53 +0000

Hi All,

Please update your bookmarks for the MANET Publications page at 
http://www.ee.surrey.ac.uk/Personal/G.Aggelou/MANET_PUBLICATIONS.html

Please remember to send details of name, place and date of publication
along with your paper(s).  Lots of papers and reports have not been
added yet since authors have not specified in their mail the journal or
conference where their papers have been published.
 
I will send a message to these authors soon.

Regards,
George A.

-- 
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
George Aggelou			     	
Centre for Communications Systems Research   
Mobile Communications Research Group      		
University of Surrey  		     

http://www.ee.surrey.ac.uk/Personal/G.Aggelou
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.

---

From: campbell <[email-masked]>
Date: Fri, 05 Nov 1999 17:39:38 -0500

Nice job - we will link it into our local
page George.

--
Andrew
http://comet.columbia.edu/~campbell

---

From: Charles Perkins <[email-masked]>
Date: Sat, 06 Nov 1999 14:10:37 -0800

Hello,

I have put a PostScript file with my presentation material
on my web page for anyone who might be interested.
You should be able to find it at:
	http://www.iprg.nokia.com/~charliep/txt/ietf46/manet.ps

Regards,
Charlie P.