Subject: Security in Ad-Hoc networks

From: Pedro Gomez Moreno <[email-masked]>
Date: Tue, 16 Nov 1999 14:11:17 +0100

I wonder where I could find specialized information on Ad-Hoc networks
general security.
I would be very glad if anybody may help me.
Regards.

---

From: "Prof. Zygmunt J. Haas" <[email-masked]>
Date: Tue, 16 Nov 1999 09:49:23 -0500 (EST)

Hi Pedro,

You may want to look at the following paper:

L. Zhou and Z.J. Haas, "Securing Ad Hoc Networks," IEEE Network,
vol.13, no. 6, November/December 1999

The paper is also available on our web page:

http://www.ee.cornell.edu/~haas/wnlprojects.html#Publications2

Happy viewing.

Zygmunt Haas.
===--=-==--==

~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    tel: +1-607-255-3454
Wireless Networks Laboratory		                  
School of Electrical Engineering         fax: +1-607-255-9072 
Cornell University
323 Frank Rhodes Hall			 e-mail: [email-masked]
Ithaca, NY 14853			 
U.S.A                             http://www.ee.cornell.edu/~haas/wnl.html
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-