Subject: implementation of Adhoc Networks

From: Sulabh Agarwal <[email-masked]>
Date: Tue, 2 Nov 1999 11:07:54 +0530 (IST)

Hi,
	I'm trying to build a Linux Based implementation of adhoc
networks, which can be used as a test bed for testing various routing
protocols in a real life scenario. I wanted to know whether somebody else
has done or is doing any work similar to this. If so please let me know as
it would be of immense help to me. Waiting eagerly for a response.
	Thanx.

With Regards,
_Sulabh Agarwal________________________________________________________________

Student, IIT Delhi.                     	C-25, Nilgiri Hostel.           
B.Tech (final yr.), Comp. Sc. & Engg.   	Ph.  Ext.:
(011)6521278,6968829.
Email: [email-masked]         	Int. : 8319        
_______________________________________________________________________________
        If you're not living life on the edge, you're wasting space.
_______________________________________________________________________________

---

From: Kevin Purser <[email-masked]>
Date: Wed, 03 Nov 1999 10:28:48 +0100

Hi,

Here at Ericsson Switchlab, we have a working implementation of AODV on Linux
2.0.36.  We are currently experimenting with integrating Mobile IP and multiple
gateway support for such ad hoc networks (running AODV).  If you need any more
info, just let me know

Regards,
Kevin Purser

--
==========================================
Kevin Purser
Switchlab, Ericsson Radio Systems AB
------------------------------------------
Torshamnsgatan 23, Kista
S-164 80 Stockholm, Sweden
------------------------------------------
Phone: +46 (08) 508 78 101
Fax:   +46 (08) 508 78 090
==========================================