Subject: Re: ABR Implementation Status (fwd)

From: Chai Keong Toh <[email-masked]>
Date: Fri, 3 Dec 1999 18:54:03 -0500 (EST)

I sent the attached ABR report to Joe on Dec 1 but 
for some reason it is not up yet in the survey web 
page.

Anyway, I am posting this to MANET mailing list.

Prof. C-K. Toh, PhD, CEng
Director, Mobile Multimedia & HiSpeed Network Lab, 
School of Electrical and Computer Engineering
Georgia Institute of Technology, Atlanta, Georgia
GA 30332, USA. Fax: 404 894 7883 Tel: 404 894 7468 
--------------------------------------------------

---------- Forwarded message ----------
Date: Wed, 1 Dec 1999 23:09:57 -0500 (EST)
From: Chai Keong Toh <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: Re: ABR Implementation Status

Hi Joe,

This is a quick summary. Can you post this in your web site
soon?

Thanks.

C-K. Toh
--------------------------------------------------------------

Date Reported: 12/1/99

Organization(s) or name(s): C-K. Toh (GeorgiaTech/Cambridge U)

Protocol(s) Implemented: ABR

Type: Working wireless code and lab-based testbed on several laptops and 
      devices.

OS or system supported: Linux Operating Systems (Windows version
pending..)

Experiments: Field Trial performed both inside building and outdoor (on
campus). See www.ece.gatech.edu/~cktoh/ad.html
See also featured article in Mobile Computing Magazine, December 1999
issue.

Features: Support (a) real-time route discovery, (b) route 
reconfiguration to cope with mobility and link intermittency,
(c) neighbor discovery, (d) multi-hop communications, 
(e) FTP/TELNET/RLOGIN/HTTP ACCESS, (e) route erasure, etc.

Availability Status : * ABR is Patented *. 
                        So offical permission and license required. 

Contact Person: C-K. Toh ([email-masked]) www.ece.gatech.edu/~cktoh/

---
Prof. C-K. Toh, PhD, CEng
Director, Mobile Multimedia & HiSpeed Network Lab, 
School of Electrical and Computer Engineering
Georgia Institute of Technology, Atlanta, Georgia
GA 30332, USA. Fax: 404 894 7883 Tel: 404 894 7468 
--------------------------------------------------

---

From: Chai Keong Toh <[email-masked]>
Date: Fri, 3 Dec 1999 18:54:14 -0500 (EST)

---------- Forwarded message ----------
Date: Wed, 1 Dec 1999 23:09:57 -0500 (EST)
From: Chai Keong Toh <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: Re: ABR Implementation Status

Hi Joe,

Thanks.

C-K. Toh

Date Reported: 12/1/99

---

---

From: Joe Macker <[email-masked]>
Date: Mon, 06 Dec 1999 10:17:09 -0500

You got my e-mail address wrong that's why it is not up....
.mil not .mi

I will get to it soon ;-)
-joe

---

From: Joe Macker <[email-masked]>
Date: Mon, 06 Dec 1999 10:29:40 -0500

Now, that I finally received it at a valid e-mail address the ABR report is up.

-Joe