Subject: CFP: 2001 IEEE Workshop on High Performance Switching and Routing

From: Tom Chen <[email-masked]>
Date: Fri, 17 Nov 2000 12:20:24 -0600

* Apologies if you receive multiple copies of this *

               Deadline approaching: November 30, 2000

                        CALL FOR PAPERS

     2001 IEEE Workshop on High Performance Switching and Routing

                        May 29-31, 2001
                      Dallas, Texas USA
             http://www.seas.smu.edu/~tchen/hpsr/

          Sponsored by the IEEE Communications Society

The 2001 IEEE Workshop on High Performance Switching and Routing will
be held in Dallas, Texas, near the "Telecom Corridor" constituted by
Nortel Networks, Ericsson, Alcatel, Nokia, Cisco Systems, and other
major industry leaders.  The 2001 Workshop will include presentations 
on original research in two parallel tracts and a day of tutorials.
While previous workshop have focused on ATM networking, the scope of the
workshops have been continually expanding to switching and routing
aspects of IP, optical networks, and wireless communications.  The
purpose of the conference is to share research, experiences, and ideas
among researchers, developers, and service providers in the field of
data, voice and multimedia communications using ATM, IP, and other
high-speed switching and routing technologies.

Original papers are invited on such topics as (but not limited to):

* ATM networks
* Optical networks
* Gigabit/terabit routers
* ATM/IP integration
* IP/WDM integration
* MPLS
* Programmable networks
* 3G/4G network evolution
* Routing and signaling protocols
* Traffic engineering and control
* Quality of service
* Performance measurement and evaluation
* Network management and operations
* Tariffing, accounting, and charging

Instructions for Authors:

Submissions should be extended abstracts (2000 - 3000 words)
summarizing original work.  A title page should contain the title of
the paper, the authors' name(s), affiliation, address, telephone
and fax numbers, e-mail of the corresponding author.  Electronic
submissions in postscript or PDF are strongly encouraged.
Instructions will be provided on the website:
http://www.seas.smu.edu/~tchen/hpsr/

Questions and submissions may be directed to:
Prof. Thomas Chen
Dept. of Electrical Engineering
PO Box 750338
SMU
Dallas, Texas 75275 USA
Tel: +1 (214) 768-8541
Fax: +1 (214) 768-3573
Email: [email-masked]

Proposals for tutorials are also invited.  Proposals should include
a description of the topic, presenter's name and contact information,
and a brief biography.

Important dates:

November 30, 2000    Extended abstracts and tutorial proposals due
February 15, 2001    Authors notified
March 15, 2001       Final camera ready papers (4500 words max.) due

General chair:
Thomas Chen, SMU

Technical Program Co-Chairs:
North America: Daniel Awduche, UUNET
Europe: Heinrich Stuettgen, NEC Europe
Asia: G-S Kuo, National Central University

Local Arrangements Chair:
Kuei Kou, Marconi Communications

Finance Chair/Treasurer:
Bernard Ku, MCI-Worldcom

Publications Chair:
Hakki Candan Cankaya, Alcatel USA

Tutorials Chair:
TBD

Technical Program Committee:
G. Armitage, Bell Labs Research
B. Bing, U. Maryland
C. Blondia, U. Antwerpen
T. Braun, U. Berne
B. Butscher, GMD FOKUS
O. Casals, U. Politecnica Catalonia
C-J. Chang, National Chiao Tung U.
A. Choudhury, PMC-Sierra
J. Eberspacher, Munich U. Technology
M. Guizani, U. West Florida
Z. Hulicki, U. Cracow
A. Jajszczyk, U. Mining and Metallurgy
A. Jamalipour, U. Sydney
M. Karol, Lucent Technologies
D. Kofman, ENST-INFRES
S. Komandur, Lucent Technologies
S. Kumar, DARPA
C-T. Lea, Hong Kong U. Science and Tech.
L. Mason, Nanyang Technological U.
N. McKeown, Stanford U.
H. Mouftah, Queen's U.
M. Nunes, IST/INESC
M. Pullen, George Mason U.
G. Reali, U. Perugia
D. Serpanos, ISC FORTH
D. Sung, Korea Adv. Inst. Science and Tech.
V. Trecordi, CEFRIEL
P. Van Mieghem, Delft U. Technology
L. Wolf, U. Karlsruhe
A. Wolisz, Technical U. Berlin
N. Yamanaka, NTT
F. Yegenoglu, COMSAT Laboratories
Z-L. Zhang, U. Minnesota
M. Zitterbart, TU Braunschweig

Advisory Committee:
A. Casaca, IST/INESC
G. Copeland, CSC
J-P. Coudreuse, Mitsubishi
M. Decina, CEFRIEL
G. Dobrowski, Ficon Technologies
D. Dorman, Nortel Networks
B. Goode, AT&T Global Network Services
R. Guerin, U. Pennsylvania
Y. Inoue, NTT Data Corp.
B. Jabbari, George Mason U.
P. Kuehn, U. Stuttgart
A. Leon-Garcia, U. Toronto
L. Mason, INRS-Telecommunications
G. Pujolle, Lab PRiSM
J. Roberts, France Telecom - CNET
M. Schwartz, Columbia U.
H. Stuettgen, NEC Europe
S. Suzuki, NTT
S. Tohme, ENST
R. Vickers, Nortel Networks
S. Walters, Telcordia
S. Weinstein, NEC America
N. Yamanaka, NTT

---

From: Anant Kumar Jain <[email-masked]>
Date: Mon, 20 Nov 2000 13:36:38 -0800

Hello ALL,

This is the Call for Papers for a Feature Topic on Intelligence in Optical 
Networks scheduled to appear in IEEE Communications Magazine in September '2001
Issue.

It would provide a collection of papers aiming at different aspects of building
Intelligence in Optical Networks. Few of them identified are:
- Service based Next Generation Networks 
- Optical Services considered for being delivered in these networks
- Optical service creation, delivery using network intelligence
- Network Management and Control in current and next generation networks
- Alternatives to Network Intelligence like IN concepts, SoftSwitch concepts,
Active Networks and Programmable Networks
- Intelligent Access Networks (Intelligent Local Loops)

The acceptance of the papers would be subject to reviews by editorial board and
its members and other experts whom they identify. 

Schedule (Planned for Sep. 2001):
---------------------------------
Call for Submissions: 15th Nov. 2000
Manuscripts Due: 15th Jan. 2001
Acceptance Notification: 1st April 2001
Final Revised Manuscripts due: !st June 2001
Manuscripts to Publisher: 1st July 2001

Submission Guidelines:
----------------------
Please submit your papers to Guest Editor, Anant Kumar Jain via email at
([email-masked]).

Please visit the following web page for submission guidelines:
http://www.comsoc.org/~ci/sub_guidelines.html

Best regards,

Anant Kumar Jain
978-960-6064