Subject: RE: Geo-routing & radio

From: [email-masked]
Date: Fri, 17 Nov 2000 12:11:46 +0100

Hi,

I totally agree. It is difficult to imagine indoor extension of GPS because
their bands are probably highly reserved for satellite use. And GPS will
hardly help in case of random obstacles, multipath, heterogeneous signal
powers and all theses sorts of things that make RF ingeneers life miserable. 

Philippe

A 09:20 17/11/00 +0100, Groten, D. a écrit :
>Hi,
>It is important to realise that at this moment, GPS in not working well
>indoors. The GPS receivers needs to be in direct line of sight with the
>satelites, and therefore only work properly outdoor. This is a major
>drawback of GPS right now. There are developments under way to improve this,
>but that comes down to equipping buildings with GPS enabling facilities
>(relay antennas e.g.).
>
>Dirk.
>------------------------------------------------------------------
>Dirk Groten	      	       KPN Research		
>------------------------------------------------------------------	
>P. O. Box 421		       Tel: +31 6 53747220
>2260 AK Leidschendam	       Fax: +31 70 3326477
>The Netherlands	        E-mail: [email-masked]
>
>
>-----Original Message-----
>From: Chip Elliott [mailto:[email-masked]]
>Sent: Thursday, November 16, 2000 11:59 AM
>To: Li Li
>Subject: Geo-routing & radio
>
>
>>
>>It seems to me if GPS is available. Routing algorithm that exploit GPS
>>should be used (the one you cited here) instead of using AODV which is
>not
>>designed explicitly with GPS in mind. Protocols like DREAM, LAR and
>GPSR
>>will perform better if GPS is available.  The evaluation of GPSR vs.
>DSR in
>>the GPSR papers show this. Any counter arguements?
>>
>
>Li,
>
>The basic problem with geo-routing schemes is that
>geographic proximity is often not a good predictor
>of RF pathloss.
>
>This is especially true in "urban canyons",
>within buildings, etc, but is also true in the
>great outdoors. Often these RF propagation maps
>look like someone sneezed on a map.
>
>Thus the "shortest path" between two RF network nodes
>may well look nothing like a geographic great circle.
>
>In addition, of course, if the routing is in
>any way load- or RF-dependent (eg tries to route
>around interference), geographic routing must be
>augmented or supplemented by these additional
>criteria.
>
>For an experiment, I'm trying to attach a fairly
>realistic pathloss map (jpeg) that I found on the web.
>It's at: http://www.qsl.net/fara/dxcluster/propo/overview2.html.
>This particular model employs a Longley-Rice propagation model
>that factors in terrain, the antenna pattern, propagation
>loss at the designated frequency, receive sensitivity,
>transmit ERP, receiver antenna height, and transmit antenna height.
>
>Best wishes,
>
>Chip Elliott
>Principal Engineer
>Mobile Networks, BBN
>

---

From: Miguel Sanchez <[email-masked]>
Date: Fri, 17 Nov 2000 08:38:42 -0800

Hi all,

And relaying satellite signals will alter the precise timing GPS is based on, so
these RF engineers life would still be worse :-)

Regards,

Miguel Sanchez

--
Miguel Sanchez

International Computer Science Institute
1947 Center St, suite 600
Berkeley, CA, 94704
USA

voice: (510) 666 2906
email: [email-masked]