Subject: Network Simulator

From: "Ahmed SOBEIH" <[email-masked]>
Date: Tue, 09 Jan 2001 17:31:54

Hello Everybody,

  I am doing an MSc project conerning reliable multicast over ad hoc 
networks. I am wondering if there is a suitable ad hoc network simulator on 
which I can build my own protocol so that I do not have to write it all from 
scratch.

  Thank you very much in advance.

                                          Yours, Ahmed SOBEIH
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

---

From: "Rajan, Hridesh" <[email-masked]>
Date: Tue, 9 Jan 2001 16:52:06 -0800 (PST)

Hello Ahmed,

You can use monarch which is extension of ns for 
wireless network you can get the source code from

http://www.monarch.cs.cmu.edu/cmu-ns.html 

The extension has all the popular protocols inbuilt
and it supports WaveLAN-I CSMA/CA MAC as well.

regards,
Hridesh

=====
Hridesh Rajan
Member of Technical Staff, Office: 91 80 527 1771/72 X 2582 
Lucent Technologies,          Fax:     91 80 527 1777
Golf View Campus,             Email:[email-masked]
Wind tunnel Road,                   [email-masked] 
Banglore-17, India.           URL:http://hridesh.homepage.com/

__________________________________________________
Do You Yahoo!?
Yahoo! Photos - Share your holiday photos online!
http://photos.yahoo.com/