Subject: Re: DSR/AODV/& BS Stuff

From: Tom Hello <[email-masked]>
Date: Tue, 2 Jan 2001 08:31:40 -0800 (PST)

Oh you (nitin)... About LAR/LAM - there are many flaws
in location based routing. Your original proposal
does not take into account connection/signal
propagation properties, just location which is wrong.
None of LAR/LAM have been implemented and tested
in real systems. You should do it since you started
it.

There is too much BS Stuff in this circle.
I recall AODV - where the heck is the distance vector
being used here?? That was just a twist from the DSDV
protocol which is a table-driven protocol but
the authors twisted it to change it to on-demand 
based. There is just not enough good/properly 
designed protocols and too much BS stuff and politics
too.

These people need to wake up...

--- Nitin H Vaidya <[email-masked]> wrote:
> 
>   >> From: Tom Hello <[email-masked]>      
>  
>   >> From [email-masked] Fri Dec 22
> 12:43:48 2000
>   >> 
>   >> Li Li wrote:
>   >> >
>   >> >In the DSR draft, it says "Although many
> routing
>   >> >protocols operate correctly
>   >> >only over bi-directional links, DSR can
> successfully
>   >> >discover and forward
>   >> >packets over paths that contain
> uni-directional
>   >> >links."
>   >> 
>   >> I don't believe a single word of it. It was not
>   >> even proven!! The DSR draft constantly copys
> and
> 
> I do not recall if they give a formal proof or not,
> but
> it seemed to me that DSR could work on
> unidirectional links.
> Do you have a counter-example (or a "proof") that it
> does not work?
> 
>   ...
>   >> Also, why you are enhancing DSR and not doing
> your
>   >> own protocol? One need not have a paper that is
>   >> DSR compliant to get one's paper accepted!!
> 
> Huh !?
> Enhancing an existing protocol is not necessarily a
> bad
> thing, be it DSR, AODV, TORA, whatever.
> 

> Happy holidays.
> - nitin
> .
> hoc/ 
> Happy holidays.
> - nitin
> .

__________________________________________________
Do You Yahoo!?
Yahoo! Photos - Share your holiday photos online!
http://photos.yahoo.com/

---

From: Nitin H Vaidya <[email-masked]>
Date: Tue, 2 Jan 2001 11:29:51 -0600 (CST)

hi Tom

  >> From [email-masked] Tue Jan  2 10:31:41 2001
  >> 

Of course, LAR is not perfect, and other folks have made some
proposals to improve on LAR.

It is worth noting though that LAR was designed to be an "optimization".
What this means is that EVEN if LAR optimization does not benefit
as intended, the protocol still works "correctly" (perhaps not as well
as we might like).
LAR does improve performance quite a bit under the right circumstances
(see the paper).

  >> in real systems. You should do it since you started

Yes. We are planning to implement LAR eventually - this is not
hard to do, considering that Dave Johnson has kindly made his
DSR code available. My hope is to have someone modify DSR
to run LAR as a class project in Spring'01.

Cheerio.

- nitin

---

From: Nitin H Vaidya <[email-masked]>
Date: Sat, 13 Jan 2001 10:01:40 -0600 (CST)

Tom:

I don't think I want to respond to your e-mail below - thanks to
others who have responded already - but here is some information
that is meant to be helpful.

Like many premier conferences today, MobiCom rejects a lot of papers
to maintain quality and due to lack of space in the program
(unlike what you seem to believe, my papers get rejected too).
Don't despair. Now there is one more good forum for MANET papers.

Consider submitting papers to MobiHoc'01, which will focus on
mobile ad hoc networking, and will take place at Long Beach,
California in October 2001. See the web site at
	
	www.cs.ucla.edu/mobihoc

I don't mean to respond to your future e-mails, unless they
become a little more technical.

Best regards, and good luck.

- nitin

P.S. - sorry for advertizing MobiHoc on the slightest possible
       excuse, but that is part of my job this year -:)

  >> From [email-masked] Fri Jan 12 22:05:40 2001
  >> Date: Fri, 12 Jan 2001 20:05:39 -0800 (PST)
  >> Subject: Re:  DSR/AODV/& BS Stuff
  >> To: Nitin H Vaidya <[email-masked]>, [email-masked]
  >> MIME-Version: 1.0
  >> 
  >> Nitin: I don't think you should implement LAR (which 
  >> is not a protocol as you claim) with DSR! You clearly
  >> exhibit some form of political bias. 
  >> 
  >> Is that related to your MobiHOC conference in some 
  >> way or is that related to your paper acceptance? I
  >> realize you publish things related to DSR and AODV -
  >> clearly you are trying to gather "favor" from those
  >> folks/people. 
  >> 
  >> Does that explain how you get your papers published in
  >> 
  >> MOBICOM (and you constantly published there) and
  >> your NSF grants too?? Man.. this is bad...
  >> 
  >> =====================================================
  >> --- Tom Hello <[email-masked]> wrote:
  >> > u Yahoo!?
  >> Get email at your own domain with Yahoo! Mail. 
  >> http://personal.mail.yahoo.com/
  >>

---

From: "Pete Sholander" <[email-masked]>
Date: Tue, 16 Jan 2001 13:07:15 -0500

Is there also a written IETF (or IAB) policy that allows/forbids anonymous postings to the working group mailing lists?  It would certainly seem (IMHO) more professional for posters to identify their real name (and probably their organization/company).

--Pete Sholander
Scientific Research Corporation		
Atlanta, GA		

>>> Joe Macker <[email-masked]> 01/16/01 01:14PM >>>
Inappropriate postings include:

Unsolicited bulk e-mail Discussion of subjects unrelated to IETF policy, 
meetings, activities, or technical concerns Unprofessional commentary, 
regardless of the general subject.

This is clearly unprofessional commentary beyond the bounds of technical 
concerns.

-Joe

---

From: Tom Hello <[email-masked]>
Date: Fri, 19 Jan 2001 21:32:52 -0800 (PST)

WHY NOT?? WHY DO YOU SHY AWAY FROM TRUTHS
ABOUT YOUR CONFERENCE PUBLICATIONS AND
ALSO YOUR TECHNQIUE OF WORKING ON DSR
AND AODV?

SECONDLY - WHY DID YOU NOT ADDRESS THE 
SHORTCOMINGS OF LAR INSTEAD OF PUSHING 
TO AN EXCUSE OF LAR NOT BEING A PROTOCOL??

BE PROFESSIONAL. ANSWER THIS TECHNICAL ISSUE.

===

>   >> > Oh you (nitin)... About LAR/LAM - there are
> many
>   >> > flaws
>   >> > propagation properties, just location which
> is
>   >> > wrong.
>   >> > I recall AODV - where the heck is the
> distance
>   >> > vector
>   >> > being used here?? That was just a twist from
> the
>   >> > DSDV
>   >> > >   >> I don't believe a single word of it.
> It was
>   >> > not
>   >> > > I do not recall if they give a formal proof
> or
>   >> > not,
>   >> > > but
>   >> > > Do you have a counter-example (or a
> "proof") that
>   >> > it
>   >> > > does not work?
>   >> > > 
>   >> > >   ...
>   >> > >   >> own protocol? One need not have a
> paper that
>   >> > is
>   >> > > Enhancing an existing protocol is not
> necessarily
>   >> > a
>   >> > > bad
=== message truncated ===

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/