Subject: RE: Tom's comments

From: "Rajan, Hridesh (Hridesh)" <[email-masked]>
Date: Sun, 14 Jan 2001 12:54:02 +0530

Hello Kui,

My request was not to kick him out without any notice but 
first reprimand him to correct his conduct, and if he does not 
obeys most of the people on this mailing list will like to kick
him out.

regards,
Hridesh

> -----Original Message-----
> From: Kui Wu [mailto:[email-masked]]
> Sent: Saturday, January 13, 2001 10:59 PM
> To: Rajan, Hridesh (Hridesh)
> Cc: 'TomHello<[email-masked]>'; [email-masked]'
> Subject: Re: Tom's comments
> 
> 
> 
> On Sat, 13 Jan 2001, Rajan, Hridesh (Hridesh) wrote:
> 
> > Hello Tom,
> > 
> > Let me make this point very clear that your comments on DSR and LAR
> > are unwarranted and biased. You have been constantly 
> criticizing the 
> > protocols without presenting any substantial facts supporting your
> > criticism which may suit a urchin but is not a way to 
> behave on a mailing
> > list on which serious discussions are only invited.
> > 
> > Another fact that I want to make clear is that you seem to 
> be having some
> > personal grudges against people and not the protocols. Your 
> comments on
> > nitin's work at least suggests that. You have no rights to 
> comment on any
> > research work and grant.
> > 
> > If the moderator of this mailing list is listening me I 
> earnestly request 
> > him/her to call off this unruly, unsavory and unseemly 
> discussion from this
> > list which I believe is meant only for serious purposes.
> 
> 
> I also think Tom is stepping too far and his email include too many
> personal biased opinions. However, this should not be the reason why
> you want to kick him out. Listening negative comments may be 
> a way to make
> the mailing list more healthy. If you do not like his email, 
> just punch
> "D" key.  Tom has to hit the keyboard many times while you 
> just one. :-))
> 
> I can understand why Tom is using yahoo. After all, he is at the risk
> of losing friends if he is uncovered. Right?
> 
> Kui
> 
> > 
> > I request you to stop this indecency.
> > 
> > Thank You,
> > Hridesh
> > 
> > 
> > 
>

---

From: Tom Hello <[email-masked]>
Date: Fri, 19 Jan 2001 21:35:51 -0800 (PST)

RAJAN: YOU ARE TAKING IT TOO PERSONAL I TALKED ABOUT
LAR PROBLEMS & NOTHING PERSONAL ABOUT NITIN
PERSONALITY. I HIGHLIGHTED BIAS TOWARDS DSR IN HIS
WORK AND THIS IS CLEAR FROM HIS RESEARCH &
PUBLICATIONS. IF YOU WANT TO SUPPORT HIM, PLEASE
PRESENT A COUNTERPROOF THAT HE DID NOT WORK ON
DSR AT ALL. ALSO, THIS IS THE FORUM DISCUSSION
ABOUT AD HOC WORK AND ALSO RESEARCH PUBLICATIONS
ON AD HOC. VERY APPROPRIATE. YOU CANNOT BEHAVE
LIKE A DICTATOR! I WONDER WHO WILL SUPPORT YOU
IF YOU BEHAVE LIKE THAT..

--- "Rajan, Hridesh (Hridesh)" <[email-masked]>
wrote:
> criticism which may suit a urchin but is not a way
> to behave on a mailing
> Another fact that I want to make clear is that you
> seem to be having some
> personal grudges against people and not the
> protocols. Your comments on
> nitin's work at least suggests that. You have no
> rights to comment on any
> research work and grant.
> 
> If the moderator of this mailing list is listening
> me I earnestly request 
> him/her to call off this unruly, unsavory and
> unseemly discussion from this

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/