Subject: Re: DSR/LAR Issue

From: Tom Hello <[email-masked]>
Date: Fri, 19 Jan 2001 21:28:23 -0800 (PST)

--- Dave Johnson <[email-masked]> wrote:
> Tom,
> 
> I've resisted replying to your earlier messages, but
> I think its time
> I joined this discussion.  I think your criticism of
> Nitin's
> publications and NSF grants is quite unfair.  If you
> have evidence of
> actual favoritism toward people who base work on DSR
> or AODV, please
> share it with us; otherwise, your accusations are
> unfounded and
> without merit.
>=============
Oh yes, I do. I think it is clear to people in
this community that you and another guy specifically
make it hard for people who do not support your
protocol. In terms of publications, it is very
clear too. 

> 
> In the paritcular case of people basing their work
> on DSR, let me
> assure you that (as the leader of the Monarch
> Project that designed
> DSR) this adds no special "favor" to the work in my
> opinion.  On the
> contrary, if anything, I think this raises the bar
> with me for such
> work, since I care a lot about the protocol and its
> future and don't
> want "bad" work based on top of DSR.  

That is one problem of you. Instead of being 
objective and open to other NEW and GOOD protocols,
you hammer them just because they are not
DSR compliant. I think that is not a wise move
at all. You cannot force people to accept you
protocol just because of your position at
a special interest group or in a conference.

>LAR, however,
> I believe is good
> work, for its stated application and purpose of
> helping to reduce the
> overall routing overhead in the environments for
> which the protocol
> was designed.  Nitin has correctly described the
> protocol's advantages
> and limitations.

No he did not! In fact, he shy away from the
truth limitations of location based routing.
As I have said, LAR did not consider signal
connectivity - plain location co-ordinates
just don't fly. A lot of defense and commercial
folks would agree with me on this! He has to
admit to the deficiency and improbe further,
not denying them!

> 
> And while I'm writing a message to you, let me go
> back to an earlier
> message in which you said "The DSR draft constantly
> copys and adds
> methods from other people to be included in theirs,
> which is
> ridiculous."  Perhaps you could explain what you
> mean by this.  

OH COME ON! THIS IS PLAIN CLEAR CUT. YOU KNOW
WHAT YOU HAVE DONE AND SO DO THE REST WHO
ARE AWARE OF ON-GOING WORK ON AD HOC. DO NOT
CLAIM THINGS THAT WERE NOT ORIGINAL PROPOSED
AND ADDRESS BY YOU.

> If
> there are methods that you believe we have copied
> from other people,
> please identify them and we will appropriately
> acknowledge them in
> future DSR drafts and papers; otherwise, again, your
> accusations are
> unfounded and without merit.

AGAIN< THIS IS CLEAR CUT & I DO NOT BELIEVE
YOU WILL EVER ADMIT TO THESE BUT PEOPLE KNOW.

WITH YOUR PERSONALITY OF GOING AROUND "HAMMERING"
PEOPLE, YOU DO NOT DESERVE TO KNOW PEOPLE's
IDENTITY. YOU PROPBABLY NEED TO RETHINK YOUR
APPROACH TO THINGS AND PEOPLE AROUND YOU.

TOM

> And further, Tom, perhaps you could give the group a
> little
> information aboutl your own background and
> activities in the area of
> ad hoc networking.  You know all of the other people
> involved in this
> discussion -- through our identifiable email
> addresses and our names
> and other contact information on the published
> Internet-Drafts and
> other papers that you criticize.  In contrast, all
> that you have
> identified yourself so far with is a free (and
> easily anonymous) Yahoo
> email account.
> 
> 					Dave
> 
> 
> >Nitin: I don't think you should implement LAR
> (which 
> >is not a protocol as you claim) with DSR! You
> clearly
> >exhibit some form of political bias. 
> >
> >Is that related to your MobiHOC conference in some 
> >way or is that related to your paper acceptance? I
> >realize you publish things related to DSR and AODV
> -
> >clearly you are trying to gather "favor" from those
> >folks/people. 
> >
> >Does that explain how you get your papers published
> in
> >
> >MOBICOM (and you constantly published there) and
> >your NSF grants too?? Man.. this is bad...
> >
>
>=====================================================
> >--- Tom Hello <[email-masked]> wrote:
> >> Oh you (nitin)... About LAR/LAM - there are many
> >> flaws
> >> in location based routing. Your original proposal
> >> does not take into account connection/signal
> >> propagation properties, just location which is
> >> wrong.
> >> None of LAR/LAM have been implemented and tested
> >> in real systems. You should do it since you
> started
> >> it.
> >> 
> >> There is too much BS Stuff in this circle.
> >> I recall AODV - where the heck is the distance
> >> vector
> >> being used here?? That was just a twist from the
> >> DSDV
> >> protocol which is a table-driven protocol but
> >> the authors twisted it to change it to on-demand 
> >> based. There is just not enough good/properly 
> >> designed protocols and too much BS stuff and
> >> politics
> >> too.
> >> 
> >> These people need to wake up...
> >> 
> >> 
> >> --- Nitin H Vaidya <[email-masked]> wrote:
> >> > 
> >> >   >> From: Tom Hello <[email-masked]> 
>   
> >>  
> >> >  
> >> >   >> From [email-masked] Fri Dec
> 22
> >> > 12:43:48 2000
> >> >   >> 
> >> >   >> Li Li wrote:
> >> >   >> >
> >> >   >> >In the DSR draft, it says "Although many
> >> > routing
> >> >   >> >protocols operate correctly
> >> >   >> >only over bi-directional links, DSR can
> >> > successfully
> >> >   >> >discover and forward
> >> >   >> >packets over paths that contain
> >> > uni-directional
> >> >   >> >links."
> >> >   >> 
> >> >   >> I don't believe a single word of it. It
> was
> >> not
> >> >   >> even proven!! The DSR draft constantly
> copys
> >> > and
> >> > 
> >> > I do not recall if they give a formal proof or
> >> not,
> >> > but
> >> > it seemed to me that DSR could work on
> >> > unidirectional links.
> >> > Do you have a counter-example (or a "proof")
> that
> >> it
> >> > does not work?
> >> > 
> >> >   ...
> >> >   >> Also, why you are enhancing DSR and not
> doing
> >> > your
> >> >   >> own protocol? One need not have a paper
> that
> >> is
> >> >   >> DSR compliant to get one's paper
> accepted!!
> >> > 
> >> > Huh !?
> >> > Enhancing an existing protocol is not
> necessarily
> >> a
> >> > bad
> >> > thing, be it DSR, AODV, TORA, whatever.
> >> > 
> >> 
> >> > Happy holidays.
> >> > 
> >> > - nitin
> >> > 
> >> > .
> >> > hoc/ 
> >> > 
> >> > Happy holidays.
> >> > 
> >> > - nitin
> >> > 
> >> > .
> >> > 
> >> 
> >> 
> >>
> __________________________________________________
> >> Do You Yahoo!?
> >> Yahoo! Photos - Share your holiday photos online!
> >> http://photos.yahoo.com/
> >> .
> >> u Yahoo!?
> >> Yahoo! Photos - Share your holiday photos online!
> >> http://photos.yahoo.com/
> >> .
> >> 
> >
> >
> 
=== message truncated ===

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/

---

From: Tom Hello <[email-masked]>
Date: Fri, 26 Jan 2001 08:17:06 -0800 (PST)

Oh wow.. This is a MANET list talking about
weakness of LAR. I can't believe this French
chap is using such terrible words. He has to
be kept away from this list. In addition to
his english, he better polishes up his manners..
I want to hear more who are aware of LAR work.

--- [email-masked] wrote:
> Hey jackass, take some lessons in English before you
> go off spouting your
> conspiracy theories about people with intelligent
> things to say.  Don't you
> have anything better to do than creaming your pants
> typing the next thing
> that's "sure to get to them".  Nobody has time to
> listen to some 14 year old
> mp3-warez-porn-tew-3l33+-4u,
> check-me-out-mom-i-can-email ass pirate who
> thinks he's got something to say.
> 
> Why don't you go wack off instead of sending this
> kind of crap.
> 
> thanks for your time, dickweed.
> 
> vendredi, le 19 jan 2001 ` 21h28 -0800, Tom Hello a
> icrit :
> >

---

From: Tom Hello <[email-masked]>
Date: Fri, 26 Jan 2001 08:13:59 -0800 (PST)

Where did you learn about manners? I can't
believe you are from Holland...Anyhow, you did
not address the weakness I highlighted about
LAR. Are you following MANET work at all??

--- "Groten, D." <[email-masked]> wrote:
> Hi Tom,
> 
> I feel compelled to comment about your postings on
> the MANET list. As a
> complete outsider from the discussion up to now, I
> would like to make it
> clear to you that also I feel your postings are not
> appropriate for a
> professional (if that's what you are) and for a
> constructive technical
> dialog on the MANET topics. 
> 
> Your posts break all rules of decency and
> netetiquette. One does not accuse
> people without proof, asking them in turn to prove
> their innocence. One does
> not have to use harsh language and SHOUT on a
> technical mailing list. And
> being proud of the US as a country of free speech
> does not justify abusing
> that freedom and publicly tarnishing someone's
> professional reputation
> without grounds.
> 
> I would support a motion to have you banished from
> the mailing list if
> asked, which shows you that also other unbiased
> "people" as you put it do
> not support your actions.
> 
> Please think about it, start behaving professionally
> and rejoin the
> discussions once you have accepted to change the
> tone of your postings.
> 
> Dirk.
> 
>
------------------------------------------------------------------
> dr D. Groten (Dirk)	      	       KPN Research		
>
------------------------------------------------------------------
> 
> P. O. Box 421		        Tel: +31 6 53747220
> 2260 AK Leidschendam	        Fax: +31 70 3326477
> The Netherlands	              E-mail:
> [email-masked]
> 
> -----Original Message-----
> From: Tom Hello [mailto:[email-masked]]
> Sent: zaterdag 20 januari 2001 6:28
> To: Dave Johnson
> Cc: Nitin H Vaidya; [email-masked]
> Subject: Re: DSR/LAR Issue
> 
> 
>