Subject: new to manet

From: Satish Reddy <[email-masked]>
Date: Mon, 16 Apr 2001 10:49:42 +0530

hello,
   i am new to the manet group and would like to know info regarding
manet.i would like to know where exactly(which device) does this aodv
protocol fit in.i mean does it fit in btc or bsc or msc.....any more
information if can be provided i would be very thanfull.
satish

---

From: "Rajan, Hridesh (Hridesh)" <[email-masked]>
Date: Mon, 16 Apr 2001 14:18:53 +0530

Hello Satish,

The information regarding Mobile Adhoc Networks can be 
obtained from various sources. I am listing few below:

Official Homepage of the MANET working group at IETF:
http://www.ietf.org/html.charters/manet-charter.html

Homepage of the MANET Working Group:
http://tonnant.itd.nrl.navy.mil/manet/manet_home.html

Charles E. Perkins, "Ad Hoc Networking",ISBN: 0-201-30976-9,
Publishers: ADDISON-WESLEY 

This list is by no means complete and other addition to
this list is welcome.

About the AODV protocol and the place where it fits in
the network. I would like to advise you to please go 
through the basic concepts of MANETS and then try to see
whether the Network Elements which you are trying to fit
AODV in really exist in the MANET context or not.

best regards,
Hridesh

> -----Original Message-----
> From: Satish Reddy [mailto:[email-masked]]
> Sent: Monday, April 16, 2001 10:50 AM
> To: Mobile Ad-hoc Networks
> Subject: new to manet
> 
> 
> hello,