Subject: ask for help

From: [email-masked]
Date: Thu, 26 Apr 2001 09:18:55 +0300

Hi, all:

I am a newcomer in ad hoc networks.

I am searching papers and discussions concering QoS control/scheduling in ad
hoc networks.

I have read some RFC of MANET, it seems most of the discussion is
concentrated in routing algorithm.

I think it must be already a hot topic in MANET, but i just go to the wrong
place to search.

Can u give me some information/help about where i can find discussions on
QoS control in ad hoc networks.

best regards

leping@Nokia

---

From: "qi xue" <[email-masked]>
Date: Thu, 26 Apr 2001 10:39:48 -0400

Hi all,

Does any one knows where I can find some good papers about the complexity
analysis of routing protocols in manet?
e.g. AODV or DSR.

Thanks!

xq

---

From: Nishant Gupta <[email-masked]>
Date: Thu, 26 Apr 2001 14:03:42 -0400 (EDT)

hi leping
There was a discussion on QoS in MANET on this list sometime in Feb. You
can check out the archives to get the links of the papers on the
same. Check out mails between 18-24 May. If you are not able to find them,
i can forward them to you.

I am working on QoS for MANETS and would welcome any question that you may
have.

Nishant    

-- 
Nishant Gupta
http://www.ececs.uc.edu/~guptanis
 
QOTD:
	"I've always wanted to work in the Federal Mint.  And then go on
	strike.  To make less money."

---

From: Nishant Gupta <[email-masked]>
Date: Thu, 26 Apr 2001 13:37:53 -0400 (EDT)

hi leping

Nishant

---

From: "HE Jun" <[email-masked]>
Date: Fri, 27 Apr 2001 11:04:55 +0800

Hi, Nishant :

I'm also interesting in Qos in MANET. I searched the arvhives but couldn't
find then links. Can you kindly mail them to me ?

Thanks a lot

He Jun

---

From: Laurent Viennot <[email-masked]>
Date: Fri, 27 Apr 2001 11:49:14 +0200 (CEST)

You can check

http://www.inria.fr/rrrt/rr-3965.html

for a first step toward analysis of overhead in manet protocols.

laurent

---

From: Phani Syam Yadavalli <[email-masked]>
Date: Fri, 27 Apr 2001 10:10:18 -0700 (PDT)

Nishant can you please send it to me too?

Thank you in advance.

Phani
--- HE Jun <[email-masked]> wrote:
> > > I am searching papers and discussions concering
> QoS control/scheduling
> in ad
> > > hoc networks.
> > >
> > > I think it must be already a hot topic in MANET,
> but i just go to the
> wrong
> > > place to search.
> > >
> > > Can u give me some information/help about where
> i can find discussions
> on

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/