Subject: Geocast in wireless ad hoc networks

From: "Erwan ERMEL" <[email-masked]>
Date: Fri, 14 Sep 2001 11:23:23 +0200

Hi,

I'm interested in Geocast (geographical routing) in wireless ad hoc
networks.

Could you advise me somme good articles, books or website ?

Thanks for you help,

Erwan ERMEL

---

From: "Young-bae Ko" <[email-masked]>
Date: Fri, 14 Sep 2001 12:23:08 -0400

Dear Erwan,
Here are my papers regarding this topic:

- "Geocasting in Mobile Ad Hoc Networks: Location-based multicast
algorithms",
co-authored with Nitin H. Vaidya and published at WMCSA'99, 1999.

- "GeoTORA: A protocol for geocasting in mobile ad hoc networks", ICNP
2000.

Both papers can be found from my old homepage at
(http://www.cs.tamu.edu/people/youngbae/publications.html).

Also, there are a couple of paper lists in my dadabase.

- W.-H. Liao, Y.-C. Tseng, and J.-P. Sheu, "GeoGRID: A geocasting protocol
for
mobile ad hoc networks based on GRID," Journal of Internet Technology,
vol.1, no.2, 2000.

- J. Boleng, T. Camp, and V. Tolety, "Mesh-based geocast routing protocols
in an
ad hoc network," IPDPS 2001.

Regards,

------------------------------------------
Young-Bae Ko, Ph.D.
IBM T. J. Watson Research,
Hawthorne, NY10532 , USA
tel#: +1 914 784 7299 ,
fax#: +1 914 784 6225
e-mail: [email-masked]
--------------------------------------------

"Erwan ERMEL" <[email-masked]>@itd.nrl.navy.mil on 2001-09-14 05:23:23
AM

Sent by:  [email-masked]

To:   <[email-masked]>
cc:
Subject:  Geocast in wireless ad hoc networks

Hi,

Thanks for you help,

Erwan ERMEL