Subject: [manet] Re: AINS 2002, Call for Participation

From: "Mario Gerla" <[email-masked]>
Date: Sun, 21 Apr 2002 12:14:03 -0700

Apologies if you receive multiple copies of this announcement 

------------------------------------------------------------------------------------------------------------
    The First Autonomous Intelligent Networks and Systems (AINS) Symposium
                          Sponsored by ONR and IEEE
                              May 8 - 9 , 2002
                       UCLA, Los Angeles, California

                        http://www.ains.cs.ucla.edu
 
                      CALL FOR PARTICIPATION

Registration, advance program and information on local arrangements are now available 
on the web page. Early registration is advised.

---

From: "Mario Gerla" <[email-masked]>
Date: Sun, 21 Apr 2002 12:14:03 -0700

CALL FOR PARTICIPATION