Subject: [manet] request for documentation about scatternet

From: "samantha" <[email-masked]>
Date: Mon, 8 Apr 2002 15:57:44 +0200

hi,
i'm a Ph.D. student from Information Tecnology Department of Milan.
I was looking for some documentations about scatternet formation and routing.
Could someone signal to me some links or documents about that?
Thanks

---

From: [email-masked]
Date: Mon, 8 Apr 2002 10:21:10 -0400 (EDT)

Hi Samantha,

Here is one of our reference on scatternet formation:

Z. Wang, R.J. Thomas, and Z.J. Haas,"Bluenet - a New Scatternet Formation
Scheme," 35th Hawaii International Conference on System Science
(HICSS-35), Big Island, Hawaii, January 7-10, 2002 

Please let me know if you need a soft copy.

Best,

Zygmunt.
==--=-=====
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

> Could someone signal to me some links or documents about that?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Mon, 8 Apr 2002 10:21:10 -0400 (EDT)

Hi Samantha,

Best,

Zygmunt.
==--=-=====

---

From: Gil Zussman <[email-masked]>
Date: Mon, 08 Apr 2002 17:43:50 +0200

Try the following link. They maintain a comprhensive list of
publications.

http://opensource.nus.edu.sg/projects/bluetooth/external.html

Regards,
Gil Zussman

samantha wrote:

> hi,i'm a Ph.D. student from Information Tecnology Department of
> Milan.I was looking for some documentations about scatternet formation
> and routing.Could someone signal to me some links or documents about
> that?Thanks

---

From: Gil Zussman <[email-masked]>
Date: Mon, 08 Apr 2002 17:43:50 +0200

Regards,
Gil Zussman