Subject: [manet] -simple AODV question-

From: "Claude Castelluccia" <[email-masked]>
Date: Sat, 20 Apr 2002 18:18:18 +0200

Hello ,

How can a host A that sends a RREQ for host B specify that it
only wants to receive RREP from host B and won'' t accept any RREP
from intermediate nodes.. is that possible?

thanks,
Claude.

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Mon, 22 Apr 2002 09:10:07 -0700 (PDT)

Hi Claude,

At this time, no, it is not possible, although it would be an
easy addition if there were sufficient reason.

Elizabeth

~> 
~> How can a host A that sends a RREQ for host B specify that it
~> only wants to receive RREP from host B and won'' t accept any RREP
~> from intermediate nodes.. is that possible?
~> 
~> thanks,
~> Claude.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Mon, 22 Apr 2002 09:10:07 -0700 (PDT)

Hi Claude,

Elizabeth

~>