Subject: [manet] ns-2 code for OLSR

From: [email-masked]
Date: Tue, 30 Apr 2002 11:04:07 -0700

At the last IETF meeting in Minneapolis, Joe Macker mentioned 
the availability of ns-2 code for OLSR that has newer features
than the code available from INRIA's web site.  Does anyone
know where I can find this code?

Also, I would like to know when the new ns-2 code from INRIA
will be available (see the message from Thomas below).

Richard

> Richard,
> 
> On Wed, 31 Oct 2001 [email-masked] wrote:
> 
> >
> <SNIP>
> 
> > Can we also obtain your ns-2 code for OLSR?
> 
> ns2-code for OLSR is available in an "old" version, compliant with a now
> expired and outdated draft. We're working on new code, which should be
> both usefull for ns2 and for running on a "real" network - and, of
> course, be compliant with the latest draft. We anticipate that work and
> testing of this to be completed in january. If you wish, I will be happy
> to let you know when this happens, as well as provide you with a copy?
> 
> <SNIP>
> 
> -------------------------------------------
>   Thomas Heide Clausen
>   Civilingeniør i Datateknik (cand.polyt)
>   M.Sc in Computer Engineering
> 
>   E-Mail: [email-masked]
>   WWW:    http://www.cs.auc.dk/~voop
> -------------------------------------------
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Tue, 30 Apr 2002 11:04:07 -0700

Richard