Subject: [manet] A reactive protocol implementation

From: "Moustafa Hasnaa" <[email-masked]>
Date: Mon, 6 May 2002 17:34:50 +0200

Hi,
  Does anyone know if there is a way to have a source code for any reactive routing protocol implementation ??? As all what i found concern onlt proactive ones
 
Thanks

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 06 May 2002 09:42:29 -0700

Hrllo Moustafa,

You can find a collection of freeware and other information
about AODV at the following URL:
	http://moment.cs.ucsb.edu/AODV/aodv.html

Regards,
Charlie P.

> Moustafa Hasnaa wrote:
> 
> Hi,
>   Does anyone know if there is a way to have a source code for any reactive
> routing protocol implementation ??? As all what i found concern onlt proactive
> ones
> 
> Thanks

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 06 May 2002 09:42:29 -0700

Hrllo Moustafa,

Regards,
Charlie P.