Subject: [manet] DSR Implementation

From: "Moustafa Hasnaa" <[email-masked]>
Date: Thu, 2 May 2002 14:01:50 +0200

Hi,
 Does anyone know if there is a recent implementation available for DSR protocol, which is tested before ???  

Thanks

---

From: Stefan Lindstrom <[email-masked]>
Date: Thu, 2 May 2002 15:10:10 +0200 (CEST)

> protocol, which is tested before ???

No, but I'm currently developing a DSR implementation as my master thesis.
But I still in a very early stage right now and I expect a time frame of
at least a month before it will be in some kind of a runnable state.

--

Stefan Lindström

email: [email-masked]
homepage: http://www.csd.uu.se/~stli3993/

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Stefan Lindstrom <[email-masked]>
Date: Thu, 2 May 2002 15:10:10 +0200 (CEST)

--

Stefan Lindström

---

From: Leonard Miller <[email-masked]>
Date: Fri, 03 May 2002 09:08:18 -0400

Moustafa,

Both from the NIST webpages and from the OPNET contributed models depot
on the web, you can download an OPNET DSR implementation recently
performed by a Master's student at Air Force Institute of Technology.

http://w3.antd.nist.gov/wctg/prd_dsrfiles.html

Regards,
Len Miller

> Moustafa Hasnaa wrote:

-- 

._.. . _.   __ .. ._.. ._.. . ._.   ._ _   _. .. ... _

Leonard E. Miller, Wireless Commun. Technologies Group
    National Institute of Standards & Technology (NIST)
    100 Bureau Drive Stop 8920, Bldg. 820, Room 445
    Gaithersburg, Maryland 20899-8920
Phone: 301-975-8018        Fax: 301-590-0932
email: [email-masked], [email-masked]
http://w3.antd.nist.gov/wctg/people/lmiller.html
._ _. ._ ._.. _.__ ... .. ...   ._ _. _..  ... .. __ .._
._.. ._ _ .. ___ _. ___...   .__ .. ._. . ._.. . ... ...

---

From: Leonard Miller <[email-masked]>
Date: Fri, 03 May 2002 09:08:18 -0400

Moustafa,

Regards,
Len Miller

--