Subject: [manet] How to add a new type of queue in ns?

From: Liangping Ma <[email-masked]>
Date: Sun, 12 May 2002 14:31:21 -0400 (EDT)

Hello, everyone,
     I want to add a new type of queue management, like RED, to the ns.
Does anyone know where I should register it in ns source files?
     Thanks in advance!

Sincerely yours,
Liangping Ma

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Miguel Sanchez" <[email-masked]>
Date: Mon, 13 May 2002 11:21:39 +0200

Hi Liangping,

You may write your new code files to ~/ns-allinone-2.1b9/ns-2.1b9/queue/
(I assume you are using ns-2.1b9). You can use any of the other queue policy
files as a sample.

Good luck,

Miguel Sanchez
--
Universidad Politecnica de Valencia
Camino de Vera, 14
46022 VALENCIA (Spain)

----- Original Message -----
From: "Liangping Ma" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, May 12, 2002 8:31 PM
Subject: [manet] How to add a new type of queue in ns?

> Ma

---

From: "Miguel Sanchez" <[email-masked]>
Date: Mon, 13 May 2002 11:21:39 +0200

Hi Liangping,

Good luck,

Miguel Sanchez