Subject: [manet] multicast in AODV

From: "Liu Min" <[email-masked]>
Date: Wed, 11 Dec 2002 09:46:38 +0800

In the draft of AODV on 19 June 2002, it is said that a RREQ may also be
received for a multicast IP address. But how to ensure there is a route
to a multicast IP address in MANET?
When all members of the multicast group have been found? Or we only have
to find one of them? In addition, which one should send the RREP? 

Best Wishes,
 
Liu Min
Institute of Computing Technology
Chinese Academy of Sciences
Tel: (86-10) 6256 5533-9240 
E-mail: [email-masked]

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Wed, 11 Dec 2002 11:45:46 -0800 (PST)

Hi Liu,

This information is covered in the expired AODV Multicast draft.
This draft can still be found at moment.cs.ucsb.edu/AODV/aodv.html

Basically, a multicast tree is created that interconnects the
multicast sources and receivers.  If a RREQ is received for a
multicast group, any node currently on the multicast tree can
send a RREP.  I encourage you to check the draft for the full
details.

Elizabeth 

~> 
~> In the draft of AODV on 19 June 2002, it is said that a RREQ may also be
~> received for a multicast IP address. But how to ensure there is a route
~> to a multicast IP address in MANET?
~> When all members of the multicast group have been found? Or we only have
~> to find one of them? In addition, which one should send the RREP? 
~>  
~>  
~>  
~> 
~> Best Wishes,
~>  
~> Liu Min
~> Institute of Computing Technology
~> Chinese Academy of Sciences
~> Tel: (86-10) 6256 5533-9240 
~> E-mail: [email-masked]
~>  

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Wed, 11 Dec 2002 11:45:46 -0800 (PST)

Hi Liu,

Elizabeth 

~>