Subject: [manet] About Local Repair(AODV)

From: "Yusuke Sakurai" <[email-masked]>
Date: Tue, 10 Dec 2002 13:00:03 +0900

Dear all,
I'm a student and I'm curretly studying about AODV. I want to ask one
question.
In AODV specification, how many times does the upstream node with link break
send RREQ, when local repair occurs?
ns-2 uses about three, but the draft doesn't seem to say anything about
that.
I think this parameter is critical for the local repair performance.

Best regards,

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Tue, 10 Dec 2002 09:18:01 -0800 (PST)

Hi,

Section 5.12 of the draft recommendations that local repair only
be attempted once.  If it is not successful, an RERR should be
sent to the source(s) of the route.

Elizabeth

~> 
~> Dear all,
~> I'm a student and I'm curretly studying about AODV. I want to ask one
~> question.
~> In AODV specification, how many times does the upstream node with link break
~> send RREQ, when local repair occurs?
~> ns-2 uses about three, but the draft doesn't seem to say anything about
~> that.
~> I think this parameter is critical for the local repair performance.
~> 
~> Best regards,
~> 
~> 
~> _______________________________________________
~> manet mailing list
~> [email-masked]
~> https://www1.ietf.org/mailman/listinfo/manet

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Tue, 10 Dec 2002 09:18:01 -0800 (PST)

Hi,

Elizabeth

~> 
~> Dear all,