Subject: [manet] (no subject)

From: "ayman ghazi" <[email-masked]>
Date: Thu, 12 Dec 2002 17:39:23 +0000

Hello,

I am doing a study about the ad hoc network wintegrated with a cellular system, and I would to ask, about the AODV, how the destination ( or intermediate node ) choose the route, is it up to the hop metrics or to the first RREQ received ?? and if it is depend on the metrics, and the intermediate node have a active route to the destination and would to reply to the source, but this route is not the optimum route ( from number hope point of view ), so what it will happen ??

thanks

Ayman

Add photos to your messages with MSN 8. Get 2 months FREE*.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Thu, 12 Dec 2002 09:58:00 -0800

At the an intermediate node or the destination only the first RREQ
(minimum-delay metric) is processed, and a RREP is sent if
appropriate.

If the source receives multiple RREP, the shortest route
(minimum-hopcount metric) will be chosen.

Ian Chakeres

ayman ghazi wrote:
><html><div style='background-color:'><DIV>Hello, </DIV>
><DIV>I am doing a study about the ad hoc network wintegrated with a cellular system, and I would to ask, about the AODV, how the destination ( or intermediate node ) choose the route, is it up to the hop metrics or to the first RREQ received ?? and if it is depend on the metrics, and the intermediate node have a active route to the destination and would to reply to the source, but this route is not the optimum route ( from number hope point of view ), so what it will happen ?? </DIV>
><DIV>&nbsp;</DIV>
><DIV>thanks </DIV>
><DIV>&nbsp;</DIV>
><DIV>Ayman </DIV></div><br clear=all><hr>Add photos to your messages with  <a href="http://g.msn.com/8HMMEN/2021">MSN 8. </a> Get 2 months FREE*.</html>

---

From: [email-masked]
Date: Thu, 12 Dec 2002 09:58:00 -0800

Ian Chakeres

---

From: Girish Borkar <[email-masked]>
Date: Sat, 14 Dec 2002 17:00:21 -0500 (EST)

Hi guys,

Does any one know of an implmentation of ZRP for Qualnet or GlomoSim ?
Any help will be greatly appreciated.

Thanks

Girish Borkar

Ph: 302-731-7504 (Home)
    302-831-3643 (Lab)
University of Delaware,
Newark DE 19711

-----------------------------------------------------------------------

---

From: Girish Borkar <[email-masked]>
Date: Sat, 14 Dec 2002 17:00:21 -0500 (EST)

Hi guys,

Thanks

Girish Borkar

Ph: 302-731-7504 (Home)
    302-831-3643 (Lab)
University of Delaware,
Newark DE 19711

---

From: Liangping Ma <[email-masked]>
Date: Sat, 14 Dec 2002 18:03:35 -0500 (EST)

Hi, Girish,

   I know ZRP is implemented in the latest version of GlomoSim. You can
check it out on UCLA's web for it.

Liangping Ma

---

From: Liangping Ma <[email-masked]>
Date: Sat, 14 Dec 2002 18:03:35 -0500 (EST)

Hi, Girish,

Liangping Ma