Subject: [manet] fixed address for MANET?

From: "Qi Fan" <[email-masked]>
Date: Fri, 6 Dec 2002 16:41:36 -0000

BlankHello

Recently, I have read some papers about the address configuration for MANET. Here I have some questions:

1. Why do we dynamic assign the address instead of fix (IPV6 have enough address) a unique address for each MANET terminal? This ways should be very similar with the MAC addresses for Ethernet NIC. By this we can save more energy and latency.

2.Nearly all the paper use the IP address as the MANET address. IP address is become the standerd, isn't it?

Any comments? I would be very appricate for your infomation.

All the best.

------------------------------------
Qi Fan
 
Center for Telecommunications Research
King's College London

---

From: Xuming Fang <[email-masked]>
Date: Sat, 7 Dec 2002 02:05:31 -0800 (PST)

I have the same question.

X. Fang

--- Qi Fan <[email-masked]> wrote:
> BlankHello
> 
> Recently, I have read some papers about the address
> configuration for MANET. Here I have some questions:
> 
> 1. Why do we dynamic assign the address instead of
> fix (IPV6 have enough address) a unique address for
> each MANET terminal? This ways should be very
> similar with the MAC addresses for Ethernet NIC. By
> this we can save more energy and latency.
> 
> 2.Nearly all the paper use the IP address as the
> MANET address. IP address is become the standerd,
> isn't it?
> 

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Xuming Fang <[email-masked]>
Date: Sat, 7 Dec 2002 02:05:31 -0800 (PST)

X. Fang