Subject: [manet] AODV

From: "ayman ghazi" <[email-masked]>
Date: Mon, 02 Dec 2002 19:18:13 +0000

Hello,

I am doing a study on AODV, and I want to ask these questions please for any one have the answers.

In AODV, how each node know each other sequence number ?? and when a new node add to the netwrok, how it will identify it self ???

Thanks

Ayman

Protect your PC - Click here for McAfee.com VirusScan Online
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 02 Dec 2002 14:18:10 -0800

Hello Ayman,

In AODV, nodes find out about each others' sequence numbers only
as needed, typically by receiving RREQ or RREP messages.

A node could join an ad hoc network and not be known at all.
If it tries to communicate with another node in the network, it
would need to run some routing protocol to find a communications
path to that node.  There is no one single answer to your question.

Regards,
Charlie P.

ayman ghazi wrote:

>
>
>
>
> Hello,I am doing a study on AODV, and I want to ask these questions
> please for any one have the answers.In AODV, how each node know each
> other sequence number ?? and when a new node add to the netwrok, how
> it will identify it self ??? Thanks Ayman
>
>
> -----------------------------------------------------------------------
> _______________________________________________ manet mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/manet

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 02 Dec 2002 14:18:10 -0800

Hello Ayman,

Regards,
Charlie P.