Subject: [manet] General questions

From: "ayman ghazi" <[email-masked]>
Date: Sun, 29 Dec 2002 12:33:13 +0000

hello,

I have two questions please:

First one is; most of the performance evaluation studying on manet routing protocol, it used what called Pauset Time, I know it indicate to the mobility of the node in the ad hoc network, but what is Pause time meaning and how we can use it to indicate of the node mobility ?

second question is, all Manet Protocol it used for assumption that all nodes are moving (highly dynamic, or medium dynamic), but we have some kind of network where most node are moving( hihgly dynamic), but some nodes are eaither semi fixed or fixed (  like WaveLAN with some fix Access points and many mobile nodes), so are there any protocols for this condition.

thanks

Ayman

Protect your PC - Click here for McAfee.com VirusScan Online
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Qi Fan" <[email-masked]>
Date: Tue, 31 Dec 2002 19:11:59 -0000

The pause time is used to describe the the interval between the movement.

If pause time is come up to infinitude that is means, mobile node is fixed, while pause time equals to 0, that means this mobile node is always move. By this way you will get the highly dynamic, or medium dynamic and fixed nodes.

Warm regards, and have a nice day!

------------------------------------
Qi Fan

  ----- Original Message ----- 
  From: ayman ghazi 
  To: [email-masked] 
  Sent: Sunday, December 29, 2002 12:33 PM
  Subject: [manet] General questions

  hello, 

  thanks 
  Ayman 

------------------------------------------------------------------------------
  Protect your PC - Click here for McAfee.com VirusScan Online _______________________________________________ manet mailing list [email-masked] https://www1.ietf.org/mailman/listinfo/manet