Subject: [manet] Manet Applications

From: Harpreet Arora <[email-masked]>
Date: Tue, 17 Dec 2002 19:33:52 -0500

Hi,

I am looking for literature on commercial and defense applications of
MANETs. Most of the papers currently show simulation results based on the
random way-point model, which might not be an accurate modelling of the real
life applications. Are there more accurate mobility models available? Can
anyone please guide me to literature on the related fields?

Thanks,
Harpreet

--------------------------------------------------------------------
Harpreet S. Arora
Research Assistant, ITCSL
Drexel University,
Philadelphia, PA-19104
Ph. # 215-895-6198
http://www.pages.drexel.edu/~ha33
----------------------------------------------------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Alhussein Abouzeid" <[email-masked]>
Date: Tue, 17 Dec 2002 20:41:32 -0500

Harpeet,
I find this survey helpful:
http://citeseer.nj.nec.com/camp02survey.html
It includes a number of models, including:
http://citeseer.nj.nec.com/hong99group.html
which seems close to what you are looking for.
-Hussein
www.rpi.edu/~abouza

---

From: "Alhussein Abouzeid" <[email-masked]>
Date: Tue, 17 Dec 2002 20:41:32 -0500

Harpeet,

---

From: "Tao Lin" <[email-masked]>
Date: Tue, 17 Dec 2002 21:22:56 -0500

We have one paper discussing a link connectivity simulation model for MANET
and accepted by CNDS '03.

Tao Lin and Scott F. Midkiff, "Mobility versus Link Statbility in Simulation
of Mobile Ad Hoc Networks", accepted by Communication Networks and
Distributed Systems Modeling and Simulation Conference (CNDS'03).

Please check the proceeding of CNDS'03 in January 2003.  Thank you!

 Tao Lin
 ECE Dept.
 Virginia Tech.
 USA

---

From: "Tao Lin" <[email-masked]>
Date: Tue, 17 Dec 2002 21:22:56 -0500

Tao Lin
 ECE Dept.
 Virginia Tech.
 USA