Subject: [manet] Network Simulator

From: "Marco Carvalho" <[email-masked]>
Date: Wed, 7 May 2003 07:52:37 -0500

Does anybody know what simulation package would be generally accepted as
good for Ad hoc networks?
I've heard that the ns2 simulator has an extension for wireless but I
haven't tried it yet. 
I was curious to know if there is something better that I ought to try
first.
 
Many thanks,
Marco

---

From: Sonny Rajagopalan <[email-masked]>
Date: Wed, 7 May 2003 13:55:49 -0400 (EDT)

I use QualNet and it is very good. I see QualNet as a simulator similar to
GloMoSim, only substantially faster with more tools (QualNet has a very
sophisticated GUI tool for demo'ing your protocols etc.).

My 2 cents...

Cheers,
Sonny.
----
>From the desk of Sonny Rajagopalan @ http://www.cis.udel.edu/~rajagopa
                                                                  ----

> I was curious to know if there is something better that I ought to try

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet