Subject: [manet] Simulation tools

From: Aruna Balasubramanian <[email-masked]>
Date: Wed, 7 May 2003 13:10:48 -0400 (EDT)

I have heard that GlomoSim is ideal for simulating ad hoc network.
It has a wireless component and its easy to use
But it depends on what you are shooting for, if you want simulation for
publication work, I think NS 2 is preferred
I want to develop a simulation model for an ad hoc security protocol that
i have developed. Has anyone used NS2 for simulating security models for
wireless

Thanks
Aruna

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Marco Carvalho" <[email-masked]>
Date: Wed, 7 May 2003 13:01:42 -0500

Thank you for all the suggestions,
In fact, Like Aruna, I would also like to work on some security models
for ad hoc and that's why I'm looking for the simulator that would work
best for this specific task. I don't really need something very
complicated since I wouldn't have much time to learn the simulator in
detail.

Thanks again,
Marco

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Aruna Balasubramanian
> Sent: Wednesday, May 07, 2003 12:11 PM
> To: [email-masked]
> Subject: [manet] Simulation tools
>