Subject: [manet] data management in ad-hoc networks

From: "张卿" <[email-masked]>
Date: Tue, 13 May 2003 16:9:9 +0800

hi,all
    I am a novice to ad-hoc networks. I want to do research related to data management in ad-hoc networks(our group focus on database). I read some papers and find most of them related to routing algorithms.
    Are there any data management problems in ad-hoc networks? 
    Can you give me advice about what I can do and what papers I can read if I want to do research related to data management problems in ad-hoc networks? 

    thanks great!

	Best regards

    brucesea
    Fudan University, China

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Oliver Waldhorst <[email-masked]>
Date: Wed, 14 May 2003 08:54:12 +0200

Hi Brucesea,

our group at University of Dortmund works on Peer-to-Peer computing in MANET 
and recent work covers issues related to data management. You can find a 
survey of the project and recent publications on our website

http://www4.cs.uni-dortmund.de/~Lindemann/projects/MobileP2P/

Regards,
Oliver

> hi,all
>     I am a novice to ad-hoc networks. I want to do research related to data
> management in ad-hoc networks(our group focus on database). I read some
> papers and find most of them related to routing algorithms. Are there any
> data management problems in ad-hoc networks?
>     Can you give me advice about what I can do and what papers I can read
> if I want to do research related to data management problems in ad-hoc
> networks?
>
>     thanks great!
>
> 	Best regards
>
>     brucesea
>     Fudan University, China
>
>

-- 
------------------------------------------------------------------------
Oliver Waldhorst, M.S.
University of Dortmund
Department of Computer Science
Computer Systems and Performance Evaluation    Phone: +49 (231) 755-4797
August-Schmidt-Str. 12                         Fax:   +49 (231) 755-2417
44227 Dortmund, Germany                 E-mail:[email-masked]
WWW: http://www4.cs.uni-dortmund.de/~Waldhorst/
------------------------------------------------------------------------