Subject: Re: [manet] OSPF in MANETs

From: Joe Macker <[email-masked]>
Date: Fri, 09 May 2003 10:41:50 -0400

>Are their any disadvantages of using OSPF in a MANET, particularly if the network is not very dynamic?  How does the performance of OSPF change as node mobility increases? How does it change if only the links are transient, but mobility is minimal?

Some manet-ish extensions to OSPF would help scalability and dynamic, wireless performance...
There is a good niche of applications for this type of capability.

We have discussed this at various times in the past and several of us have supported strawman proposals.  There is a set of efforts exploring concepts at the present time.  I, for one, believe we could have a focused engineering effort here.

-Joe

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Sun, 11 May 2003 21:11:08 -0700

Joe,

> >Are their any disadvantages of using OSPF in a MANET, particularly if the network is not very dynami
c?  How does the performance of OSPF change as node mobility increases? How does it change if only the 
links are transient, but mobility is minimal?
> We have discussed this at various times in the past and several of us have supported strawman proposa
ls.  There is a set of efforts exploring concepts at the present time.  I, for one, believe we could ha
ve a focused engineering effort here.

Can you list the candidate strawman proposals for MANET extensions to OSPF?
Also, if possible, can you list the "set of efforts" that you mention?
I know about some of the work Fred Baker has done in this area, but it would be 
nice to get more complete and up-to-date information on the candidate proposals.

Richard