Subject: [manet] Security model in MANETs

From: "jyothi_017" <[email-masked]>
Date: Sat, 10 May 2003 23:46:45 +0530

Hi everybody,

I am a beginner to NS2. I am doing work in key management for MANETs.I request all of you to send any info regarding security issues for MANETs and also about NS2.

Thanking in advance

Jyothi B.S.
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy The Best In BOOKS at http://www.bestsellers.indiatimes.com
Bid for Air Tickets @ Re.1 on Air Sahara Flights. Just log on to http://airsahara.indiatimes.com and Bid Now !

---

From: "Herbert Rubens" <[email-masked]>
Date: Sat, 10 May 2003 14:46:30 -0400

This should get you started:
 
http://www.ccs.neu.edu/home/zhufeng/security_manet.html

-Herb

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
jyothi_017
Sent: Saturday, May 10, 2003 2:17 PM
To: [email-masked]
Subject: [manet] Security model in MANETs
 
Hi everybody,
I am a beginner to NS2. I am doing work in key management for MANETs.I
request all of you to send any info regarding security issues for MANETs
and also about NS2.
Thanking in advance
Jyothi B.S.
  _____  

Get Your Private, Free E-mail from Indiatimes at
<http://email.indiatimes.com> http://email.indiatimes.com
Buy The Best In BOOKS at http://www.bestsellers.indiatimes.com
Bid for Air Tickets @ Re.1 on Air Sahara Flights. Just log on to
http://airsahara.indiatimes.com and Bid Now !

---

From: l s <[email-masked]>
Date: Sun, 11 May 2003 15:04:57 +0100 (BST)

Herb,

Thanks, this is very useful to me too, however 99% of
links give a '404 Not Found' in:
http://www.ccs.neu.edu/papers/
I guess they are not globally viewable.

cheers,
   Lee -S-
   CCSR
   Uni of Surrey
   UK

> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of
> jyothi_017
> I am a beginner to NS2. I am doing work in key
> management for MANETs.I request all of you to send
> any info regarding security issues for MANETs and
> also about NS2.
> Thanking in advance
> Jyothi B.S.
> 

__________________________________________________
Yahoo! Plus
For a better Internet experience
http://www.yahoo.co.uk/btoffer
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Herbert Rubens" <[email-masked]>
Date: Sun, 11 May 2003 10:23:08 -0400

Just put the title of the paper into Google and you should be able to
track any of them down. There is actually a link to Google on that page.
Feng Zhu did a great job of organizing the page for everyone. It's a
great resource.

-Herb

-----Original Message-----
From: l s [mailto:[email-masked]] 
Sent: Sunday, May 11, 2003 10:05 AM
To: Herbert Rubens; [email-masked]
Subject: RE: [manet] Security model in MANETs

Herb,

cheers,
   Lee -S-
   CCSR
   Uni of Surrey
   UK

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 11 May 2003 12:01:45 -0400 (EDT)

Hi Lee,

Cannot speak for others, but you can view our papers on ad hoc security
at: http://wnl.ece.cornell.edu/wnlprojects.html

Zygmunt.
==-==--==-=-
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

---

From: Yih-Chun Hu <[email-masked]>
Date: Sun, 11 May 2003 15:02:19 -0400 (EDT)

Jyothi,

Our papers are at
	http://www.monarch.cs.rice.edu/papers.html

I also have ns implementations of Ariadne and SEAD at 
	http://www.monarch.cs.rice.edu/software.html

Hope this helps,
Yih-Chun

---

From: feng zhu <[email-masked]>
Date: Mon, 12 May 2003 06:54:30 -0700 (PDT)

Hi, 
Thank you for your interest in my web page.

But, I am sorry, as I said in my web page, those links
in that page are for local use only because of
copyright issue. But, if there is a link to a certain
paper, it means that I can find and download it
somewhere. So, usually, you can also do the same
thing, I mean, find the paper by using any search
engine and download it from web.

BTW,
--If you know of any papers concerning security for ad
hoc networks that are not listed here, please let me
know 
--If you know the citation for some papers or you
found some errors in the list, please let me know. 
--If you have any suggestion or comments, please let
me know. 

Thank you.

Best,
--Feng

> > any info regarding security issues for MANETs and

=====
==============================
ZHU, Feng
[email-masked]
http://www.ccs.neu.edu/home/zhufeng/security_manet.html

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet