Subject: [manet] Address autoconfiguration

From: "Nico Bayer" <[email-masked]>
Date: Mon, 5 May 2003 14:15:43 +0200

Hello list,
 
I am using the AODV6 protocol in my MANET and wanted to know if there
are any ideas or papers about how to configure addresses in a MANET.
If hope someone can give me some information.
 
Thanks in advance
 
Regards, Nico

---

From: "Pete Sholander" <[email-masked]>
Date: Mon, 05 May 2003 09:22:19 -0400

Tony McAuley, et al at Telcordia have some interesting
auto-configuration ideas for MANET extensions to backbone networks. 
Protocol acronyms are DAAP, DRCP and DCDP.  Try searching at google.com
...

>>> "Nico Bayer" <[email-masked]> 05/05/03 08:15AM >>>
Hello list,

Thanks in advance
 
Regards, Nico
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Dario Bottazzi <[email-masked]>
Date: Tue, 06 May 2003 09:13:52 +0200

Several efforts are underway to enable auto-configuration of manet 
networks. Some of the most remarkable works in this field are in the list below

- IPv6 stateless address autoconfiguration
- PMWRS
- MANETconf

This list is fairly not complete...

regards
     dario