Subject: [manet] Adhoc network algorithm

From: Sankar Kaliaperumal <[email-masked]>
Date: Mon, 12 May 2003 15:24:20 -0400 (EDT)

Hi,
	I am working on man in the middle attack in an
ad hoc network. I would like to know is there any known algorithm
which is secure for K bad nodes in a K+1 connected graph.

Thanks,

Sankar

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 12 May 2003 18:55:27 -0400 (EDT)

Hi Sankar,

We have a paper that could help you with your question. However, as it was
not publised yet, we cannot distribute it until end of May. The paper is:

P. Papadimitratos and Z.J. Haas, ``Secure Message Transmission in Mobile
Ad Hoc Networks,'' Elsevier Ad Hoc Networks Journal, vol. 1, no. 1,
Jan/Feb/March 2003 

and you will be able to find it on our web page at:
	http://wnl.ece.cornell.edu/wnlprojects.html#Publications2

Zygmunt.
==--======
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-