Subject: [manet] clusterhead resource limitations?

From: "kuang xiaohui" <[email-masked]>
Date: Tue, 06 May 2003 17:20:43 +0800

hi
   I am working on clustering algorithm in MANET.Could the clusterhead 
handle a large numberof nodes if the clusterhead has many neighbors. dose 
it has any limitation, such as MAC or other resources?
   Thanks in advance
 
                                              hidden dragon

_________________________________________________________________
享用世界上最大的电子邮件系统― MSN Hotmail。  http://www.hotmail.com  

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "John Mullen" <[email-masked]>
Date: Tue, 6 May 2003 11:20:17 -0600

Hi HD,

The answer to your question would depend on what it is you are working
with.  Every "real-world" system has limitations, but they differ from
system to system.

John Mullen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
kuang xiaohui
Sent: Tuesday, May 06, 2003 2:21 AM
To: [email-masked]
Subject: [manet] clusterhead resource limitations?

hi
   I am working on clustering algorithm in MANET.Could the clusterhead 
handle a large numberof nodes if the clusterhead has many neighbors.
dose 
it has any limitation, such as MAC or other resources?
   Thanks in advance
 
                                              hidden dragon