Subject: RE: [manet] OSPF vs OLSR/TBRPF for a "semi"-mobile wireless network?

From: "Jim Thompson" <[email-masked]>
Date: Thu, 26 Jun 2003 12:20:46 -0700

Let us not forget that even stationary wireless links fade.

> -----Original Message-----
> From: Emmanuel Baccelli [mailto:[email-masked]]
> Sent: Thursday, June 26, 2003 8:28 AM
> To: Andreas Hafslund; [email-masked]
> Subject: Re: [manet] OSPF vs OLSR/TBRPF for a "semi"-mobile wireless
> network?
> 
> In fact there are numerous problems with the use of OSPF as is on
wireless
> links. It may work to some extent if the nodes are not moving (you
were
> talking about semi-mobility). But on the other hand, it will
essentially
> not
> work if the nodes are moving. In this case, the use of an ad-hoc
protocol
> (like OLSR or TBRPF) is advisable for now. Actually several different
> efforts are under work on the subject of OSPF on wireless links and
ad-hoc
> networks.
> Emmanuel
> 
> ----- Original Message -----
> From: "Andreas Hafslund" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, June 26, 2003 3:59 PM
> Subject: [manet] OSPF vs OLSR/TBRPF for a "semi"-mobile wireless
network?
> 
> 
> > All,
> >
> > I am considering a "semi"-mobile wireless network with "broadband"
radio
> links. Typical bandwidth between 2 Mbps up to 30-40 Mbps. These radio
> routers will usually not be moving, however, they need to be quickly
> operational when deployd. Also, they will be deployed in vehicles, so
it
> can
> be an advantage if they also are operational when moving. Each radio
> router
> will have one or more mobile ad hoc network running as a subnetwork.
> >
> > What I am interested in knowing is if the best solution is to run
OSPF
> in
> this backbone radio network, or if there are any advantages in running
> OLSR
> or TBRPF. What is the gain and loss (overhead etc), support for
mobility
> etc.
> >
> > I was wondering if anyone has any thoughts/real life
> experience/simulation
> results with scenarios like this.
> >
> > Note, I will be running an ad hoc routing protocol in the
subnetwork,
> but
> what is the best solution for the backbone radio (IP)-network?
> >
> > Regards,
> > Andreas Hafslund
> > THALES Communication AS
> > Norway
> >
> >
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/manet
> >
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: David Young <[email-masked]>
Date: Fri, 27 Jun 2003 17:18:35 -0500

On Fri, Jun 27, 2003 at 02:23:40PM +0200, Andreas Hafslund wrote:
> > In fact there are numerous problems with the use of OSPF as is on wireless
> > links. It may work to some extent if the nodes are not moving (you were
> > talking about semi-mobility). 
>  
> What are the problems with OSPF for wireless (mostly static) links? Any
> thoughts/ideas/references? I am very interested in knowing about these
> problems.

  If you will use 802.11 wireless, you should be aware that the OSPF
  Hello protocol will work very poorly with default settings (10s hello
  interval, 40s dead interval). The hellos are multicast, and multicast
  is very unreliable in a busy 802.11 network.

Dave

-- 
David Young             OJC Technologies
[email-masked]      Urbana, IL * (217) 278-3933