Subject: [manet] Present Vienna Agenda

From: Joe Macker <[email-masked]>
Date: Mon, 16 Jun 2003 10:23:00 -0400

All:

At present the MANET WG mtg is scheduled for Wed, July 16 1530-1730.
Be aware this is a draft agenda.

-JOe

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Jaehoon Jeong" <[email-masked]>
Date: Tue, 17 Jun 2003 13:53:52 +0900

Hi, Joe.

As I know, in this meeting, manet wg is going to define a further focused problem statement 
according to milestones.
If it is right, I would like to discuss manet addressing in this meeting.
How about it?
I submitted a new draft about ad hoc IP address autoconfiguration.
  http://www.ietf.org/internet-drafts/draft-jeong-adhoc-ip-addr-autoconf-00.txt
Thanks.

Jaehoon

---

From: Joe Macker <[email-masked]>
Date: Tue, 17 Jun 2003 12:19:43 -0400

>  http://www.ietf.org/internet-drafts/draft-jeong-adhoc-ip-addr-autoconf-00.txt

The EXP draft submissions took a little extra time with a few updates related to WG chair and AD nits.

Several of those (OLSR, TBRPF, DSR) are still in early review progress, but they have all now been submitted for EXPERIMENTAL review.  We only have 2 hour meeting and here is how I see things.

I see the first order of business is to quickly address and review EXP progress and any needed action items.

The second order of business is to refine the problems to be addressed and to refine the strategy to develop further, focused STANDARDS track work on routing protocols. 

I am willing to put aside a small timeslot (10-15 min) to discuss autoconf issues (mainly make people aware of related drafts, pragmatic approaches already working, scenario issues,etc)..

-joe