Subject: [manet] Please help me to understand, LANMAR people!

From: "Eunil" <[email-masked]>
Date: Mon, 9 Jun 2003 17:28:13 +0900

Dear folks.

I am reading the LANMAR stuffs. But there is one thing I don't understand.

There is two routing tables, local routing table & LMDV in each nodes of logical group.
I do understand how to make local routing table by any proactive protocol.
But I don't see much how to exchang the routing information of remote nodes by landmark. 
As I understand the LANMAR, only the landmarks exchange information of landmark and 
make the routing table of landmark and broadcast routing information of landmark to neighbors in logical group.

Please, do I understand correctly?  And let me get what I don't understand about exchange of the routing infomation of  landmark.

have a good day.

----------------------------------------------------------------------
Eunil Seo
Research Engineer,

i-Networking Lab. Samsung Advanced Institute of Technology
Tel : +82-31-280-9593  Fax: +82-31-280-9587  Mobile : +82-11-9625-8325                                         
E-mail: [email-masked] or [email-masked]
----------------------------------------------------------------------
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Xiaoyan Hong <[email-masked]>
Date: Mon, 9 Jun 2003 10:45:46 -0700 (PDT)

Hi, Eunil,

Actually, each node participates in the landmark information exchange and
builds LMDV. They also use the table for routing.  Hope this helps.

Xiaoyan