Subject: [manet] Qos extensions (for aodv)

From: "Ana Moslim" <[email-masked]>
Date: Sun, 29 Jun 2003 17:49:36 +0300

hello

i am a student making project about Qos in ad hoc

i have a problem in enabling the QOSR extension for both aodv and dsdv
protocols

so as to make various simulations of both protocols with and without qos
to make a cmparison between the two cases

i will be gratfull to any one who send me 

1 how to enable the qos extension in aodv and dsdv for ns 1.8 or 1.9 2
any available simulations for both protocols 

thank u very much for ur care

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 30 Jun 2003 09:14:48 -0700

Hello Ana,

Here's a URL:
    http://people.nokia.net/~charliep/txt/aodvid/qos.txt

Thanks!

Regards,
Charlie P.

> Ana Moslim wrote:
>    so as to make various simulations of both protocols with and without qos to
>                                         make a cmparison between the two cases
> 
>     1 how to enable the qos extension in aodv and dsdv for ns 1.8 or 1.9 2 any
>                                      available simulations for both protocols
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet