Subject: [manet] DHCPv6 for Addressautoconfiguration

From: "Nico Bayer" <[email-masked]>
Date: Tue, 24 Jun 2003 16:08:57 +0200

Hello list,
 
are there any ideas if it is possible and realistic, to use the DHCPv6
Protocol for addressautoconfiguration in a manet?
Maybe someone can help me or point me to papers containing this problem.
 
Thank you in advance.
 
Regards, Nico

---

From: Joe Macker <[email-masked]>
Date: Tue, 24 Jun 2003 16:15:51 -0400

At 04:08 PM 6/24/2003 +0200, Nico Bayer wrote:

>Hello list,
>
> 
>
>are there any ideas if it is possible and realistic, to use the DHCPv6 Protocol for addressautoconfiguration in a manet?

It is definitely possible and we have demonstrated this...
William Chao (works with me) has added some 
relay agent functionality to the IBM DHCPv6 code release.

We would hope to see this potentially integrated into the code release soon.

-Joe 

>Maybe someone can help me or point me to papers containing this problem.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet