Subject: [manet] Internetworking 2003 San Jose CA, June 22-24, Call For Participation

From: Ali Nabi Zadeh <[email-masked]>
Date: Tue, 10 Jun 2003 18:49:55 -0400

Apologies if you receive multiple copies of this Call-For-Participation.

Sincerely,

Ali Nabi Zadeh.

 =======================================

     Internetworking 2003 International Conference
     Hilton San Jose & Towers Hotel, California
              June 22-June 24, 2003 
=======================================
     <http://www.caitr.org/internetworking03/index.htm>
http://www.caitr.org/internetworking03/index.htm
=======================================
 
You are cordially invited to attend the Internetworking 2003
International Conference to be held in San Jose, California, June 22-24,
2003. The 3-day event consists of two-days of highly technical sessions,
preceded by four technical tutorials.
 
Registration for the conference is underway - online registration is now
available. The early registration discounts are extremely attractive and
are valid till June 15, 2003. To register, visit:
 <http://www.caitr.org/internetworking03/registration.htm>
http://www.caitr.org/internetworking03/registration.htm 
 
Important Dates:
---------------------
- Early Registration Rates Cut-Off Date: June 15
- Tutorials: June 22, 8:15 am-5:45 pm
- Conference sessions: June 23-24, 8:30am-6:00pm
 
Program:
-------------
(visit  <http://www.caitr.org/internetworking03/program.htm>
http://www.caitr.org/internetworking03/program.htm for abstracts and
speaker details)
 
Sunday June 22 
    Tutorial-1: MPLS VPNs  
    Tutorial-2: IPv6  
    Tutorial-3: Mobile Wireless Internet Architecture and Protocols
    Tutorial-4: Voice over Packet  
Monday June 23 
    Welcome and Keynote  
    Session: Network Technology Trends
      - Forwarding Element and Control Separation 
      - Evolution of Inter-Domain Routing 
      - Network Processing Building Blocks: Enabling the Routers of the
Future 
    Session: Network Architecture
      - An architecture for IPv6 VPNs and IPv6 transport over MPLS/GMPLS
multiservice backbones IPv6
      - A new routing architecture: Atomised Routing
      - Internetworking MPLS Layer 2 Transport with an IP Services
Network 
    Session: Storage Area Networks
      - Storage as a Network Node 
      - Object-Based Storage 
      - Design, Implementation, and P ! erformance Analysis of the iSCS
Protocol for SCSI over TCP/IP
      - SANs Considerations 
 
    Session: Mobile & Wireless Networks
      - CertBU: Certificate-based Techniques for Securing Mobile IPv6
Binding Updates IPv6
      - Challenges and Roadmap of UMTS Network Deployment 
      - Inter-working Mobile IPv6 with IP Multimedia Subsystem in UMTS  
      - Mobile Authentication and QoS  
      - Mobile Handoff Technologies  
 
Tuesday June 24
    Session: Inter-Domain Routing
      - Optimizing Route Convergence 
      - Traceroute and BGP AS Path Incongruities  
      - Domain Constrained Multicast: A New Approach for IP Multicast
Routing 
 
    Session: Applications & Services
     -  Securing the Web with Next Generation Encryption Technologies
     - Impact of the live radio on the Internet, and the real-time
streaming audio, in the ComUNITY cable system from Com21
     - A novel EAC semantic for the RTSP protocol
     - Towards an end-to-end architecture integrating new Transport and
IP services in a DiffServ Internet 
 
    Session: Network Management & Planning
     -  Pseudowire OAM: A Mandatory Yet ! Often Overlooked Feature  BR>
- A Multicommodity Flow Formulation for the MPLS Layout Design: Reduced
Complexity Layout and Minimum Relayout Probems
     - Design Of Fast Fault Restoration System For WDM Networks 
     - Cross-domain multimedia service provisioning, the EVOLUTE
solution 
 
    Session: QoS Based Routing
     - QoS Routing in Networks with Non-Deterministic Information 
     - Active Dynamic Routing 
     - QoS routing for Differentiated Services: simulations and
prototype experiments
     - Probabilistic routing for QoS improvement in GPS networks
     - Fluid flow network modeling for hop-by-hop feedback control
design and analysis
 
We look forward to seeing you at the Conference.

Regards,
 Conference Technical Co-chairs : 
 - Dr. Maurice Gagnaire, ENST, France 
 - Daniel Awduche 
 Technical Program Committee of the Internetworking 2003 Conference: 
 - Roberto Sabella, Erisson 
 - Dr. Moshe Zukerman, Univ. of Melbourne 
 - Nada Golmie, NIST 
 - Dr. Guy Pujolle, LIP6, France 
 - Dr. Samir Tohme, ENST, France 
 - Stefano Trumpy, Italian National Research Council 
 - Dr. Ibrahim Habib, City Univ. of NY 
 - Dr. Marc Lobelle, UCL University, Belgium 
 - Dr. Parviz Yegani, Cisco Systems 
 - Dr. G.S. Kuo 
 - Dr. Abbas Jamalipour, Univ. of Sydney 
 - Dr. Hussein Mouftah, Univ. of Ottawa 
 - James Kempf 
 - Elizabeth Rodriguez 
 - Dr. Ferit Yegenoglu, Isocore 
 - Dr. Ali Zadeh, George Mason University 
 - Dr. Tony Przygienda, Xebeo 
 - Ran Canetti, IBM

---

From: "Zhang Yanan" <[email-masked]>
Date: Wed, 11 Jun 2003 17:33:53 +0800

MessageDear friend,

I'm simulating the WatchDog Process(see as "Mitigating Routing Misbehavior in Mobile Ad Hoc Networks") on DSR using Glomosim, but I meet some problems. 

I don't know which part process the PROMISCUOUSLY LISTENING, and how to listening neighbor's behavior. 

whether the "void RoutingDsrPeekFunction" do this ? How it works? Is there anyone can help me?

Thanks

Yours

Zhang

---

From: Bin Lu <[email-masked]>
Date: Wed, 11 Jun 2003 08:38:41 -0500 (CDT)

I'm sorry I don't know how to solve your problem. But I'm very
interested in your simulation. Is it possible for you to make it available
to us when you are finished? Thanks a million!

Best regards,

Bin Lu

> whether the "void RoutingDsrPeekFunction" do this ? How it works? Is there anyone can help me?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet