Subject: [manet] SINR model

From: Feng Wang <[email-masked]>
Date: Tue, 3 Jun 2003 19:24:18 -0500 (CDT)

Hi, all:

Does anybody know which simulator implements relatively realistic SINR
model? Seems NS2 simplifies this issue too much. But it is especially
necessary when power/interference related performance is concerned.

Thanks a lot!

Feng

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Holger Karl <[email-masked]>
Date: Wed, 4 Jun 2003 07:56:01 +0200

> necessary when power/interference related performance is concerned.

Hi, 

Qualnet does, but is commercial.

We are just plugging together an OMNET++-based ad-hoc simulator 
(http://whale.hit.bme.hu/omnetpp/)
 that does exactly such a realistic SINR modelling (different error rates in 
different parts of a packet when different modulations are used like in 
802.11 broadcast packets, etc.). We plan to have this on sourceforge within 
this month, along with 802.11 model, etc. 

Best regards

Holger

---

From: "Zhang Yanan" <[email-masked]>
Date: Wed, 4 Jun 2003 15:44:31 +0800

hi,

I want to flooding a new packet to all of the node in the network in DSR protocol, then how can I set the "TTL" in the init phase. 
And when other node receive the packet, how to do with the "TTL"?

Beside, I want to use glomosim to simulate, when I propagate the packet I use "NetworkIpSendRawGlomoMessage" or "NetworkIpSendRawGlomoMessageToMacLayer" ?

Thanks a lot

Zhang

---

From: Anders Nilsson <[email-masked]>
Date: Wed, 4 Jun 2003 10:26:00 +0200 (CEST)

You could also try glomosim. Its the academic and free and models the PHY
quite well. QualNet is a commericalization of glomosim.
regards,

Anders

>  802.11 broadcast packets, etc.). We plan to have this on sourceforge
> within  this month, along with 802.11 model, etc.
>
> Best regards
>
> Holger
>
>
>

---

From: "Luca S." <[email-masked]>
Date: Wed, 4 Jun 2003 20:47:53 +0200

I agree with my friend Holger Karl...
The channel model in OMNET++ work very well...
You compare SNIR (omnet++) with SNIR (COSSAP)

Regards,
Signorin Luca.

----- Original Message -----
From: "Holger Karl" <[email-masked]>
To: "Feng Wang" <[email-masked]>; <[email-masked]>
Sent: Wednesday, June 04, 2003 7:56 AM
Subject: Re: [manet] SINR model

> 802.11 broadcast packets, etc.). We plan to have this on sourceforge
within