Subject: [manet] MANET Emulation

From: Dario Bottazzi <[email-masked]>
Date: Tue, 16 Dec 2003 12:29:51 +0100

does anybody know if there is an available MANET emulation tool for 
ethernet environments?

Thanks
     Dario 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ankur Jain" <[email-masked]>
Date: Tue, 16 Dec 2003 17:19:14 +0530

Hi Dario,

I would suggest you to have a look at

MobiEmu: A Mobility Emulator for Ad-Hoc Networks
http://www.wins.hrl.com/projects/adhoc/

If you want to have a wireless testbed, you may consider Ad Hoc Protocol
Evaluation testbed (APE). http://apetestbed.sourceforge.net/

I think there is another tool available from Virginia Tech. Please find it
at http://www.ecpe.vt.edu/.

Hope it helps.

Regards,
Ankur

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Dario Bottazzi
Sent: Tuesday, December 16, 2003 5:00 PM
To: [email-masked]
Subject: [manet] MANET Emulation

Thanks
     Dario

---

From: "Tao Lin" <[email-masked]>
Date: Tue, 16 Dec 2003 09:27:38 -0500

The description of the tool from Virginia Tech is available at
http://io.irean.vt.edu/~tlin/index.html and source code can be downloaded
from http://sourceforge.net/projects/dynamic-switch.

Thanks.

 Tao Lin
 Ph.D. Candidate
 Laboratory for Advanced Networking (VT-LAN)
 ECE Department
 Virginia Tech