Subject: [manet] power-aware routing

From: "Andrea Giacomini" <[email-masked]>
Date: Wed, 3 Dec 2003 15:55:56 +0100

Hi people,

Can anyone suggest me some ULRs or infos about algoritmhs of power-aware
routing?

Thanx

Andrea Giacomini

---

From: Sergios Soursos <[email-masked]>
Date: Wed, 03 Dec 2003 19:07:04 +0200

Hi Andrea,

    a nice introductory paper on ad-hocs (in general) is "Mobile ad hoc 
networking: imperatives and challenges" by I. Chlamtac, M. Conti and 
J.-N. Liuwhich in Ad Hoc Networks, vol. 1, issue 1, that can be found at
http://www.sciencedirect.com/science/journal/15708705

There is a section that presents some routing (and other) strategies for 
energy conservation

Sergios

Andrea Giacomini wrote:

> Hi people,
>
> Can anyone suggest me some ULRs or infos about algoritmhs of 
> power-aware routing?
>
>  
>
> Thanx
>
>  
>
> Andrea Giacomini
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet