Subject: [manet] choosing an ad-hoc routing implementation

From: "Farshad" <[email-masked]>
Date: Fri, 12 Dec 2003 18:05:53 -0500 (EST)

Hi folks,

 What is your recommendation for an ad-hoc routing implementation on the following testbed:

- Less than 20 nodes (laptops and PocketPC)
- Linux platforms but support of Windows would be a great advantage
- Suitable for multimedia streaming
- Open source code, good documentation and support (I need to make changes to the code for example for intercepting and injecting packets)

       Thank you -
       Farshad

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Philippe Jacquet" <[email-masked]>
Date: Mon, 15 Dec 2003 19:48:28 +0100

Maybe OLSR will fullfil your requirements. There are Linux and Windows
implementations of OLSR, links are on http://hipercom.inria.fr/olsr/.
Sorry if the links are not fully updated with recently advertized new
releases.

Philippe
----- Original Message -----
From: Farshad <[email-masked]>
To: <[email-masked]>
Sent: Saturday, December 13, 2003 12:05 AM
Subject: [manet] choosing an ad-hoc routing implementation

> - Open source code, good documentation and support (I need to make changes
to the code for example for intercepting and injecting packets)