Subject: [manet] asking about Glomosim

From: Ngoc Ca <[email-masked]>
Date: Fri, 12 Dec 2003 02:10:16 +0000 (GMT)

Dear all, 

I am using GLomosim to do a course project.  I would
like to ask you how can we set the number of
source-destination pairs so that they can be chosen
randomly, not by setting each pair as in app.conf
file. 
Thanhk for your reponse,

Ngoc

________________________________________________________________________
BT Yahoo! Broadband - Save £80 when you order online today. Hurry! Offer ends 21st December 2003. The way the internet was meant to be. http://uk.rd.yahoo.com/evt=21064/*http://btyahoo.yahoo.co.uk

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ngoc Ca <[email-masked]>
Date: Fri, 12 Dec 2003 18:10:24 +0000 (GMT)

Thanks Andreas,
I did it. 

Now I have a new problem. I am doing a performance
evaluations of routing protocol. Most of the available
protocols in Glomosim work well, except fisheye. I
have tried with window and unix version but it doesn't
work.

../application/fisheye.pc:103: failed assertion
Abort

I really need it. If you have experiences about this,
please tell me.
Thank for your reponse,

Ngoc

 --- Andreas Yankopolus <[email-masked]> wrote: >
Ngoc, 
> We use QualNet, a commercial derivitive of GloMoSim,
> extensively here at work. For jobs like this, we'll
> usually write a Perl script that outputs
> configuration files. We mostly do this frequently
> for mobility files, but you should be able to write
> one that creates app.conf files for you.
>  
> Cheers,
>  
> Andreas
> 
> 
>