Subject: RE: [manet] reading SDL files

From: Amit Kucheria <[email-masked]>
Date: Tue, 02 Dec 2003 09:18:22 -0800

Ivan,

Get the specs here: http://standards.ieee.org/getieee802/802.11.html

/Amit

On Tue, 2003-12-02 at 02:11, Ivan Sartini wrote:
> Dear Amit,
> 
> could you please send me those files (or the link where I can find SDL 802.11 description files)?
> Thanks a lot 
> 
> 	Ivan Sartini
> 
> --------------------------------
> Email:   [email-masked]
> Office: 	+39 02 23954 238
> Fax Office: +39 02 23954 438
> --------------------------------
> 
> 
> -----Original Message-----
> From: Amit Kucheria [mailto:[email-masked]]
> Sent: Monday, December 01, 2003 21:36
> To: IETF Manet
> Subject: [manet] reading SDL files
> 
> 
> Hi,
> 
> I just downloaded the SDL files that are part of the 802.11 spec. Could
> anybody suggest any software to read these files?
> 
> Does anybody know of any other location where I could find the 802.11
> state transition diagram?
> 
> Thanks.
> 
> Regards,
> Amit
-- 
     .| Amit Kucheria                       |.
   ...| Wireless Systems Engineer           |...
 .....| Metric Systems Corp., San Diego, CA |.....
......| www.metricsystems.com               |......

---

From: Amit Kucheria <[email-masked]>
Date: Tue, 02 Dec 2003 09:20:37 -0800

David,

I tried that site already. I cant seem to get any of the "open" (read
free) tools to work. And I dont think I want to spend $$ on buying a
tool to read just one standard.

/Amit

On Tue, 2003-12-02 at 07:07, David Cypher wrote:
> Amit,
>      Try the SDL Forum's web site:
> 
> www.sdl-forum.org
> 
> 
> David Cypher