Subject: [manet] OPNET or NS2

From: "Ehsan Hamadani" <[email-masked]>
Date: Thu, 18 Dec 2003 19:29:06 -0000

Dear all
 
Has anyone compared the results from simulation in OPNET and NS2 with
each other yet??
In specific, do you know whether there is any difference between them in
terms of accuracy or not?
I have the licence for using OPNET however, I am not very sure to choose
which of the software to use.
I would be thankful if you can tell me the advantages/disadvantages of
using OPNET versus NS2 which can help me to choose my proper simulation
software.
 
Regards,
 
Ehsan

---

From: Einar Vollset <[email-masked]>
Date: Thu, 18 Dec 2003 20:19:18 +0000

Hi Ehsan,

You might find following paper by Cavin, Sasson and Schiper interesting,
though it won't necessarily make your choice any easier..

David Cavin, Yoav Sasson, André Schiper
"On the Accuracy of MANET Simulators"  
Proceedings of the Workshop on Principles of Mobile Computing (POMC'02)

@

http://citeseer.nj.nec.com/cavin02accuracy.html

Cheers,

Einar

----------------------------------------
Einar Vollset
PhD Student
School of Computing Science
University of Newcastle, UK
http://vollset.org
-----------------------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet