Subject: [manet] How to analyze from NS2 simulation trace file?

From: minh tam <[email-masked]>
Date: Thu, 18 Dec 2003 04:30:38 +1100 (EST)

Dear all,

I've read some research papers in which they compared performances of different routing using some normal performance metrics, such as:
Packet delivery fraction
routing control overhead
Average end-to-end delay
Average number of hops 
......
How can we have these things using Ns2 simulation ? I can not see it from trace file after simulation.
I really appreciate your help!
 
Regards,
Tam 

---------------------------------
Yahoo! Personals
- New people, new possibilities. FREE for a limited time!

---

From: Pradeepkumar Mani <[email-masked]>
Date: Wed, 17 Dec 2003 11:37:06 -0600 (CST)

You may have to extract results from the tracefile by writing your own 
parser programs. you can use awk (i used it, and it is quite easy to 
learn). hope this helps.
Pradeep

> I really appreciate your help!

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet