Subject: [manet] Mobility Models

From: "Andrea Giovanni Tamoni" <[email-masked]>
Date: Wed, 3 Dec 2003 17:54:18 +0100

Hail everybody!
I ve just start to study the impact of mobility models on routing protocols in MANET.
Is there anybody who can suggest me where I can find some implementations of mobility models (in C language,Boundless Simulation Area,Gauss-Markov,City Section).
In my opinion a good mobility models must take into accounts:
1)memory of the previous direction and velocity--> no discontinuity
2)consider that users can stop/pause for some time
3)correlation between movement of different users
4)consider a real scenario-->city
Who agree with me?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Amit Jardosh <[email-masked]>
Date: Wed, 3 Dec 2003 16:13:26 -0800 (PST)

Hi Andrea,

You could visit the following link

http://moment.cs.ucsb.edu/mobility/

it has downloadable plugins to ns-2 and glomosim to
generate realistic mobility scenarios.

-Amit

--- Andrea Giovanni Tamoni <[email-masked]>
wrote:
> Is there anybody who can suggest me where I can find
> some implementations of mobility models (in C
> language,Boundless Simulation Area,Gauss-Markov,City
> Section).

=====

Amit Jardosh 
Graduate Student
MOMENT Lab, Dept. of Computer Science
University of California, Santa Barbara
homepage: www.cs.ucsb.edu/~amitj 

__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/