Subject: [manet] reading SDL files

From: Amit Kucheria <[email-masked]>
Date: Mon, 01 Dec 2003 12:35:32 -0800

Hi,

I just downloaded the SDL files that are part of the 802.11 spec. Could
anybody suggest any software to read these files?

Does anybody know of any other location where I could find the 802.11
state transition diagram?

Thanks.

Regards,
Amit
-- 
     .| Amit Kucheria                       |.
   ...| Wireless Systems Engineer           |...
 .....| Metric Systems Corp., San Diego, CA |.....
......| www.metricsystems.com               |......

---

From: Mineo Takai <[email-masked]>
Date: Mon, 01 Dec 2003 13:47:07 -0800

Hi Amit,

According to the readme, that SDL was generated by SDT (SDL Design Tool). The 
company changed the product name to Telelogic TAU SDL Suite.

http://www.telelogic.com/products/tau/sdl/

Mineo

> state transition diagram?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "HyunWook Cha" <[email-masked]>
Date: Tue, 2 Dec 2003 16:40:36 +0900

Could you tell me very briefly what the SDL is?

HyunWook Cha 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Mineo Takai
> Sent: Tuesday, December 02, 2003 6:47 AM
> To: Amit Kucheria
> Cc: IETF Manet
> Subject: Re: [manet] reading SDL files
> 
> 
> 
> Hi Amit,
> 

Mineo

---

From: Mineo Takai <[email-masked]>
Date: Mon, 01 Dec 2003 23:47:25 -0800

SDL: Specification and Description Language.

http://www.telelogic.com/products/tau/languages/sdl.cfm

Mineo

HyunWook Cha wrote:

>>I just downloaded the SDL files that are part of the 802.11 spec.
> 
> Could
>

---

From: Amit Kucheria <[email-masked]>
Date: Tue, 02 Dec 2003 09:22:37 -0800

Mineo,

Thanks for the pointer. But I am not sure if I want spend $$ to read
only one spec. Have you used other (free) tools to read these files?

Regards,
/Amit

---

From: Mineo Takai <[email-masked]>
Date: Wed, 03 Dec 2003 16:41:00 -0800

Hello Amit,

No. I just stare at the graphical representation of SDL included in the 
standard. It is free :-)

Mineo