Subject: [manet] Finding boundary of an adhoc network

From: "Poornananda G R" <[email-masked]>
Date: Fri, 9 Jan 2004 19:16:02 +0530

Hi All,
  Can you please point me to existing methods/papers used to determine
the boundary of an adhoc network?
Any help is much appreciated.
Thanks,
Poorna

---

From: Peter Pham <[email-masked]>
Date: Sun, 11 Jan 2004 18:22:23 +1030 (CST)

Hi 

I believe there has been no work work on this (I might be wrong). It is 
because the intractability of the mathematical model. You must need 
quite  a bit of assumptions. By then, the question is whether the 
analytical model yields any practical value ?

To start with, you can assume that the routing boundary is of certain 
shape (dish-like shape ?). You must assume a certain node density, node 
distribution (possion or uniform). Then you must assume on a network 
model. You also assume on mobility model (most assume stationary). 

Using these assumptions, it is possible to produce some mathematical results.

Best Regards.

Peter Pham

On Sun, 11 Jan 2004, Poornananda G R wrote:

> Hi,
> I should have been more clear in asking this question.
> Given a node in a routing domain, are there methods to approximate the
> number of hops/distance/time to the nearest boundary of the routing
> domain, assuming that there are nodes outside which don't come under the
> said routing domain? I have attached a jpeg which illustrates what I
> have in mind.
> Thanks,
> -Poorna
> PS: Ccing back to manet
> % -----Original Message-----
> % From: Peter Pham [mailto:[email-masked]] 
> % Sent: Sunday, January 11, 2004 11:55 AM
> % To: Poornananda G R
> % Subject: Re: [manet] Finding boundary of an adhoc network
> % 
> % 
> % Hi,
> % what do you mean by boundary ? do you mean the x and y 
> % coordinates of an 
> % rectangular topology ? 
> % 
> % 
> % Best Regards.
> % 
> % Peter Phuc Pham
> % ==========================================
> % 
> % The University of South Australia
> % Institute for Telecommunications Research
> % Mawson Lakes Campus SA5095
> % Office: 08-83025188
> % Fax   : 08-83023873
> % Email : [email-masked]
> % WWW   : http://www.itr.unisa.edu.au/~ppham
> % ==========================================
> % 
> % 
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet