Subject: [manet] QoS on AODV code

From: Nilesh Bansal <[email-masked]>
Date: Fri, 16 Jan 2004 15:52:37 +0530 (IST)

Hi All,
	I want to get feel of how QoS on AODV works. As AODV comes along
with ns package, i strongly feel that i can get qos on aodv implementation
code from this grp rather than putting lots of effort in doing it on my
own.

Could ne1 plz provide me the code for the same. Or atleast some idea how
to implement that asap in efficient way (?using the available aodv code).

Thanks in anticipation.
--Nilesh
-------------------------------------------------------
To know how to dispense with things is to possess them.
-------------------------------------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 16 Jan 2004 08:30:18 -0800

Hello Nilesh,

There is a specification for QoS over AODV.
Have you looked at that?

Regards,
Charlie P.