Subject: [manet] DSR source route question

From: Jerry Toung <[email-masked]>
Date: Fri, 16 Jan 2004 12:27:37 -0800

Hello everybody,
we are implementing DSR under FreeBSD5.0 as a kernel module pseudo-driver.
I have a question about paragraph 8.1.5 of draft 09.txt on how to process a 
received source route option.
Is it the case that every node that over hears a packet with a source route 
option  will forward it or only those nodes whose IP address are listed in 
the source route?
      
       C

A----B----D----E----F

in the example above the source route from A to F is B,D,E. When C hears the 
packet from A, should C forward it or discard it after it has updated its 
route cache?
Thank you,
Jerry.
-- 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ather" <[email-masked]>
Date: Wed, 21 Jan 2004 09:56:38 +0500

Hello!!
I am just a newbe to this Technology i.e. MANETs
Actually I will be submitting a Thesis on MANETs by the end of this year in my university
so can you people please guide me how to start from the basics i mean some good websites or some tutorials
you know..
this is my project title
"An OPNET Module Implementation for Ad-hoc On Demand Distance Vector Routing Protocol"
I hope you people won't mind helping me out
thanks in advance
Ather

---

From: "Z. Maria Wang" <[email-masked]>
Date: Tue, 20 Jan 2004 11:53:40 -0500

Hi,
See if this may help.

http://www.cwc.oulu.fi/~hernia/linkit.html
http://moment.cs.ucsb.edu/AODV/aodv.html#MailingList

ZM
-----
Zheng Maria Wang
Ph.D. Candidate
Mechanical, Industrial and Manufacturing Engineering Department
354 Snell Engineering Center
Northeaster University
Boston, 02115 MA
Tel: (617)373-5340
Fax: (617)373-2921
  ----- Original Message ----- 
  From: Ather 
  To: [email-masked] 
  Sent: Tuesday, January 20, 2004 11:56 PM
  Subject: [manet] Help needed

  Hello!!