Subject: [manet] Asking for help about IEEE 802.11e Draft

From: "wafa ber" <[email-masked]>
Date: Sat, 24 Jan 2004 13:28:25 +0100

Hello;
I am intresting on the IEEE 802.11e, please could some one give me the draft text, any version. Something else, did some one have a good idea about 802.11e and could tell me some about its limitations supporting QoS. My object is to support hard real time traffic on 802.11e.
Best regards :-)
wafa

Need a new email address that people can remember
Check out the new EudoraMail at
http://www.eudoramail.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Usman" <[email-masked]>
Date: Sat, 24 Jan 2004 17:53:31 +0500

hi

These links may be of some help to you.
------------------------------------------------------------
http://www.mnlab.cs.depaul.edu/seminar/fall2003/802-11e.pdf
http://www.xtremespectrum.com/PDF/802.11eVs802.15.3.pdf
http://www.eecs.umich.edu/~dqiao/papers/itc18.pdf

regards.
-------------------
M. Usman Saleem
R&D
COMSATS IT Center,
CIIT ATD, PK. 
-------------------

-----Original Message-----
From: "wafa ber" <[email-masked]>
To: [email-masked]
Date: Sat, 24 Jan 2004 13:28:25 +0100
Subject: [manet] Asking for help about IEEE 802.11e Draft

> Hello;
> I am intresting on the IEEE 802.11e, please could some one give me the
> draft text, any version. Something else, did some one have a good idea
> about 802.11e and could tell me some about its limitations supporting
> QoS. My object is to support hard real time traffic on 802.11e.
> Best regards :-)
> wafa
> 
> 
>