Subject: [manet] help regarding node range

From: "darwin jb clement" <[email-masked]>
Date: 11 Jan 2004 08:46:37 -0000

hi :
i'm a glomosim windows platform user.
i just need to vary the transmission range of each node individually to various values,
could anyone find me a solution in this regard.
in much expectation for your valuable suggestions.
thank you:darwin j.b. clement

---

From: Justin Lipman <[email-masked]>
Date: Sun, 11 Jan 2004 23:25:46 +1100

Hi there,

I dont have GlomoSim infront of me at the moment, but from memory one possible 
way of doing this is:

Find the initialisation code for the radio layer in Glomosim that reads the 
"config.in" file. I think this is in "radio.pc".

Do a search for RADIO-TX-POWER.

Rather than use the value stored in "config.in" you may change the power 
accordingly for each node.

Hope this helps.
Justin

-- 
Research Associate
Smart Internet Technology Cooperative Research Centre
http://www.titr.uow.edu.au/~justin

On Sun, 11 Jan 2004 07:46 pm, darwin jb clement wrote:
>  i just need to vary the transmission range of each node individually to
> various values, could anyone find me a solution in this regard.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet