Subject: [manet] GPS implementing in locatoin based algorithm

From: "R. Ragupathy" <[email-masked]>
Date: Thu, 15 Jan 2004 03:08:29 -0800 (PST)

Hai, 
I am trying to implement a location based routing algorithm. I want to know how the destination node posistion is known to the source. will GPS provide the position of destination? if any one know that how to find it in ns2, please help me.
thanks in advance 

R.Ragupathy
Lecturer
Department Of Computer Science & Engg.
Annamalai University
Tamil Nadu - 608002  
India.

---------------------------------
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes

---

From: "HyunWook Cha" <[email-masked]>
Date: Fri, 16 Jan 2004 08:46:47 +0900

((MobileNode *)Node::get_node_by_address(dst_address))->getLoc(&x, &y,
&z); 

I also strongly suggest that you should read ns2 manual or other
documents which can be found ns2 web site, and ns2 user mailing list
before posting ns2 specific questions to this wg.

HyunWook 
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of R.
Ragupathy
Sent: Thursday, January 15, 2004 8:08 PM
To: [email-masked]
Subject: [manet] GPS implementing in locatoin based algorithm

Hai, 
I am trying to implement a location based routing algorithm. I want to
know how the destination node posistion is known to the source. will GPS
provide the position of destination? if any one know that how to find it
in ns2, please help me.
thanks in advance 

R.Ragupathy
Lecturer

Do you Yahoo!?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet