Subject: [manet] DSR and route error

From: Jerry Toung <[email-masked]>
Date: Tue, 20 Jan 2004 14:56:25 -0800

Good afternnon,
let us assume the following nodes and that they operate with 802.11 compatible 
cards.

	C

A-----B--------D-------E-----F

the source route from A to F is B,D,E. Now, during route maintenance E 
discovers that F is gone, E needs to send an Route Error back to A.
My understanding is that route errors are ALWAYS routed back to the source 
node using source route. In our case E will use source route D,B. Am I 
correct?

Thank a lot,
Jerry

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Wed, 21 Jan 2004 09:48:14 +0800

yes Jerry,
 its always better to send back RERR on the source route itself as otherwise there are concerns about overflodding the network with RERRs

-sourabh