Subject: [manet] Proactive routing

From: "Michael Voorhaen" <[email-masked]>
Date: Tue, 27 Jan 2004 17:00:51 +0100

Hi,

At the moment I'm working on an implementation of a hierarchical routing
protocol in click as part of a project. I've opted for click modular routers
to do my work, since I can reuse the software in simulations using nsclick.

I want to run the hierarchical protocol on top of a proactive routing
protocol (maybe later compare it with using a reactive). I was wondering if
any of you knew any good papers that list some proactive ad hoc protocols,
and give a thorough comparison between them, so I can make an informed
choice. I know there is a DSDV implementation from the grid project, but do
any of you know any other click implementations of proactive protocols?

Regards,
Michael Voorhaen

========================================================
Michael Voorhaen
========================================================
Phd Student
Dept. of Mathematics and Computer Sciences
PATS (Performance Analysis of Telecommunication Systems)
University of Antwerp
Middelheimlaan 1
2020 Antwerpen, Belgium
G1.11
Phone: 03/2653905
Mail: [email-masked]
========================================================

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Aradhya Rohit V-A15094 <[email-masked]>
Date: Tue, 27 Jan 2004 21:41:01 +0530

here you might find some implmentations details and good papers ..
            http://w3.antd.nist.gov/wctg/manet/
           http://www.ics.uci.edu/~atm/adhoc/paper-collection/papers.html
      http://www.ee.surrey.ac.uk/Personal/G.Aggelou/MANET_PUBLICATIONS.html	
           
-Rohit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Michael Voorhaen
Sent: Tuesday, January 27, 2004 9:31 PM
To: [email-masked]
Subject: [manet] Proactive routing

Hi,

Regards,
Michael Voorhaen