Subject: [manet] Vehicular mobility models for ns2

From: Vin <[email-masked]>
Date: Wed, 14 Jan 2004 18:27:00 -0800 (PST)

is anyone aware of any vehicular mobility model
implementation for ns2? Is the current cmu wireless
extensions, which hase been incorporated into ns-2,
capable of generating such models?
Thanks in advance,
Vin

__________________________________
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes
http://hotjobs.sweepstakes.yahoo.com/signingbonus

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Amit Jardosh <[email-masked]>
Date: Wed, 14 Jan 2004 18:53:25 -0800 (PST)

hi Vinod,

for a quick list .. you could refer to some work done
at the Terminodes Project (EPFL - Modified Random
Waypoint models), or a model suggested by Prof. Helmy
at USC (Manhattan Model etc.) or you could extend some
of the plug-ins that are provided at
the following link to simulate vehicles instead of
moving individuals .. 

http://moment.cs.ucsb.edu/mobility/

hth,
-Amit

> capable of generating such models?

=====

Amit Jardosh 
Graduate Student
MOMENT Lab, Dept. of Computer Science
University of California, Santa Barbara
homepage: www.cs.ucsb.edu/~amitj