Subject: [manet] Adhoc Routing in OPNET

From: "Usman" <[email-masked]>
Date: Wed, 21 Jan 2004 18:06:30 +0500

hi!

can anybody help me out about implementing Adhoc Routing in OPNET, im  
new to OPNET.

Thanx in Advance

Regards.

Usman 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "M. Kamel" <[email-masked]>
Date: Wed, 21 Jan 2004 15:40:08 +0200

Dear usman,
You can find ad hoc routing OPNET implementations in the following sites:

AODV implementation:
http://w3.antd.nist.gov/wctg/manet/prd_aodvfiles.html

DSR implementation:
http://w3.antd.nist.gov/wctg/prd_dsrfiles.html

Regards,
Mohammed

---

From: Peter Pham <[email-masked]>
Date: Thu, 22 Jan 2004 00:30:00 +1030 (CST)

Hi
These implementations are outdated. If you have OPNET 9.1+ you should 
have DSR, AODV already implemented in the Modeller. You can use there 
example.
Alternatively, you use the OPNET version on the contributed model section 
on OPNET website.

Best Regards.

Peter Phuc Pham
==========================================

The University of South Australia
Institute for Telecommunications Research
Mawson Lakes Campus SA5095
Office: 08-83025188
Fax   : 08-83023873
Email : [email-masked]
WWW   : http://www.itr.unisa.edu.au/~ppham
==========================================