Subject: [manet] Traces in ns2

From: Alicia Triviño <[email-masked]>
Date: Mon, 26 Jan 2004 15:37:29 +0100

Is there any software to analyze the traces in ns-2?

Thanks in advance,

Alicia Triviño                               / Tl. +34-95.213.28.44
Dpto. Tecnologia Electronica
E.T.S. Ing. Telecomunicacion
Universidad de Malaga
Campus Universitario de Teatinos
29071 Malaga, Spain

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Bryan Hogan <[email-masked]>
Date: Wed, 28 Jan 2004 16:31:19 +0000 (GMT)

Hi,

trace graph, available at www.geocities.com/tracegraph/

or write your own code to do it, a fairly simple awk script would
appropriate.

Bryan
Bryan's DSR FAQ - http://www.geocities/bjhogan

On Mon, 26 Jan

---

From: Bryan Hogan <[email-masked]>
Date: Wed, 28 Jan 2004 21:19:15 +0000 (GMT)

a bit embarrased...my FAQ is located at
http://www.geocities.com/b_j_hogan

---

From: "Ankur Jain" <[email-masked]>
Date: Fri, 30 Jan 2004 14:37:02 +0530

Alicia,

You may want to have a look at
http://www.geocities.com/ankurjain009/projects.htm, developed by me sometime
ago.

I think it will suffice your needs. Otherwise, you can always write the
scripts in awk or Perl as per your requirements.

All the best,

Regards,
Ankur

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Alicia Triviño
Sent: Monday, January 26, 2004 8:07 PM
To: [email-masked]
Subject: [manet] Traces in ns2

Thanks in advance,

---

From: Frank Dinies <[email-masked]>
Date: Sat, 31 Jan 2004 10:44:07 +0100

Hi Alicia,

I would suggest you have a look at the sources from the cmu-mobile extension 
from ns2. There are a few perl-scripts, which show how to analyze ns-traces.
They can easily be adopted to your own needs.

greetings

Frank