Subject: Re: [manet] about the routing security research in MANET and its future direction

From: "jjinfo" <[email-masked]>
Date: Fri, 2 Jan 2004 15:01:17 +0800

There are lots of related papers  about cooperation in MANET you can find
using google.
Most of them can be classified as : preventive, encentive, detectiion and
isolation.
Some use game theory to stimulate cooperation among selfish nodes.
But in my opinion, there no systematic method/algorithm to solve this
problem
And I  find it's dificult to create new protocol/method to solve the
security problem in MANET.
I am so disapeared and confused .
And can you tell me about your research status, such as your direction,your
plan,your method,
and your feeling?

----- Original Message ----- 
From: "Arunachalam" <[email-masked]>
To: "jjinfo" <[email-masked]>
Sent: Sunday, November 02, 2003 3:02 PM
Subject: Re: [manet] about the routing security research in MANET and its
future direction

> Hi,
>
> I am working on the co-operation of nodes in manets, specifically
> the security aspects. Could you kindly suggest me some links
> of any papers published on this matter.
>
> I would be grateful to you, for your help.
>
> with regards,
> Arunachalam.
>
> jjinfo wrote:
>
> > Hi all,
> > I am doing my Ph.D research on routing security in MANET.
> > After reading lots of paper related, I find two research diretions:
> > 1.the cooperation enforcement in  open MANET
> > 2. the secure routing agaist malicious node in managed MANET,such as
> > battlefield  application.
> >
> > For the first topic,there have been many methods, like encentive,
detection
> > and isolation.and maybe Game theory is a good choice.
> > For the latter, security protocol and cryptography operation are
needed.so
> > the core work should be key management,which there have been lots of
work
> > on.
> >
> > and in recent IEEE/ACM conference/proceedings, few papers on this topic
can
> > be found.
> > why?
> > Is this field  still worth researching?
> > and what's the future direction in this field?
> > Is anybody doing the same topic? then how about your woek now?
> > any advice is welcom!
> >
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/manet
>
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "jjinfo" <[email-masked]>
Date: Wed, 7 Jan 2004 13:34:13 +0800

Hi,
I am glad to hear that you are doing the same research.
It will do better to us if we can exchange our idea and give each advice
etc.
Recently I am considering how to bypass the selfish nodes in open MANET,
not using the "wathdog" mechanism because it has many shorcomings.
waht's your opinion?
Best Regards.

----- Original Message ----- 
From: "Javesh Boodnah" <[email-masked]>
To: "'jjinfo'" <[email-masked]>
Sent: Wednesday, January 07, 2004 1:57 AM
Subject: RE: [manet] about the routing security research in MANET and its
future direction

> I'm working on that too. Security aspects in ad hoc networks. Perhaps we
> could merge our findings?
>
> Regards,
>
> Javesh
>