Subject: Re: [manet] Size of Traces

From: "Sukanta K. Hazra" <[email-masked]>
Date: Mon, 23 Feb 2004 15:56:45 +0800

Hi!

The size of the trace (300MB) is not unusual considering the number of connections. 
If you are concerned about the trace size, then you should trace the 
relevant data. Using trace-all does generate large traces.

Regards,
Sukanta

----- Original Message -----
From: "Karun Verma <[email-masked]>"
Date: Mon, 23 Feb, 2004 14:32 SGT
Subject: [manet] Size of Traces

> Hello everybody,
> 
> After reading ur views on the size of tora traces due to high mobility. i 
> have reduced the mobility to 10m/s but increased the number of connections 
> during simulation time which is 200 sec and 200 connections in between. 
> used cbrgen.tcl fro generating the traffic. now the traces are coming with 
> size more than 300MB. Please also suggest me another script for generating 
> traffic automatically for the simulation environment.
> 
> Thanx in Advance
> 
> ############################################
> 
> #                              Karun Verma                                  
>      #
> 
> ###########################################
> 
> _________________________________________________________________
> Contact brides & grooms FREE! http://www.shaadi.com/ptnr.php?ptnr=hmltag 
> Only on www.shaadi.com. Register now!
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet

-- 
Sukanta K. Hazra (Mr.)	<[email-masked]>
Institute for Infocomm Research
Tel: +65 6874-1953 Fax: +65 6776-8109
Homepage: http://www1.i2r.a-star.edu.sg/~sukanta/

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ash Mohammad Abbas <[email-masked]>
Date: Mon, 23 Feb 2004 07:47:59 +0000 (GMT)

The number of connections is too high, it should also
be around 10.
Abbas

 --- Karun Verma <[email-masked]> wrote: >
Hello everybody,
> during simulation time which is 200 sec and 200
> connections in between. used 
> cbrgen.tcl fro generating the traffic. now the
> traces are coming with size 
> more than 300MB. Please also suggest me another
> script for generating 
> Contact brides & grooms FREE!
> http://www.shaadi.com/ptnr.php?ptnr=hmltag 

=====
Ash Mohammad Abbashttp://www.cse.iitd.ernet.in/~abbas

________________________________________________________________________
Yahoo! India Insurance Special: Be informed on the best policies, services, tools and more. 
Go to: http://in.insurance.yahoo.com/licspecial/index.html