Subject: [manet] Manet charter item

From: "Charles E.Perkins" <[email-masked]>
Date: Thu, 25 Mar 2004 13:41:32 -0800

Hello folks,

During the recent WG meeting in Seoul, our Area
Director pointed out that we did not seem to be
making progress towards meeting the goal on the
WG charter:

     Jul 03   Develop a further focused problem
              statement and address an approach
              for a common engineering work effort

After that, I was quite surprised by a comment
made to the effect that a problem statement
had been submitted, but not much attention
had been given to comments on that document.

I found this to be very surprising, because the
document referred to was the OSPF problem
statement (for which I submitted comments a
few minutes ago).

Up until that point, I would not have thought
that the OSPF problem statement was in any
way intended to meet the task outlined in the
abovementioned WG charter item.

I have written down some other thoughts for a
more general problem statement that focuses
on other tasks besides determining the
appropriate extensions for OSPF so that that
protocol can be used in connection with
operating ad hoc networks.  I had always
thought that the point of the OSPF work would
be to enable OSPF routers to adjoin ad hoc
networks to infrastructure networks, and
Fred has made some presentations explaining
various thinking along these lines.

I'll try to post this initial document after
one or two more proofreadings.  I reckon it's
time to do something about the charter item,
so we can proceed.

Regards,
Charlie P.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 30 Mar 2004 19:37:51 -0800

> -----Original Message-----
> From: Charles E.Perkins [mailto:[email-masked]]
> Sent: Thursday, March 25, 2004 1:42 PM
> To: Mobile Ad Hoc IETF working group
> Subject: [manet] Manet charter item
> 
> 
> I had always

Rather than adjoining, our interest in OSPF has been to 
make it capable of more efficient operation as an ad
hoc protocol itself, so as to avoid running different
protocols in the two regions and redistributing between them.  
As a first step, we explored whether we could modify OLSR so 
that it could be implemented as a new interface type for the 
OSPF protocol:
http://www.ietf.org/internet-drafts/draft-spagnolo-manet-ospf-wireless-interface-00.txt

Tom