Subject: [manet] Why MAODV and ODMRP draft is not exist in the MANET working group

From: "Ha Young, Yoon" <[email-masked]>
Date: Wed, 24 Mar 2004 16:33:31 +0900

Hi seniors,

I really wonder why MAODV and ODMRP drafts are disused.

Are they out of scope of MANET working group?

Please, let me sense the reason.

Yours,

HaYoung Yoon

---

From: "Youngmin Kim" <[email-masked]>
Date: Wed, 24 Mar 2004 18:30:29 +0900

That's right!!
Multicasting is out of scope of MANET
 
You can read Charter of MANET

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ha
Young, Yoon
Sent: Wednesday, March 24, 2004 4:34 PM
To: [email-masked]
Subject: [manet] Why MAODV and ODMRP draft is not exist in the MANET working
group
 
Hi seniors,

 
 
Yours,
 
HaYoung Yoon