Subject: [manet] DSR, route error and ack

From: redouane <[email-masked]>
Date: Wed, 10 Mar 2004 16:37:33 +0100 (CET)

Hi
I ask if it is necessary to add an ack when sendind a
route error back to the destination.
Packet contains route source and route error no other
data.
Thanks

Redouane

		
Yahoo! Mail : votre e-mail personnel et gratuit qui vous suit partout ! 
Créez votre Yahoo! Mail sur http://fr.benefits.yahoo.com/

Dialoguez en direct avec vos amis grâce à Yahoo! Messenger !Téléchargez Yahoo! Messenger sur http://fr.messenger.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Dave Maltz <[email-masked]>
Date: Wed, 10 Mar 2004 11:05:36 -0500 (EST)

> Packet contains route source and route error no other

The destination for the Route Error does not need to send an ACK all the
way back to the node that generated the Route Error, but I believe Route
Maintenance should be performed on the packet carrying the Route Error.

Cheers,
 -dam