Subject: [manet] Routing algorithm in OPNET 8.1

From: NICOLAS LOUIS <[email-masked]>
Date: Fri, 05 Mar 2004 11:29:24 +0100

Hi 

I'm a student in the university of Lille, France
I'm working on a MAC protocol for my degree and I'm searching for a
routing algotithm for wireless networks 802.11 to make simulations.

Does anyone know if a AODV or OLSR model for OPNET 8.1 exists and
where can I find it ?

Thank you for your help.

Regards

Nicolas LOUIS

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "John Mullen" <[email-masked]>
Date: Fri, 5 Mar 2004 08:45:12 -0700

Hi Nicolas,

There are some AODV models at:

http://www.mil3.com/support/home1.html

You need to be a registered user to log in, but you don't need a
maintenance agreement.

I didn't find any OLSR models there.

John Mullen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
NICOLAS LOUIS
Sent: Friday, March 05, 2004 3:29 AM
To: [email-masked]
Subject: [manet] Routing algorithm in OPNET 8.1

Hi 

Does anyone know if a AODV or OLSR model for OPNET 8.1 exists and where
can I find it ?

Thank you for your help.

Regards

Nicolas LOUIS