Subject: Re: [manet] Ad hoc routing protocols -Testbed codes

From: Thomas Heide Clausen <[email-masked]>
Date: Fri, 12 Dec 2003 01:10:21 +0100

On Thu, 11 Dec 2003 17:31:39 -0000
"Mona" <[email-masked]> wrote:

> Dear all,
> 
> I want to set up testbed for ad hoc networks.
> 
> I am only aware of some of the implementation codes from Uppsala
> university (AODV-UU), LUNAR , Mad-hoc - AODV implementation and OLSR
> implementation from INRIA.
> 
> I want to choose one of the existing protocols and extend it for QoS
> routing analysis and also for Internet connectivity.
> 
> Does any body know any other implementations or have experience with ad
> hoc testbeds that can be useful for my research?
> 
> Thanks in advance,
> 
> Mona

I am sure others will speak up for general testbeds and for code for AODV,
so I will just mention that we do maintain a list of OLSR implementations
(some of which support QoS already) at this www-page:

http://menetou.inria.fr/olsr/

If you need additional information regarding OLSR, please do not hessitate
to ask away ;)

--thomas

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ian Chakeres <[email-masked]>
Date: Fri, 12 Dec 2003 05:19:31 -0800

At http://moment.cs.ucsb.edu/aodv a list of publicly available AODV
implementations is maintained.

In regard to testbed experience you may want to see our publications
page, http://moment.cs.ucsb.edu/publications.php.

One other testbed experiment is aodv@ietf. See
http://moment.cs.ucsb.edu/aodv-ietf/.

Ian Chakeres

>Mona wrote:
>Does any body know any other implementations or have experience with
>ad hoc testbeds that can be useful for my research?
>
>Thanks in advance,
>
>Mona
>
>-----------------------------------------------------------
>Mona Ghassemian, PhD student
>Centre for Telecommunications Research
>King's College London
>Strand, London WC2R 2LS
>T: +44 20 7848 2596
>F: +44 20 7848 2664
>E: [email-masked]
>-----------------------------------------------------------