Subject: [manet] Counting the number of TCP packets sent/received in Linux kernel

From: Icy Termite <[email-masked]>
Date: Wed, 10 Mar 2004 16:37:43 -0800 (PST)

Hi,
Can anyone please give me any pointers to counting the
number of tcp packets sent and received for a
connection in Linux kernel?

Thanks,
Icy.

__________________________________
Do you Yahoo!?
Yahoo! Search - Find what you’re looking for faster
http://search.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Amit Kucheria <[email-masked]>
Date: 10 Mar 2004 16:48:29 -0800

Use a protocol analyzer like 'tcpdump' or 'ethereal'

/Amit
On Wed, 2004-03-10 at 16:37, Icy Termite wrote:
> Yahoo! Search - Find what youre looking for faster
> http://search.yahoo.com
> 
-- 
     .| Amit Kucheria                       |.
   ...| Wireless Systems Engineer           |...
 .....| Metric Systems Corp., San Diego, CA |.....
......| www.metricsystems.com               |......

---

From: Nandini <[email-masked]>
Date: Thu, 11 Mar 2004 11:43:43 +0530 (IST)

You can further analyse the dump file obtained from tcpdump using a
utility called tcptrace.

Nandini