Subject: [manet] Will there be a collision???

From: Jas C <[email-masked]>
Date: Tue, 2 Mar 2004 07:05:13 -0800 (PST)

Hello everyone,
 
This is related to a doubt raised on "strong interfering signals".
 
I need clarification on the following scenario based on a string topology where any node can only hear its immediate neighbors and a nodes interference range and transmission range are equal.
 
If there are four nodes placed as  A ---- B ---- C ----D , can B transmit to A and C to D at the same time without there being a collision between B and C ? 
 
I understand that this is a typical exposed node problem and parallel transmissions are possible depending on the type of MAC protocol being used. 
 
My concern is if B and C are within each other's ranges wouldn't their transmissions  collide whereby A and D would not receive anything ??
 
I would appreciate any suggestions/pointers to help me clear this doubt.
 
Thanks a lot in advance,
Jasmina

---------------------------------
Do you Yahoo!?
Yahoo! Search - Find what you’re looking for faster.

---

From: "Sukanta K. Hazra" <[email-masked]>
Date: Fri, 05 Mar 2004 00:45:22 +0800

Hi!

I once read a paper title something like "Interference is in the ears of
the receiver" (can't recall the exact title), and it made a lot of
things clear. Yes, it depends on the radio design and the mac. Google
for the paper, and it might be of help.

- Sukanta

----- Original Message -----
From: "Jas C <[email-masked]>"
Date: Tue, 02 Mar, 2004 23:05 SGT
Subject: [manet] Will there be a collision???

> Yahoo! Search - Find what you?re looking for faster.
-- 
Sukanta K. Hazra (Mr.)	<[email-masked]>
Institute for Infocomm Research
Tel: +65 6874-1953 Fax: +65 6776-8109
Homepage: http://www1.i2r.a-star.edu.sg/~sukanta/

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet