Subject: [manet] Association in IBSS?

From: "gawlin" <[email-masked]>
Date: Sat, 20 Mar 2004 14:33:06 +0100

Hi,

I'd like to ask if there exists association process in IBSS mode in 802.11?

802.11 specification says that only STA services applay to an IBSS and
association belongs to distribution system services, so it seems thet in
IBSS there shouldn't be association. I want to make sure if  I'm right.

Thanks
M. Gawlinski

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Amit Kucheria <[email-masked]>
Date: 22 Mar 2004 09:27:40 -0800

> IBSS there shouldn't be association. I want to make sure if  I'm right.

You are right. A node joining an IBSS will simply 'adopt' the parameters
of the IBSS such as beacon interval and then participate in the
distributed beacon generation algorithm.

Regards,
Amit
-- 
     .| Amit Kucheria                       |.
   ...| Wireless Systems Engineer           |...
 .....| Metric Systems Corp., San Diego, CA |.....
......| www.metricsystems.com               |......