Subject: [manet] Problem in running OPNET model simulation for DSR

From: kani sundar <[email-masked]>
Date: Tue, 23 Mar 2004 19:01:56 +0000 (GMT)

Hi all,
 
       I am currently doing my research in simulation of DSR  protocol in adhoc networks.
 
I am using opnet for my simulation and when i run the the example file for DSR then iam getting the error message as follows...
 
<<<Recoverable Error>>>
Object repository construction failed due to errors encountered by the binder program(bind_so_msvc)
<<< Program Abort>>>
Error encountered rebuilding repository-unable to proceed
----
 
Creating library C:\PROGRA~1\OPNET\10.0.A\sys\lib\project2-scenario1.dev32.io.nt.lib and C:\PROGRA~1\OPNET\10.0.A\sys\lib\project2-scenario1.dev32.io.nt.exp
 
wlan_mac.dev32.io.pr.obj : error LNK2001: unresolved external symbol _wlan_mac_pk_bbstruct_copy
wlan_mac.dev32.io.pr.obj : error LNK2001: unresolved external symbol _wlan_mac_pk_bbstruct_destroy
wlan_mac.dev32.io.pr.obj : error LNK2001: unresolved external symbol _wlan_mac_pk_bbstruct_create
wlan_mac.dev32.io.pr.obj : error LNK2001: unresolved external symbol _wlan_ap_reliablity_eval
wlan_power.dev32.io.ps.obj : error LNK2001: unresolved external symbol _wlan_ap_reliabilty_eval
Creating library C:\PROGRA~1\OPNET\10.0.A\sys\lib\project2-scenario1.dev32.io.nt.dll : fatal error LNK1120 : 4 unresolved externals
 
This error is coming whenever i run the manet for simulation in opnet
 
Can anyone pl help me out from this problem
 
Kanimaran Sundarasekaran

---------------------------------
  Yahoo! Messenger - Communicate instantly..."Ping" your friends today! Download Messenger Now

---

From: Peter Pham <[email-masked]>
Date: Wed, 24 Mar 2004 09:51:54 +1030 (CST)

Hi 
Tick the forced compile option to recompile the whole model. It should 
work.

Best Regards.

Peter Phuc Pham
==========================================

The University of South Australia
Institute for Telecommunications Research
Mawson Lakes Campus SA5095
Office: 08-83025188
Fax   : 08-83023873
Email : [email-masked]
WWW   : http://www.itr.unisa.edu.au/~ppham
==========================================

> Can anyone pl help me out from this problem

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet