Subject: Re: [manet] NS2 memory consumption

From: "Jack Wang" <[email-masked]>
Date: Sat, 15 May 2004 11:42:51 -0400 (EDT)

Hi Hemen:

Thanks for your information.
What cause the problem? My SUN workstation has 1G RAM and 1G swap. Is the memory not enough? or memory leak?

Jack

 --- On Fri 05/14, hemen vimadalal < [email-masked] > wrote:
From: hemen vimadalal [mailto: [email-masked]]
To: [email-masked]
Date: Fri, 14 May 2004 19:00:11 -0700
Subject: Re: [manet] NS2 memory consumption

NS supports up to 120 nodes thats what i have tried last successfully beyond that the same error i get too<br><br>HEMEN R.VIMADALAL<br>B.S. ELECTRONICS ENGINEERING(Mumbai University)<br>M.S. ELECTRICAL ENGINEERING(U S C)<br>Phone # (323)620 6279<br><br>

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Sat, 15 May 2004 14:40:01 -0400 (EDT)

Hi Jack and Hemen,

--- On Fri 05/14, hemen vimadalal < [email-masked] > wrote:
> NS supports up to 120 nodes thats what i have tried last successfully 
> beyond that the same error i get too

Can't resist to put (another) plug to our work - JiST, developed at Cornell's 
WNL, has been used to simulate hundreds of thousand of nodes ... see:
	http://www.cs.cornell.edu/barr/repository/jist/

Enjoy!

Zygmunt.
==-==-====
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas              http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory       http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University                 tel: +1-607-255-3454
323 Frank Rhodes Hall              fax: +1-607-255-9072
Ithaca, NY 14853                   e-mail: haas(at)ece(dot)cornell(dot)edu
U.S.A                             
	       WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-