Subject: [manet] Time between the RREQs

From: Icy Termite <[email-masked]>
Date: Thu, 13 May 2004 16:45:33 -0700 (PDT)

Hi all,

It says on the AODV draft 13 that a node waits
NET_TRAVERSAL_TIME for a RREP after broadcasting a
RREQ and if it doesn't get a reply the node MAY try
again by sending another RREQ. 

For default AODV UU settings
NET_TRAVERSAL_TIME = 2 * NODE_TRAVERSAL_TIME *
NET_DIAMETER where NODE_TRAVERSAL_TIME is 40 and
NET_DIAMETER is 35 making NET_TRAVERSAL_TIME 2800
milliseconds where as I have observed RREQ go out
after 330 milliseconds in AODV UU. Could anybody give
me an explanation of what I am missing here?

Thanks in advance,
Icy

		
__________________________________
Do you Yahoo!?
Yahoo! Movies - Buy advance tickets for 'Shrek 2'
http://movies.yahoo.com/showtimes/movie?mid=1808405861 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Erik Nordström <[email-masked]>
Date: Fri, 14 May 2004 10:07:42 +0200

The timeouts are different depending on whether you use an expanding
ring search or not. Since the ring starts at TTL=1 the wait time is
quite short in the beginning, but increases as the ring expands.

It is all explained in the RFC/draft.

Erik