Subject: [manet] a simple question about cts/rts in 802.11

From: redouane <[email-masked]>
Date: Thu, 30 Sep 2004 15:44:37 +0200 (CEST)

Hi
I ask if the cts/rts is enabled by default in 802.11
or no ?
thanks.
redouane

		
Vous manquez d’espace pour stocker vos mails ? 
Yahoo! Mail vous offre GRATUITEMENT 100 Mo !
Créez votre Yahoo! Mail sur http://fr.benefits.yahoo.com/

Le nouveau Yahoo! Messenger est arrivé ! Découvrez toutes les nouveautés pour dialoguer instantanément avec vos amis. A télécharger gratuitement sur http://fr.messenger.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Amina Naimi <[email-masked]>
Date: Thu, 30 Sep 2004 16:09:09 +0200

redouane wrote:

>Vous manquez d'espace pour stocker vos mails ? 
Hi,
The RTS/CTS handshake is performed only if the packet size is bigger 
than RTSThreshold. The default value of RTSThreshold is 2347 bytes 
according to the standard.