Subject: [manet] Help choose manet simulation tools

From: Leon Martin <[email-masked]>
Date: Fri, 24 Sep 2004 08:18:08 -0700 (PDT)

Hello,

I want to implement some protocols (physical, MAC, and
network layers) protocols for simulations. There are
several candidate tools: ns2, Qualnet, and Opnet
(ITGuru Academic Edition). I want to have realistic
models for the physical model. 

What tool do you suggest me choose?

Thanks.

Leon

__________________________________
Do you Yahoo!?
Y! Messenger - Communicate in real time. Download now. 
http://messenger.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "John Mullen" <[email-masked]>
Date: Fri, 24 Sep 2004 15:09:54 -0600

Hi Leon,

I've gotten some good results with OPNET, however, I am using Modeler,
rather than IEGuru.  If you are just going to use the built-in models,
either will work, but if you are planning to modify some modules, you
would need Modeler.  Either way, you would need the wireless
communications option.  

John Mullen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Leon Martin
Sent: Friday, September 24, 2004 8:18 AM
To: [email-masked]
Subject: [manet] Help choose manet simulation tools

Hello,

Thanks.

Leon

---

From: sumanth sarma <[email-masked]>
Date: Fri, 24 Sep 2004 21:01:03 -0700 (PDT)

Dear John,

     How difficult do you think changing the modules
in OPNET compared to ns2. Don't you think OPNET is a
commercial one?. And in OPNET can you tell me where to
start if I want to change any module.
Thanks in advance,
Sumanth

--- John Mullen <[email-masked]> wrote:

> From: [email-masked]
> [mailto:[email-masked]] On Behalf
> Of Leon Martin

__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail