Subject: RE: [manet] Reg. IEEE 802.11 a & b implementation!

From: "Windham, William" <[email-masked]>
Date: Wed, 22 Sep 2004 13:29:11 -0400

Raja:

The IEEE 802.11b model in OPNET is in the wireless_lan OPNET directory and is
named wlan_mac.  OPNET Modeler 10.5 adds 802.11 a and g support to that model.
See the OPNET Modeler documentation for more information.

Will Windham
Harris Government Communications Systems Division

>Message: 4
>Date: Wed, 22 Sep 2004 07:50:11 -0700 (PDT)
>From: Raja Sombhotla <[email-masked]>
>Subject: [manet] Reg. IEEE 802.11 a & b implementation!
>To: [email-masked]
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="us-ascii"
>
>Hi all,
>Can somebody tell me where to find IEEE 802.11 a & b impementation in opnet or
a C/C++ code to implement it. Thanks.
>Regards
>Raja.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Tom Lastime <[email-masked]>
Date: Thu, 23 Sep 2004 12:00:12 +0100 (BST)

Hello all,

i have seen some research papers where people have
implemented and used the modified 802.11-e- MAC layer.

Is there a freely distributed version of 11e ? or the
only way for someone who wants to use it is to
implement it him/herself ? That would be at the
Process Model stage with the FSMs, right ?

I'm not bothered about how much accuracy or
functionality is implemented as it's only for academic
purposes.

Thank you all.

___________________________________________________________ALL-NEW Yahoo! Messenger - all new features - even more fun!  http://uk.messenger.yahoo.com