Subject: RE: [manet] Difference between wireless mesh networks and MANET

From: "Giorgio Mulas" <[email-masked]>
Date: Fri, 29 Oct 2004 17:57:59 +0200

Hi Hang Su,
Although these two expressions are usually used as synonims I think that there could be a slight difference in the context you are using them. 
I prefer to use the term *ad hoc* when I want to focus on the self-organizing capability of nodes, while I prefer to use the term *mesh* when I want to refer to the type of connections among nodes in the network (that is every node can communicate in a distributed fashion with all the nodes)

Mobility is a particular characteristic of nodes and if you want to highlight this characteristic as critical in the  application you are considering you could use the term MANETs (Mobile Ad hoc NETworks).

This is just my opinion (de gustibus non est disputandum), the important thing IMHO is to agree on a definition (chosen on an ad hoc basis :-) ) if there are different points of view.

Best Regards

Giorgio

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .	

Giorgio Mulas | Researcher	
	
CEFRIEL - Politecnico di Milano
ICT Center of Excellence For Research, Innovation, Education & industrial Labs partnership 
Via Fucini, 2 · 20133 Milano (Italy) 	
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .	
[p. +39 02 23954 265  · f.  +39 02 23954 465 · e. [email-masked] · w. http://www.cefriel.it/~mulas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hang Su
Sent: venerdì 29 ottobre 2004 16.20
To: manet
Subject: [manet] Difference between wireless mesh networks and MANET

Hi all,

Can someone tell the differences between wireless mesh networks and wireless ad hoc networks. Is there any "include" relation between them? In the mesh 
networks, is the mobility of nodes important?

Any suggestion would be appreciate.

Cheers
Hang Su

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Pankaj Godbole <[email-masked]>
Date: Fri, 29 Oct 2004 15:10:44 -0700

Hi Hang Su,

Giorgio has explained the difference quite well. I'd just like to add
a point to it.
Essentially, MANETs are a type of mesh network, i.e. a subset of
'mesh' networks.

Mesh networking to the mesh topology, which means that each node has a
point-to-point and point-to-multipoint connectivity with other nodes,
(thereby forming a mesh). Mobile ad-hoc networking, on the other hand,
is networking among nodes that 1) form a network on the fly (ad-hoc
manner), and 2) which could also be mobile.

A mesh network can also be formed by wireless nodes that are static,
e.g. mounted on lamp posts. That said, there are currently very few
implementations of 'mesh networks' that are true MANETs.

Regards,
Pankaj.