Subject: [manet] Are there protocols that are like SIP or H.323 that could provide session or peer-peer sceesions in MANETS for Voice or Multimedia?

From: "Christopher P. Rigano" <[email-masked]>
Date: Fri, 29 Oct 2004 15:59:34 -0400

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Daniel Henkel <[email-masked]>
Date: Sat, 30 Oct 2004 09:13:07 -0600

Hi Christopher,

We have successfully used SIP to initiate VoIP sessions over several
hops in our testbed. Using Linphone on both laptops and iPAQs we were
able to have very reliable communication with our DSR implementation.
You can possibly use a much more stripped down version of SIP and
achieve same results if footprint is an issue; try oSIP:
http://www.gnu.org/software/osip/osip.html

Regards,
Daniel Henkel
University of Colorado at Boulder
http://AUGNet.colorado.edu

---- Original Message ----
From: Christopher P. Rigano
To: <[email-masked]>
Subject: [manet] Are there protocols that are like SIP or H.323 that could provide session or peer-peer sceesions in MANETS for Voice or Multimedia?

Friday, October 29, 2004, 1:59:34 PM, you wrote:

CPR>