Subject: [manet] Relation between range and battery power consumed

From: Vinod <[email-masked]>
Date: Mon, 18 Oct 2004 08:26:34 -0700 (PDT)

Hi all.
I am doing some simulation work with energy
consumption in manet's. I have a question about the
relation between transmit power which decides the
range and the power taken up from the battery for
communication. In what way are they related?

For example, if my antenna transmits at E mW. Should
the energy lost from battery be also E mW times packet
transmit time? 

Or is the energy lost some function of the transmit
power?  The function could depend on some scaling done
through resitors in the circuitry.

Along similar lines, does the energy lost due to
reception have anything to do with transmit power? I
think it probably doesnt and is a constant for the
hardware.
I would appreciate if someone working on some real
hardware could give some insight for the above points.

Regards,
Vinod

_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Dario Bottazzi <[email-masked]>
Date: Tue, 19 Oct 2004 09:57:39 +0200

Hi Vinod,
      I suggest you to read some papers by Laura Marie Feeney and Martin 
Nilsson.
they model the energy consumption at the MAC layer as a linear.
Energy = m * packet_size + b

m = incremental cost
b = channel allocation

Energy is consumed both when a packet is sent and when a packet is received.
In addition a fixed cost apply when the apparatus is in idle state.
The energy consumption is determined by your network apparatus characteristics
(Feeney and Nilsson measured energy consumption for 802.11b lucent lan cards).

regards
     dario