Subject: Re: [manet] Is it difficult to receive simultaneously over multiple channels?

From: [email-masked]
Date: Wed, 6 Oct 2004 11:26:02 +0200

Hi,

if you do not double your oscillator or even the complete tranceiver you 
can assume a channel switching time of about 1ms.
We have developed forwarding schemes that are based on frequency 
switching. You use one frequency on the incoming hop and a different one 
on the outgoing hop. The forwarder switches in-between the channels. Some 
overhead is unavoidable due to the switching times.

Regards,
Joerg

David Young <[email-masked]>
Sent by: 
[email-masked]
05.10.2004 20:33

        To:     [email-masked]
        cc:     (bcc: Joerg Habetha/ACN/RESEARCH/PHILIPS)
        Subject:        Re: [manet] Is it difficult to receive simultaneously over multiple 
channels?
        Classification: 

On Tue, Oct 05, 2004 at 10:50:59AM -0700, Leon Martin wrote:
> Hi,
> 
> In 802.11 multiple channels are defined. Ususally a
> node listens on only one of them. I was wondering if
> it would be possible to let a node listen (scan)
> multiple channels? 

Yes.  In the 802.11 chipsets by Realtek, ADMtek, and Atheros, there is
no firmware mediating access to the synthesizer, so you can rapidly tune
the radio from channel to channel.  I figure you can tune a new channel
in *much* less than a minimal packet transmission time, but somebody
would have to try it to see.

You cannot listen to all channels at once.  At least, not very well.
An 802.11b receiver tuned to, say, ch 6, can usually receive packets sent
on *any* channel (ch 1 - ch 11), but with high attenuation (tens of dB).

Dave

-- 
David Young             OJC Technologies
[email-masked]      Urbana, IL * (217) 278-3933

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: David Young <[email-masked]>
Date: Wed, 6 Oct 2004 18:39:46 -0500

> overhead is unavoidable due to the switching times.

Joerg,

In your opinion, where lies the bottleneck in channel-switching speed?

Are you working with the Philips SA2400, by chance?

Dave