Subject: [manet] Do MANET-To - Centralized Hybrids make sense?

From: "Christopher P. Rigano" <[email-masked]>
Date: Wed, 27 Oct 2004 23:03:27 -0400

Greetings
 
Does it make sense for a MANET to switch to a Base-Station Architecture
and visa-versa dynamically to fit certain situations? What might those
situations be? 
 
Thanks and regards,
 
Christopher

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Giorgio Mulas" <[email-masked]>
Date: Thu, 28 Oct 2004 09:25:21 +0200

Dear Christopher,
you hit a very important issue. IMHO MANETs are not alternative to infrastructure-based architecture, but complementary.
MANETs add flexibility to infrastructure-based architectures by extending coverage where building infrastructure is not *economically* feasible or possible, or enhancing capacity when needed (e.g. during temporary, that is *ad hoc*, events like football matches or fairs or conferences involving a concentration of *communicating people*, infrastructure, usually sized on average traffic capacity, cannot manage effectively peaks of traffic).
Neverthless, actually infrastructure-based architectures have usually better performances in particular for that it concerns real-time applications and security issues.
 
So the answer is YES it does make sense.
 
For further information you can follow these links: 
* <http://www.nortelnetworks.com/solutions/wrlsmesh/index.html> http://www.nortelnetworks.com/solutions/wrlsmesh/index.html#  
* <http://www.meshnetworks.com/> http://www.meshnetworks.com/ (in partnership with Motorola)
Google -> "Mesh networks"
 
They are related to state-of-the-art commercial meshnetworking (i.e. Ad hoc + infrastructure) solutions.
 
Best Regards
 
Giorgio

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christopher P. Rigano
Sent: giovedì 28 ottobre 2004 5.03
To: [email-masked]
Subject: [manet] Do MANET-To - Centralized Hybrids make sense?

Greetings
 
Does it make sense for a MANET to switch to a Base-Station Architecture and visa-versa dynamically to fit certain situations? What might those situations be? 
 
Thanks and regards,
 
Christopher