Subject: [manet] a bandwidth problem

From: "Zong Ming" <[email-masked]>
Date: Sun, 03 Oct 2004 20:01:33 +0800

Hello all,
    This is a mathmatics problem.
    In ad hoc network,n nodes are arbitrarily located in a disk of unit 
area in the plane.Each transmission's range is the same.Each node has an 
arbitraily chosen destination to which it wished to send traffic at an 
given rate.We suppose all packages are successfully sended and 
received.what is the relation between a node's distance to the center and 
its throughput?Is there any formula describing this relationship?
    Thanks in advance
                                                       Zong

_________________________________________________________________
享用世界上最大的电子邮件系统― MSN Hotmail。  http://www.hotmail.com  

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Chip Elliott <[email-masked]>
Date: Mon, 04 Oct 2004 08:51:09 -0400

Check out the following paper for an excellent treatment of
this general area:

A. Agarwal, P. R. Kumar, "Capacity Bounds for Ad hoc and Hybrid Wireless 
Networks,"
ACM SIGCOMM Computer Communication Review, v. 34, no. 3, July 2004.

Chip Elliott
BBN Technologies

At 08:01 AM 10/3/2004, Zong Ming wrote:
>ÏíÓÃÊÀ½çÉÏ×î´óµÄµç×ÓÓÊ¼þÏµÍ³¡ª MSN Hotmail¡£  http://www.hotmail.com
>
>