Subject: [manet] What happens with the MPRF-draft?

From: Thomas Nordli <[email-masked]>
Date: Thu, 14 Oct 2004 11:05:23 +0200

The ietf-draft "Multipoint relay flooding for manets"
(draft-perkin-manet-mprf.txt) has expired. What does it mean? Was the
ideas in it no good, have someone come up with something better, or is
someone working on a newer version? 

I was thinking about implementing a MPR-mechanism, as a part of my
master thesis, and found the ideas in the draft interesting.

-- 
Thomas Nordli
Lecturer

Vestfold University College
Faculty of Social Sciences
P.O.Box 2243, N-3103 Tønsberg

B.Card:		http://www.hive.no/telefon/viskort.php?&pers_id=tn
W.Phone:	(+47) 33 03 12 09
GSM:		(+47) 932 97 065

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 14 Oct 2004 06:04:09 -0700

Hello Thomas,

We intend to have a a much improved draft out soon.

Regards,
Charlie P.