Subject: RE: [manet] Help choose manet simulation tools

From: sumanth sarma <[email-masked]>
Date: Mon, 11 Oct 2004 01:20:40 -0700 (PDT)

Hi,
      I need some information about the protocols in
sensor networks, which aids in broadcasting for
flooding in wireless sensor networks. Any kind help is
appreciated.
thanks,
Sumanth

_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Justin Lipman <[email-masked]>
Date: Mon, 11 Oct 2004 19:32:34 +1000

Hi,

> flooding in wireless sensor networks. Any kind help is

You may look at my webpage 

http://www.cse.unsw.edu.au/~justinl

or follow up with some of the following authors:

Ivan Stojmenovic
Julien Cartigny
David Simplot-Ryl
Jie Wu

The above have written some significant papers related to optimised flooding 
in ad hoc networks and sensor networks. Much of the ad hoc network literature 
is equally relevant to sensor networks. 

You may also use google and search for "optimised flooding" "optimized 
flooding" "optimised broadcasting" ... etc... etc...

Kind regards,
Justin

-- 
Smart Internet Technology Cooperative Research Centre
University of New South Wales, Sydney, Australia
http://www.cse.unsw.edu.au/~justinl