Subject: [manet] Simulation results of DSDV and DSR ...

From: Shahriar Shamil Uulu <[email-masked]>
Date: Sun, 13 Feb 2005 02:17:26 -0800 (PST)

Dear All,
I have simulated DSR and DSDV (on FC-2,
ns-allinone-2.27, P-4, RAM 256) in all my simulation
results of DSR firstly performs better but after some
time the performnce of DSR starts degrading
drastically even though the results of DSR is worster
than DSDV. Is there any reason why ???. 
I have posted several mails but i couldnot get any
reply, if anybody know the reason please show me the
path for solving this problem any information will be
higly apperciated. 
Thank you in advance  

=====
Shahriar Shamil Uulu 
Hyderabad Central University 
M.Tech(Computer Science)
email:[email-masked]
website: http://shamilson.narod.ru

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ming Li <[email-masked]>
Date: Sun, 13 Feb 2005 11:52:21 -0600 (CST)

Hi,

There is one bug in the new version of DSR (ns-2.1b9 and higher). You
can use older versions.

Or you can fix it by going to ns2 website for the patch. There is one
for DSR.

ming