Subject: [manet] Installation Problem in ns-2.28

From: "gokina " <[email-masked]>
Date: 27 Feb 2005 19:31:06 -0000

Dear members,

  I tried to install ns2 using allinone and from individual packages. Both are giving installation problems. 

 In building from sources, I followed the following steps as given in the website

build OTcl, TclCL and ns 

cd into the OTcl directory 
run ./configure 
run make 
cd into the TclCL directory 
run ./configure 
run make 
cd into the ns directory 
run ./configure 
run make 
Now I am getting problem when I tried to cd into the ns directory and then run ./configure. It is giving "make failed". for ns-2.28.

Please let me know if there is any solution for this problem and give me some suggestions or comments so that I can proceed further.

Sincerely,

Gokina.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Vinod <[email-masked]>
Date: Mon, 28 Feb 2005 23:07:41 +0530 (IST)

Hi,
If ur installing on fc3 then u better use the patch available in the net..
i installed  ns allinone (patched) n its working fine..

get bak to me if u still have problems

----------------------
Vinod Kone,
Btech,Computer Science,
VI sem,
Room 179,Kapili,
IIT Guwahati.
mail  me @:
[email-masked]
[email-masked]
Mobile: 9864036875

On Mon, 28 Feb 2005 [email-masked] wrote:

> Send manet mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of manet digest..."
>
>
> Today's Topics:
>
>   1. IETF 62 MANET WG Draft Agenda (Ian Chakeres)
>   2. Installation Problem in ns-2.28 (gokina )
>   3. aodv (Bart De Wilde)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 27 Feb 2005 09:20:26 -0800
> From: Ian Chakeres <[email-masked]>
> Subject: [manet] IETF 62 MANET WG Draft Agenda
> To: [email-masked], manet <[email-masked]>
> Cc: Joe Macker <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=US-ASCII; format=flowed
>
> Here is the draft agenda for IETF 62
>
> Mobile Ad-hoc Networks (manet)
> ==================================
>
> CHAIRS: Joe Macker <jmacker at acm.org>
> 	Ian Chakeres <idc at cs.ucsb.edu>
>
> DRAFT AGENDA:
>
> Agenda Bashing and Status			5 min Macker
>
> WG Next Stage						20 min Macker
> 	-MANET WG Charter
>
> DYMO Plans/Discussion		 		20 min Chakeres
> 	-draft-ietf-manet-dymo-00.txt
>
> MPRP Plans/Discussion				20 min Clausen
>
> SMRF Plans/Discussion				20 min Perkins
>
> OSPF-MANET	Update				20 min Henderson
>
> MANET-AUTOCONF BOF			10 min Clausen/Singh
>
> 2nd OLSR Interop					5 min Clausen
>
> Open Discussion, Related Work
>           & Announcements
>
>
>
>
> ------------------------------
>
> Message: 2
> Date: 27 Feb 2005 19:31:06 -0000
> From: "gokina " <[email-masked]>
> Subject: [manet] Installation Problem in ns-2.28
> To: [email-masked]
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
>
> Dear members,
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://www1.ietf.org/pipermail/manet/attachments/20050227/2542c0f3/attachment.htm
>
> ------------------------------
>
> Message: 3
> Date: Mon, 28 Feb 2005 16:58:15 +0100
> From: Bart De Wilde <[email-masked]>
> Subject: [manet] aodv
> To: [email-masked]
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Does anybody know about any aodv implementations for nodes with multiple
> radio interfaces ? (or related work)
>
> tnx
>
> bart
>
>
>
> ------------------------------
>
> End of manet Digest, Vol 10, Issue 29
> *************************************
>