Subject: [manet] RE: manet Digest, Vol 10, Issue 9

From: "jcrowder" <[email-masked]>
Date: Thu, 10 Feb 2005 09:03:23 -0500

Would the metrics included here be helpful???

	    http://www.globalsecurity.org/intell/systems/disn.htm

r/

Jana Crowder
AiMetrix, Inc./NeuralStar

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Tuesday, February 08, 2005 12:13 PM
To: [email-masked]
Subject: manet Digest, Vol 10, Issue 9

Send manet mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www1.ietf.org/mailman/listinfo/manet
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more
specific
than "Re: Contents of manet digest..."

Today's Topics:

   1. MANET autoconfiguration in the presence of IGW:
performance
      evaluation metrics  (Robert Frank)
   2. CFP: IEEE WirelessCom Symposium on Mobile Computing,
2005
      (Moustafa Youssef)

------------------------------------------------------------
----------

Message: 1
Date: Mon, 7 Feb 2005 09:51:23 -0800 (PST)
From: Robert Frank <[email-masked]>
Subject: [manet] MANET autoconfiguration in the presence of
IGW:
	performance	evaluation metrics
To: [email-masked]
Message-ID:
<[email-masked]>
Content-Type: text/plain; charset="us-ascii"

Hi

I am working in the auto-configuration of MANET's in the
presence of Internet Gateway (IGW). I am using Passive
autoconfiguration techniques for my research. What are the
possible set of analysis i can do in the MANET auto-conf?.
Can any one please suggest me a set of performance metrics
to evaluate the autoconfiguration mechanisms. Any
suggestions or pointers to any papers is highly
appreciatable

Many thanks

Rob

---------------------------------
Do you Yahoo!?
 Yahoo! Search presents - Jib Jab's 'Second Term'
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://www1.ietf.org/pipermail/manet/attachments/20050207/28
4fd79b/attachment.htm

------------------------------

Message: 2
Date: Mon, 7 Feb 2005 16:17:05 -0500
From: "Moustafa Youssef" <[email-masked]>
Subject: [manet] CFP: IEEE WirelessCom Symposium on Mobile
Computing,
	2005
To: <[email-masked]>
Message-ID:
<[email-masked]>
Content-Type: text/plain;	charset="iso-8859-1"

(Our apologies if you receive multiple copies of this CFP)

------------------------------------------------------------
-
                Second Call for Papers
           Symposium on Mobile Computing
  http://www.csee.umbc.edu/~younis/WC_MobCom05.htm
                  as part of
             IEEE WirelessCom 2005
Sheraton Maui Resort, Kaanapali Beach, Maui, Hawaii, USA
http://www.ece.queensu.ca/hpages/faculty/safwat/wirelesscom/
05/
                 June 13-16, 2005
  Technical Sponsorship: IEEE TCCC, TCPC, and SSCTC

Recent years have witnessed an enormous growth in the
development
and applications of mobile computing environments and
devices.
Many practitioners envision a future empowered with context
and
location aware computation and communication infrastructure
that
allow users to access data and receive service at any place
and
any time. Compared to conventional platforms, the mobility
of
computing nodes introduces many challenges to the design of
almost
all systems components.

This symposium will foster a forum for discussing and
presenting
recent research results on mobile computer systems. Original
papers are invited in the broader area of mobile computing.
Papers
must report high-quality and previously unpublished work.
Topics
of interest include, but are not limited to, the following:

-  Architecture and infrastructure support
-  Middleware and operating systems services
-  Development platforms and environments
-  Adaptive resource management schemes
-  Pervasive and Context-aware Computing
-  Performance metrics and studies
-  Power aware computation and communication
-  Data consistency and synchronization protocols
-  Fault-tolerant architectural and operation models
-  Wearable computing devices and systems
-  Time constrained mobile systems
-  Robust ad-hoc networking techniques
-  Efficient localization techniques
-  Wireless sensor networks
-  Mobile peer to peer systems
-  Quality of service provisioning
-  Context-conscious computing
-  Web caching and services
-  Emerging applications and systems
-  Mobile agents
-  Mobile commerce
-  Security and privacy issues

Submission Guidelines
---------------------
Prospective authors should submit their paper electronically
to
[email-masked].  All papers are limited to 6 pages in
MS-Word, PS
or PDF using standard IEEE double-column format. The first
page should
include title, authors' contact information, an abstract and
five
keywords. Authors should attach the paper abstract to their
message.

Important Dates
---------------
Paper Submission Deadline:      March 15, 2005
Notification of Acceptance:     April 15, 2005
Camera-Ready Papers:            May 1, 2005

Symposium Co-Chairs
-------------------
Mohamed Younis
Department of Computer Science and Electrical Engineering
University of Maryland Baltimore County,
E-mail: [email-masked]

Hesham El-Rewini
Department of Computer Science and Engineering
Southern Methodist University
E-mail: [email-masked]

Publicity Chair
----------------
Moustafa Youssef
Department of Computer Science
University of Maryland at College Park,
E-mail: [email-masked]

------------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

End of manet Digest, Vol 10, Issue 9
************************************

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "jcrowder" <[email-masked]>
Date: Fri, 11 Feb 2005 10:10:59 -0500

Jana Crowder
AiMetrix/ NeuralStar

-----Original Message-----

Today's Topics:

Message: 1

Hi

Many thanks

Rob

-------------- next part --------------

Message: 2

Submission Guidelines
---------------------

Important Dates
---------------

Symposium Co-Chairs
-------------------
Mohamed Younis

Hesham El-Rewini

Publicity Chair
----------------
Moustafa Youssef