Subject: [manet] Pervasive computing and Sensor networks

From: Praveen Choudary <[email-masked]>
Date: Fri, 4 Feb 2005 04:33:17 -0800 (PST)

Hi,
 Can anybody give me some references to research groups working in this area. Even I searched for publications in digital libraries. I found very few publications. I am working on a research problem in this area. If you are working in a closely related area, please let me know.
 
Sincerely,
Praveen.

---------------------------------
Do you Yahoo!?
 Yahoo! Search presents - Jib Jab's 'Second Term'

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Kari Rye Schougaard Nørgaard <[email-masked]>
Date: Mon, 07 Feb 2005 16:44:05 +0100

Hi Praveen,

DSG at Trinity College Dubling works with sensor networks:
http://www.dsg.cs.tcd.ie/

OOSS at University of Aarhus works with pervasive computing:
http://www.pervasive.dk/

These are only two out of many, but I hope it will help you
start your search.

Cheers,
Kari

Praveen Choudary wrote:
> Hi,
>  Can anybody give me some references to research groups working in this 
> area. Even I searched for publications in digital libraries. I found 
> very few publications. I am working on a research problem in this area. 
> If you are working in a closely related area, please let me know.
>  
> Sincerely,
> Praveen.
> 
> ------------------------------------------------------------------------
> Do you Yahoo!?
> <http://us.rd.yahoo.com/evt=30648/*http://movies.yahoo.com/movies/feature/jibjabinaugural.html> 
> 
> 
> 
> ------------------------------------------------------------------------
> 

-- 
Kari Rye Schougaard Nørgaard, PhD stud.
Center for Pervasive Computing
Department of Computer Science
University of Aarhus
http://www.daimi.au.dk/~kari