Subject: [manet] question on AODV/OLSR

From: "Peter Pham" <[email-masked]>
Date: Tue, 11 Oct 2005 12:40:47 +0930

Hi all
Just wondering that OLSR, AODV, DSR and others such as  Topology Broadcast based on Reverse-Path Forwarding (TBRPF), CGSR, HLR, ZRP are being protected by any patents. Thanks for your response.

Regards,
Peter Pham
Peter Phuc Pham

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Thomas Clausen <[email-masked]>
Date: Tue, 18 Oct 2005 02:23:58 +0200

On 11 Oct 2005, at 05:10, Peter Pham wrote:

> Hi all
> Just wondering that OLSR, AODV, DSR and others such as  Topology 
> Broadcast based on Reverse-Path Forwarding (TBRPF), CGSR, HLR, ZRP are 
> being protected by any patents. Thanks for your response.
>

I can only speak for OLSR, which is not subject to any IPR 
claims/patents and, thus, is free for anyone to use.

For the protocols published as RFC by the IETF, I can only encourage 
that you read the IPR statements corresponding to each protocol to be 
sure what the conditions are.

--thomas