Subject: Re: RE: [manet] ns2 simulation for WiMAX 802.16 / 802.16 e

From: "Peter Pham" <[email-masked]>
Date: Tue, 25 Oct 2005 14:29:06 +0930

Hi all

I came across the following paper "Modelling and Performance Analysis of the Distributed Scheduler in IEEE 802.16 Mesh Mode" in Mobihoc 2005 from Min Cao, Wenchao Ma, Qian Zhang,  Xiaodong Wang and Wenwu Zhu. From the paper, these researchers have successfully developed IEEE 802.16 MAC in mesh mode in ns2. It would be really great if they can make the model available for public use. It would greatly enhance the value of the research community in mesh and ad hoc networks. 

Regards,
Peter Pham
-----Original Message-----
From: "Major Bryon K. Hartzog" <[email-masked]>
To: <[email-masked]>
Date: Mon, 24 Oct 2005 20:32:15 -0600
Subject: RE: [manet] ns2 simulation for WiMAX 802.16 / 802.16 e

Ladies and Gentlemen:
 
Supplementing Mr. Pham's earlier request, I am also interested in locating a
NS-2 simulation model of 802.16 (WiMax); more specifically mobile WiMax
(802.16e).  Given the fact the .16e standard was just ratified and the
probability of locating a mobile WiMax simulation model is low, I am open to
any NS-2 based code that attempts to emulate the behavior of WiMax. 
 
My interest in a WiMax simulation model is to support my thesis analysis in
determining whether or not mobile WiMax can support Ad-Hoc networking in an
austere environment, providing throughput and range greater than a
calculated threshold. 
 
Any information or POC's regarding my request would be greatly appreciated. 
 
Thank you. 
 
V/R
 
MAJ Bryon K. Hartzog
US Army - FA24 (Information Systems Engineer)
Graduate Student, Univ. of CO, Boulder
Cell: (757) 871-7605 
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Pham
Sent: Monday, October 17, 2005 1:30 AM
To: [email-masked]
Subject: [manet] ns2 simulation for WiMAX 802.16 / 802.16 e
 
Hi all
I am looking for a simulation model for IEEE 802.16 (WiMax) in ns2. If
anyone knows please give me some links. Thank you very much.
 
Regards,
Peter Pham 
Peter Phuc Pham
 
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

Peter Phuc Pham

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Nico Bayer" <[email-masked]>
Date: Tue, 25 Oct 2005 08:52:50 +0200

Dear Peter,

as far as I know there is no public 802.16 module for ns2 available.
But I am interested in the paper you have mentioned. Is it possible that you
can send me this paper?
Thank you in advance.

Best Regards, Nico

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
Peter Pham
Gesendet: Dienstag, 25. Oktober 2005 06:59
An: [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: Re: RE: [manet] ns2 simulation for WiMAX 802.16 / 802.16 e

Hi all

I came across the following paper "Modelling and Performance Analysis of the
Distributed Scheduler in IEEE 802.16 Mesh Mode" in Mobihoc 2005 from Min
Cao, Wenchao Ma, Qian Zhang,  Xiaodong Wang and Wenwu Zhu. From the paper,
these researchers have successfully developed IEEE 802.16 MAC in mesh mode
in ns2. It would be really great if they can make the model available for
public use. It would greatly enhance the value of the research community in
mesh and ad hoc networks. 

Regards,
Peter Pham
-----Original Message-----
From: "Major Bryon K. Hartzog" <[email-masked]>
To: <[email-masked]>
Date: Mon, 24 Oct 2005 20:32:15 -0600
Subject: RE: [manet] ns2 simulation for WiMAX 802.16 / 802.16 e

Ladies and Gentlemen:

 
 
Thank you. 
 
V/R
 
MAJ Bryon K. Hartzog
 
-----Original Message-----
 
Hi all
 
Regards,
Peter Pham 
Peter Phuc Pham

Peter Phuc Pham