Subject: [manet] RMP and PMP

From: Ali Hamidian <[email-masked]>
Date: Fri, 14 Oct 2005 15:43:22 +0200

Hi,

The MANET web page says:

Using mature components from previous work on experimental reactive and
proactive protocols, the WG will develop two Standards track routing
protocol specifications:

- Reactive MANET Protocol (RMP)
- Proactive MANET Protocol (PMP)

If significant commonality between RMRP and PMRP protocol modules is
observed...

1. Is DYMO the RMP mentioned above?
2. What is the status of PMP?
3. The abbreviations RMP/PMP are mixed with RMRP/PMRP. I believe they 
are one and the same.

Regards
Ali
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ian Chakeres <[email-masked]>
Date: Sun, 16 Oct 2005 14:17:12 -0700

Yes, DYMO is RMP/RMRP.

OLSRv2 (PMP/PMRP) will become a WG document before the next IETF.

Ian Chakeres

On 10/14/05, Ali Hamidian <[email-masked]> wrote:
>  3. The abbreviations RMP/PMP are mixed with RMRP/PMRP. I believe they are
> one and the same.
>
>  Regards
>  Ali
>