Subject: [manet] ns2 simulation for WiMAX 802.16 / 802.16 e

From: "Peter Pham" <[email-masked]>
Date: Mon, 17 Oct 2005 16:59:39 +0930

Hi all
I am looking for a simulation model for IEEE 802.16 (WiMax) in ns2. If anyone knows please give me some links. Thank you very much.

Regards,
Peter Pham 
Peter Phuc Pham

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Major Bryon K. Hartzog" <[email-masked]>
Date: Mon, 24 Oct 2005 20:32:15 -0600

Ladies and Gentlemen:
 
Supplementing Mr. Pham's earlier request, I am also interested in locating a
NS-2 simulation model of 802.16 (WiMax); more specifically mobile WiMax
(802.16e).  Given the fact the .16e standard was just ratified and the
probability of locating a mobile WiMax simulation model is low, I am open to
any NS-2 based code that attempts to emulate the behavior of WiMax. 
 
My interest in a WiMax simulation model is to support my thesis analysis in
determining whether or not mobile WiMax can support Ad-Hoc networking in an
austere environment, providing throughput and range greater than a
calculated threshold. 
 
Any information or POC's regarding my request would be greatly appreciated. 
 
Thank you. 
 
V/R
 
MAJ Bryon K. Hartzog
US Army - FA24 (Information Systems Engineer)
Graduate Student, Univ. of CO, Boulder
Cell: (757) 871-7605 
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Pham
Sent: Monday, October 17, 2005 1:30 AM
To: [email-masked]
Subject: [manet] ns2 simulation for WiMAX 802.16 / 802.16 e
 
Hi all
I am looking for a simulation model for IEEE 802.16 (WiMax) in ns2. If
anyone knows please give me some links. Thank you very much.
 
Regards,
Peter Pham 
Peter Phuc Pham