Subject: [manet] MANET Mobile Node

From: "Silva, Octavio C" <[email-masked]>
Date: Fri, 7 Oct 2005 11:44:25 -0700

Hello,

How does a mobile node join a MANET that is not his home network?  Does it obtain a Care of Address from the MANET access router? How does it let its presence know to all of the other nodes in the MANET?

Thanks in advance for your inputs,

Octavio Silva
Boeing
Integrated Defense Systems
Phantom Works-IDeAS
NCO Architecture Engineering
714-762-7075
[email-masked]

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ryuji Wakikawa <[email-masked]>
Date: Sat, 8 Oct 2005 14:15:15 +0900

Hi Silva

Yes, a mobile node can get a CoA and registers to its HA.

you can find more information at
http://www.ietf.org/internet-drafts/draft-wakikawa-manet-globalv6-04.txt

ryuji

On 2005/10/08, at 3:44, Silva, Octavio C wrote:

> Hello,
>
> How does a mobile node join a MANET that is not his home network?   
> Does it obtain a Care of Address from the MANET access router? How  
> does it let its presence know to all of the other nodes in the MANET?
>

---

From: "Rui Campos" <[email-masked]>
Date: Mon, 10 Oct 2005 08:59:35 +0100

Hi Ryuji,

I think Silva posted a very interesting question, besides the one you have
answered to in the e-mail below:
	
"How does a node let its presence know to all of the other nodes in the
MANET?". Is there any mechanism specified for that?

Thanks in advance for your reply!

BR,
Rui Campos

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ryuji Wakikawa
Sent: sábado, 8 de Outubro de 2005 6:15
To: Silva, Octavio C
Cc: [email-masked]
Subject: Re: [manet] MANET Mobile Node

Hi Silva

ryuji