Subject: [manet] DYMO implementation for Linux and ns2

From: "Francisco J. Ros" <[email-masked]>
Date: Wed, 19 Oct 2005 22:59:34 +0200

(Apologies if you receive multiple copies of this mail)

Hello everyone,

We are glad to announce the first release of DYMOUM, a GPL implementation of 
DYMO for Linux kernels and ns2. It is highly compliant with 
draft-ietf-manet-dymo-02.txt, although it still lacks gateway support.

DYMOUM home page: http://masimum.dif.um.es/?Software:DYMOUM
SourceForge page: http://sourceforge.net/projects/dymoum/

Please feel free to mail us if you find any problem.

Best regards,
fran & pedrom

		
______________________________________________ 
Renovamos el Correo Yahoo! 
Nuevos servicios, más seguridad 
http://correo.yahoo.es

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Christophe Jelger <[email-masked]>
Date: Thu, 27 Oct 2005 17:06:40 +0200

Hi all,

I was wondering whether anybody could point me to publications that deal 
with header compression in source routing protocol (e.g. DSR). I know 
the paper "Implicit Source Routes for On-Demand Ad Hoc Network Routing" 
but it's rather old (2001) and I was wondering if there are recent 
publications in this area.

Thanks and regards,
Christophe

---

From: Imad Aad <[email-masked]>
Date: Thu, 27 Oct 2005 18:15:21 +0200 (CEST)

here's another interesting one:

Hash-based Dynamic Source Routing. C.Castelluccia and P.Mutaf.
IFIP Networking 2004, Athens, Greece, May 2004.

imad

On Thu, 27 Oct 2005, Christophe Jelger wrote:

> Hi all,
>
> I was wondering whether anybody could point me to publications that deal with 
> header compression in source routing protocol (e.g. DSR). I know the paper 
> "Implicit Source Routes for On-Demand Ad Hoc Network Routing" but it's rather 
> old (2001) and I was wondering if there are recent publications in this area.
>
> Thanks and regards,
> Christophe
>