Subject: [manet] EMAP

From: "Kenneth Peirce" <[email-masked]>
Date: Mon, 6 Mar 2006 15:48:22 -0500

Is the EMAP effort still alive? Any implementations in the works?

Cheers,
Ken Peirce

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Pedro M. Ruiz" <[email-masked]>
Date: Mon, 06 Mar 2006 23:40:26 +0100

Hello Ken,

We just submitted a new version of the draft with more detailed 
description of the protocol and message formats.

Currently we are evaluating the protocol through simulation, and hope to 
have a running version for Linux pretty soon.

All the best,

--Pedro

--
Pedro M. Ruiz, Univ. of Murcia
http://ants.dif.um.es/staff/pedrom/
--