Subject: [manet] Question about Ad Hoc networks

From: "" <[email-masked]>
Date: Sun, 26 Mar 2006 21:53:33 -0500 (EST)

Hi all,

Are there any articles or reports about the real applications of ad hoc networks in disaster situation, military and commercial uses?

Thanks a lot.

Jack

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Sasan Sahraei" <[email-masked]>
Date: Mon, 27 Mar 2006 10:04:28 +0100 (IST)

There is,

search for the article "The Nodes Revolution" IEE Communications Engineer
Magazine Feb/Marcg 2004 - by Claire Moss

can be found from: www.iee.org/communicationmagazine

I have a hard copy, but I am sure you can find it

Sasan

>
> Hi all,
>
>
>
> Are there any articles or reports about the real applications of ad hoc
> networks in disaster situation, military and commercial uses?
>
> Thanks a lot.
>
>
>
> Jack
>
>
>
>
>
>
>

---

From: dario bottazzi <[email-masked]>
Date: Mon, 27 Mar 2006 12:47:37 +0200

Dear Jack,
      we have developed AGAPE a context-aware group membership and 
communication middleware
that supports collaboration in dynamic environments of mobile ad-hoc 
networks. The middleware is available
for download under request and we are knee to share it with the 
research community.
We have also implemented several application prototypes on the top of 
AGAPE in order to verify the applicability of our solution
to different application scenarios. In particular, we have considered 
emergency response application
scenarios and  eldercare outdoor assistance domains.

http://www-lia.deis.unibo.it/research/AGAPE/

Best Regards
      Dario

Il giorno 27/mar/06, alle 04:53, "" <[email-masked]> ha scritto:

>
> Hi all,
>
>
>
> Are there any articles or reports about the real applications of ad 
> hoc networks in disaster situation, military and commercial uses?
>
> Thanks a lot.
>
>
>
> Jack
>
>
>
>
>
>
>