Subject: [manet] Call for Book Chapter: Security in Wireless Mesh Networks

From: "Yan ZHANG" <[email-masked]>
Date: Sun, 5 Mar 2006 12:37:45 +0800

We apologize in advance if you receive multiple copies of this CFP
=================================================================

CALL FOR BOOK CHAPTER

Title: Security in Wireless Mesh Networks
(to be published by Auerbach Publications, CRC Press
http://www.crcpress.com/)

http://www.ntu.edu.sg/home5/pg01308021/SecurityWMNCFP.html

Introduction
============
Wireless Mesh Network (WMN) is a very new topic and believed to be a
promising technology playing an increasingly important role in the future
generation wireless mobile networks. Standard organizations are actively
calling for specifications for mesh networking, e.g. IEEE 802.11, IEEE
802.15, IEEE 802.16 and IEEE 802.20. Security is one of the most important
issues in WMN to ensure the trusted communications. Research efforts are in
progress to propose secure system architecture, secure protocols and secure
self-configuration. Due to the inherent characteristics of the emerging WMN,
considerable works are still needed to address the problems from different
layers of protocol stack and system implementation. The security subject is
explored with various key challenges in diverse scenarios as well as
emerging standards, including authentication, access control and
authorization, attacks, privacy and trust, encryption, key management,
identity management, DoS attacks, intrusion detection and protection, secure
routing, security standards in IEEE 802.11/IEEE 802.15/IEEE 802.16/IEEE
802.20, security policy, case studies and applications.

The primary focus of this book is the security issues introduction in WMN,
recent advances in WMN security, security model and analysis in WMN, and
future directions in WMN security. The objective of the book is to serve as
a valuable reference for undergraduate students, post-graduate students,
educators, faculty members, researchers, engineers and research strategists
in this field.

Recommended Topics(not limited to)
==================================
Security protocols in mesh networking ad hoc, sensor network, Wireless PAN,
Wireless LAN, Wireless MAN and Wireless WAN
Secure routing for WMN
Secure multicasting in WMN
Secure PHY-MAC-RLC-RRC protocols
Secure location-based service for WMN
Trustworthy networks; authentication, privacy and security models
Fault tolerance, anomaly detection and error recovery schemes
Security and privacy protection
Attacks and security mechanisms
Tradeoff between performance and security
Authentication, authorization and access control models and mechanisms
Data confidentiality and integrity
Encryption and decryption
Key management
Identity management
Intrusion and anomaly detection, fraudulent usage
Secure self-configuration surveillance WMN
Secure service discovery
Security in IEEE 802.11s Wireless LAN
Security in IEEE 802.16/WiMAX Wireless MAN Mesh Networking
Security in IEEE 802.15 Wireless PAN Mesh Networking
Security in IEEE 802.20 Wireless WAN Mesh Networking
Security in wireless multi-hop backhaul applications
Security architecture in heterogeneous networks
Testbed, prototype, practical system for designing secure WMN
Case studies
**************************************************************************************
**To be complete, we also welcome the following proposals related to the WMN
basics.**
**************************************************************************************
Wireless mesh networking introduction
Mesh networking fundamentals in Ad hoc network, Wireless PAN, LAN, MAN and
WAN
Mesh networking architecture in converging heterogeneous networks
Multi-radio and multi-channel Wireless Mesh Networking

Important Dates
================
You are invited to submit a 1-2 pages proposal discribing the topic of your
chapter. The proposal should include the chapter organization, number of
pages of the final manuscript and contact authors. Deadline: 15, Apr. 2006
Notification of proposal acceptance: 30, Apr. 2006
Full chapter submission: 15, July. 2006
Review report received: 15, Aug. 2006
Final version submission: 15, Sept. 2006

Manuscript Submission
=====================
*Set as double-spaced
*Estimated, each chapter should has about 15-20 pages in the typeset format;
i.e. about 30-40 pages with double-space format.
***Note: chapter lead author can get a free copy of the book.

Contact
=======
Please make correspondence and paper submissions to:

Yan ZHANG, Ph.D.
National Institute of Information and Communications Technology
Email: yanzhang<AT>ieee.org

Jun ZHENG, Ph.D.
Queens College, City University of New York
Email: zheng<AT>cs.qc.edu

Honglin HU, Ph.D.
Shanghai Research Center for Wireless Communications
Email: hlhu<AT>ieee.org

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Yan ZHANG" <[email-masked]>
Date: Tue, 14 Mar 2006 13:13:46 +0800

CALL FOR BOOK CHAPTER

Introduction
============

Important Dates
================

Manuscript Submission
=====================
*Set as double-spaced

Contact
=======

Yan ZHANG, Ph.D.

Jun ZHENG, Ph.D.

Honglin HU, Ph.D.

---

From: "Yan ZHANG" <[email-masked]>
Date: Thu, 23 Mar 2006 10:49:10 +0800

CALL FOR BOOK CHAPTER

Introduction
============

Important Dates
================

Manuscript Submission
=====================
*Set as double-spaced

Contact
=======

Yan ZHANG, Ph.D.

Jun ZHENG, Ph.D.

Honglin HU, Ph.D.

---

From: "Yan ZHANG" <[email-masked]>
Date: Fri, 31 Mar 2006 11:09:56 +0800

CALL FOR BOOK CHAPTER

Introduction
============

Important Dates
================

Manuscript Submission
=====================
*Set as double-spaced
*Estimated, each chapter should has about 15-20 pages in the typeset format;
i.e. about 30-40 pages with double-space format.
***Note: each lead chapter author will get a free copy of the book.

Contact
=======

Yan ZHANG, Ph.D.

Jun ZHENG, Ph.D.

Honglin HU, Ph.D.