Subject: [manet] OPNET transmssion range

From: azeddine <[email-masked]>
Date: Wed, 17 Jan 2007 23:46:16 +0100 (CET)

HELLO
I ‘m a post Graduate Student at the Algeria university, I use the 11.5 version of this OPNET software, exactly I work about the security in ad hoc networks, we now the method to obtain a value of transmission range, for example I wood now the values of power reception threshold et transmission power to obtain a 250m of transmission rang, I wish to know the mathematical relations used in OPNET to ontain the transsmssion range, and the models exists .
    With beset regards        
 Azeddine

---------------------------------
 Découvrez une nouvelle façon d'obtenir des réponses à toutes vos questions ! Profitez des connaissances, des opinions et des expériences des internautes sur Yahoo! Questions/Réponses.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Mullen, John" <[email-masked]>
Date: Wed, 17 Jan 2007 16:29:14 -0700

Hi Azeddine,
 
OPNET uses the inverse square propagation model, but computing the exact range can depend on a number of factors, such as the antenna, amount of local interference, etc. If you have a terrain model, it is even more iffy. For the gory details, look up "Radio transceiver pipeline" in the global index of the OPNET documentation.
 
When I want a specific range, I run a calibration simulation in which I have the transmitter move away from the receiver at a constant rate, such as 1m/s, then just see how long it takes for reception to fail. I usually run a few replicates, each with a different power level. Remembering that the basic rule is the inverse square law, if you want to double range, quadruple power, etc.
 
John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

________________________________

From: azeddine [mailto:[email-masked]] 
Sent: Wednesday, January 17, 2007 3:46 PM
To: [email-masked]
Subject: [manet] OPNET transmssion range 

HELLO
I 'm a post Graduate Student at the Algeria university, I use the 11.5 version of this OPNET software, exactly I work about the security in ad hoc networks, we now the method to obtain a value of transmission range, for example I wood now the values of power reception threshold et transmission power to obtain a 250m of transmission rang, I wish to know the mathematical relations used in OPNET to ontain the transsmssion range, and the models exists .
With beset regards        
 Azeddine

________________________________

Découvrez une nouvelle façon d'obtenir des réponses à toutes vos questions ! Profitez des connaissances, des opinions et des expériences des internautes sur Yahoo! Questions/Réponses <http://fr.rd.yahoo.com/evt=42054/*http://fr.answers.yahoo.com> .
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet