Subject: 回复： [manet] Simulation Parameters for MANETs

From: Longjiang Li <[email-masked]>
Date: Wed, 31 Jan 2007 19:26:56 +0800 (CST)

Hi, Ghada.

 Since application scenarios of MANETs vary dramatically, a common solution for setting the initial simulation parameters hardly exist.  However, there should be some directions for designing a good simultion.  Firstly, a good simulation setting should match at least a real hardware's environment, such as 802.11b, so that its result is really meaningful.  Next, the result should be stable enough, so that others are able to repeat your work. 

To get a stable result, one way is to discard an initial sequence of observations
from a simulation and hope that the remaining values will represent more stable results. The other way is to choose the initial simulation parameters from privous simulations which had proven stable. 

The following may be a place to start:
C. Bettstetter, G. Resta, and P. Santi, The Node Distribution of the Random Waypoint Mobility Model for Wireless Ad Hoc Networks, IEEE Transactions on Mobile Computing,  pp. 257-269, 2003.

W. Navidi and T. Camp, Stationary Distributions for the Random Waypoint
Mobility Model, IEEE Transactions on Mobile Computing, vol. 3, no. 1, pp.
99-108, January-March 2004.

W. Navidi, T. Camp, and N. Bauer, Improving the Accuracy of Random
Waypoint Simulations Through Steady-State Initialization, Proceedings of
the 15th International Conference on Modeling and Simulation (MS '04), pp.
319-326, March 2004

Best,
Longjiang Li

----- 原始邮件 ----
发件人： ghada <[email-masked]>
收件人： [email-masked]
已发送： 2007/1/31(周三), 下午3:26:49
主题： [manet] Simulation Parameters for MANETs

Dear 
ALL,

I 
want to ask about, How to choose the initial simulation parameters, 
 
I 
am working with topology control problem, and i found each paper have its 
different simulation initial parameters? Is there any regulation for 
this?

Thanks 
for help in advance

Ghada
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

___________________________________________________________ 
抢注雅虎免费邮箱-3.5G容量，20M附件！ 
http://cn.mail.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Xu (Kevin) Su" <[email-masked]>
Date: Wed, 31 Jan 2007 12:48:16 -0600 (CST)

Hi, Longjiang and Ghada,

I know two more related papers as follows,

@inproceedings{mobility-yoon-mobicom03,
  author = "J. Yoon and M. Liu and B. Noble",
  title = "Sound Mobility Models",
  booktitle = "Proceedings of ACM MobiCom",
  year = "2003"
}

@inproceedings{mobility-boudec-infocom05,
  author = "Jean-Yves Le Boudec and Milan Vojnovic",
  title = "Perfect Simulation and Stationarity of a Class of Mobility
Models",
  booktitle = "Proceedings of IEEE INFOCOM",
  pages =  "2743--2754",
  year = "2005"
}

Cheers,

Kevin Su

Best,
Longjiang Li

----- ԭʼ�ʼ� ----
�����ˣ� ghada <[email-masked]>
�ռ��ˣ� [email-masked]
�ѷ��ͣ� 2007/1/31(����), ����3:26:49
���⣺ [manet] Simulation Parameters for MANETs

Dear
ALL,

I

I

Thanks
for help in advance

Ghada

___________________________________________________________
��ע�Ż��������-3.5G������20M������
http://cn.mail.yahoo.com