Subject: [manet] 802.11n draft 2.0

From: "Yihu Li" <[email-masked]>
Date: Sat, 27 Jan 2007 10:41:50 -0500

Dear all,

Where can I find newly approved 802.11n draft 2.0?

Thank you very much.

Yihu
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Christian Kuhtz <[email-masked]>
Date: Sat, 27 Jan 2007 11:02:54 -0500

Yihu,

the draft is material only disclosed to the 802.11 working group  
voting members.  Unless you are a voting member of the 802.11 working  
group, you are not permitted to have it.

Best regards,
Christian