Subject: Re: [manet] Non IP-based MANETs

From: "Michael Bahr" <[email-masked]>
Date: Mon, 29 Jan 2007 11:26:59 +0100

Hi Christophe,

The IEEE 802.11 task group s on WLAN mesh networking is currently defining a
non-IP based routing protocol called "Hybrid Wireless Mesh Protocol (HWMP)".
HWMP uses MAC addresses. There has been a paper on the HWMP routing protocol
at WICON 2006 (http://www.wicon.org/2006/).

Best regards,
Michael Bahr

-----

Hello all,

I'm looking for references of MANET protocols that are not based on IP like
for example non-IP based routing protocols ( e.g. LUNAR) or anything that is
not "IP-centric".

If someone knows some good references I'd grateful if you could please let
me know about them. Note that I do not refer to sensornets or DTN but
strictly to MANET papers.

thanks in advance,
Christophe

--
--------------------------------------------------
Christophe Jelger, University of Basel
Computer Networks Group, http://cn.cs.unibas.ch/ Bernoullistrasse 16,
CH-4056 Basel, Switzerland
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Christian Kuhtz <[email-masked]>
Date: Mon, 29 Jan 2007 09:25:31 -0500

Michael,

it doesn't appear that the presenters slides have actually been  
posted. ;-)

Best regards,
Christian

On Jan 29, 2007, at 5:26 AM, Michael Bahr wrote:

> Hi Christophe,
>
> The IEEE 802.11 task group s on WLAN mesh networking is currently  
> defining a non-IP based routing protocol called "Hybrid Wireless  
> Mesh Protocol (HWMP)". HWMP uses MAC addresses. There has been a  
> paper on the HWMP routing protocol at WICON 2006 (http:// 
> www.wicon.org/2006/).
>
> Best regards,
> Michael Bahr
>
>
> -----
>
> Hello all,
>
> I'm looking for references of MANET protocols that are not based on  
> IP like for example non-IP based routing protocols ( e.g. LUNAR) or  
> anything that is not "IP-centric".
>
> If someone knows some good references I'd grateful if you could  
> please let me know about them. Note that I do not refer to  
> sensornets or DTN but strictly to MANET papers.
>
> thanks in advance,
> Christophe
>
> --
> Computer Networks Group, http://cn.cs.unibas.ch/ Bernoullistrasse  
> 16, CH-4056 Basel, Switzerland