Subject: [manet] Submission deadline is today: ACM IWCMC 2007, Aug 12, 2007, Honolulu, Hawaii, USA.

From: "Dr. Xi Zhang" <[email-masked]>
Date: Sun, 15 Apr 2007 14:30:12 -0600

*Sorry for receiving multiple copies*

Submissions: EDAS --> Deadline extened to April 15, 2007.

Call For Papers for ACM IWCMC 2007:
_____________________

ACM IWCMC 2007
(http://dropzone.tamu.edu/~xizhang/IWCMC07/IWCMC07.htm)
August 12-16, 2007, Honolulu, Hawaii, USA

Technical Sponsors: ACM (Approved) and IEEE (Pending)

Submissions: EDAS --> Deadline extended to April 15, 2007.

"The Future is Now -- The New Era of Wireless Communications and Mobile
Computing/Networking"

The ACM International Wireless Communications and Mobile Computing
Conference 2007 (ACM IWCMC 2007) will be held in Turtle Bay Resort Hotel,
Honolulu, Hawaii, USA during August 12-16, 2007. Under our new theme of
"The Future is Now -- The New Era of Wireless Communications and Mobile
Computing/Networking" , IWCMC2007 is targeting at a wide spectrum of
state-of-the-art as well as emerging topics pertaining to wireless
networks, communications, and mobile computing. Continuing the great
succeed of ACM IWCMC 2006 last year, IWCMC 2007 is anticipated to attract
an even larger volume of high quality submissions and stimulate the
cutting-edge research discussions amongst many academic pioneering
researchers/scientists and industrial engineers/leaders attendees from all
around the world as was evidenced during ACM IWCMC 2006.

The ACM IWCMC 2007 program will feature a General Symposium, 8 Specific
Technical Symposia, Workshop, and Tutorials Sessions. Prospective authors
are invited to submit original technical papers to the corresponding IWCMC
2007 Symposia as listed below for oral presentation at IWCMC 2007 and
publication in the IWCMC 2007 Conference Proceedings.

$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

We're pleased to announce the following:

[1] Professor Gordon Stuber from Georgia Tech, USA, who is the world-class
leader in mobile wireless communications/networking, communication signal
processing, and many other areas, has agreed to be the Keynote Speaker for
our ACM IWCMC 2007.(http://dropzone.tamu.edu/~xizhang/IWCMC07/IWCMC07.htm)

[2] "NTT DoCoMo USA", which is one of most famous companies in the mobile
communications industries, has officially become the Financial Sponsor for
our ACM IWCMC 2007.(http://dropzone.tamu.edu/~xizhang/IWCMC07/IWCMC07.htm)

[3] ACM has officially become the technical sponsor for IWCMC 2007 (this
was notified earlier) and all the accepted IWCMC 2007 papers will be
included into the ACM Database.

$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

IWCMC 2007 General Organizing Committee:

General Co-Chairs:

Mohsen Guizani, Western Michigan University, USA,
              Email: [email-masked]
Hsiao-Hwa Chen, National Sun Yat-Sen University, Taiwan,
              Email: [email-masked]

Technical Program Committee Chair:

Xi Zhang, Texas A&M University, USA,
              Email: [email-masked]

Financial Chair:

Eun K. Park, University of Missouri at Kansas City, USA,
              Email: [email-masked]

IWCMC 2007 Technical Symposia:

General Symposium:
Chair: Xuemin (Sherman) Shen, University of Waterloo, Canada,
                            [email-masked]
Co-Chairs: Dongmei Zhao, McMaster University, Canada,
                            [email-masked]
         Hai Jiang, Princeton University, USA,
                            [email-masked]

(1) Communication and Information Theory Symposium:
Chair: Hamid Sadjadpour, University of California, Santa Cruz, USA,
                       [email-masked]
     Ravi Narasimhan, University of California, Santa Cruz, USA
                      [email-masked]

(2) Computer and Network Security Symposium:
Chair: Xiaojiang (James) Du, North Dakota State University, USA,
                     [email-masked]
Co-Chairs: Yang Xiao, University of Alabama, USA,
                    [email-masked],
         Yong Guan, Iowa State University, USA,
                    [email-masked]

(3) Cross-Layer Optimized Wireless Networks Symposium:
Chair: Xi Zhang, Texas A&M University, USA,
               [email-masked]
Co-Chairs: Weihua Zhuang, University of Waterloo, Canada,
               [email-masked]
          Sunghyun Choi, Seoul National University, Korea,
               [email-masked]
          Kun Yang, University of Essex, UK,
               [email-masked]

(4) MIMO Systems Symposium:
Chair:  Zhengyuan Xu, University of California, Riverside, USA,
                  [email-masked]
Co-Chairs (in alphabet order): Javier Garcia-Frias, University of Delaware, USA,
                                   [email-masked]
               Mounir Ghogho, Leeds University, UK,
                      [email-masked]
               Weifeng Su, State University of New York (SUNY) at Buffalo, USA,
                      [email-masked]
               Liuqing Yang, University of Florida, USA,
                      [email-masked]

(5) Mobile Computing Symposium:
Chair:  Jie Li, University of Tsukuba, Japan,
              [email-masked]

(6) Multimedia over Wireless Symposium:
Chairs: Haohong Wang, Marvell Technology Group, USA,
                    [email-masked]

(7) Next Generation Mobile Networks Symposium (Website Link):
Chair: Victor Leung, The University of British Columbia, Canada,
                   [email-masked]
Co-Chairs:  Ekram Hossain, University of Manitoba, Canada,
                         [email-masked]
          Javan Erfanian, Bell Mobility, Canada,
                         [email-masked]

(8) Wireless Sensor Networks Symposium:
Chair: Yang Yang, University College London, United Kingdom,
                [email-masked]

(9) Wireless LANs and Wireless PANs Symposium:
Chair: Ehab Elmallah, University of Alberta, Canada, Canada,
                     [email-masked]
Co-Chair: Yang Xiao, University of Alabama, USA,
                    [email-masked]
(10) Workshop
Chair: Song Ci, University of Nebraska-Lincoln, USA
              [email-masked]
Co-Chair: Yi Cui, Vanderbilt University, USA
                [email-masked]

IMPORTANT DATES:

Full Paper Submission:               April 15, 2007 (extended)
Notification of Acceptance:          May 30, 2007
Camera-Ready Version/Copyright
Form Submission:                     June 11, 2007
Registration Deadline for Authors:   June 11, 2007
Hotel Reservation Deadline:          July 10, 2007
_____________________

=========================================================================
Xi Zhang                            Assistant Professor
Dept. of Elec. & Comput. Engin.     Phone: 979-458-1416
Texas A&M University                Fax:   979-845-2630
333N WERC Building                  Email: [email-masked]
College Station, Texas 77843, USA   URL http://dropzone.tamu.edu/~xizhang
=========================================================================

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Miguel Sepulcre Ribes <[email-masked]>
Date: Tue, 17 Apr 2007 09:53:56 +0200 (CEST)

[Apologies if you receive multiple copies of this CFP.]

DEADLINE EXTENDED: 23rd April

----------------------------------------------------------------------------
1st IEEE International Symposium on Wireless Vehicular Communications (IEEE WiVeC’07) 30th September - 1st October 2007, Baltimore, USA Renaissance Harborplace Hotel, 202 East Pratt Street, Baltimore, MD, USA, 21202

http://www.ieee-wivec.org 

Sponsored by the IEEE Vehicular Technology Society (VTS)
----------------------------------------------------------------------------

Wireless vehicular communications has been identified as a key technology for increasing road safety and transport efficiency, and providing Internet access on the move to ensure wireless ubiquitous connectivity. The potential of this technology has been acknowledged with the establishment of ambitious research programs worldwide, such as the European eSafety initiative, the US programs derived from the Intelligent Vehicle Initiative and the Japanese InternetITS and AHS programs.

The IEEE Vehicular Technology Society (VTS) currently covers through its areas of interest (Mobile Radio, Transportation Systems and Automotive Electronics) all technical aspects needed to make wireless vehicular communications a reality. As a result, the IEEE VTS society has decided to establish a technical symposium on wireless vehicular communications, with the first issues planned to be co-located with the reputed IEEE VTC conferences.

The IEEE International Symposium on Wireless Vehicular Communications (WiVeC) will cover all vehicular wireless communications aspects of Vehicle-to-Vehicle (V2V), Vehicle-to-Infrastructure (V2I) and Vehicle-to-Person (V2P) communications, including implications on transport efficiency and safety, implications on automotive electronics, liability issues, standardizations efforts and spectrum assignment.

The first IEEE WiVeC symposium will be collocated with the 66th IEEE Vehicular Technology Conference and will take place at the Renaissance Harborplace Hotel in Baltimore on the 30th September and 1st October 2007. Combined registrations packages will be offered to attendees to WiVeC and VTC conferences.

Accepted papers will appear in the conference proceedings published by the IEEE and will be included in the IEEE Xplore digital library. A selection of the best five WiVeC papers will be published in a special issue of the IEEE Vehicular Technology Magazine www.ieeevtm.org. Authors are encouraged to submit full papers (a maximum of five pages) through the conference web site.

Topics of interest
------------------
The WiVec Symposium seeks original papers - not published or currently under review for another workshop, conference, or journal - in the area of vehicle-to-vehicle (V2V), vehicle-to-infrastructure (V2I), and vehicle-to-person (V2P) wireless communications. Areas of interest include, but are not limited to:

* RF technologies, antenna design, physical layer and propagation models.
* Radio resource management and interference management.
* Spectrum assignment and EMC regulations.
* Architecture, networking protocols (including ad-hoc, routing, data dissemination, etc) and their evalutation.
* QoS and cross-layer optimization design.
* Communications systems and technologies.
* Testbeds and simulation platforms.
* Interworking with sensor network technologies.
* In-car electronics and embedded integration of wireless vehicular communications.
* Roadside infrastructure.
* Mobility management, mobility and vehicle traffic models.
* Digital maps and location technologies.
* Decision and control issues.
* Human-Machine Interface.
* Applications (Ecall, toll collection, traffic information, wireless diagnosis etc.).
* Security, liability and privacy.
* Standards development, business models, policies (e.g., Cooperative aspects of vehicular communication).
* Assessment of impact on transport efficiency and safety.
* Scalability issues in metropolitan-wide vehicular networks.

Submissions
-----------
Authors are encouraged to submit full length papers (maximum 5 pages) following the submission guidelines provided at www.ieee-wivec.org Accepted papers will appear in the conference proceedings published by the IEEE and will be included in the IEEE Xplore digital library. 

A selection of the best five WiVeC papers will be published in a special issue of the IEEE Vehicular Technology Magazine (www.ieeevtm.org).

Organizing Committee
--------------------
General Co-Chairs: 
- Mario Gerla, University of California (UCLA), USA
- Javier Gozalvez, University Miguel Hernandez, Spain

Technical Program Co-Chairs:
- Fan Bai, General Motors, USA
- Hannes Hartenstein, Karlsruhe University, Germany

Speakers Chair
- Timo Kosch, BMW, Germany

Panel Chair
- Jim Misener, PATH Berkeley, USA

Finance Chair:
- James Irvine, University of Strathclyde, UK

Important Dates
---------------
Paper Submission Deadline, 23 April 2007 Notification of acceptance, 22 May 2007 Camera-ready papers due, 8 June 2007

---------------------------------

LLama Gratis a cualquier PC del Mundo.
Llamadas a fijos y móviles desde 1 céntimo por minuto.
http://es.voice.yahoo.com