Subject: [manet] Tutorial Workshop on IMS

From: chitra balakrishnan <[email-masked]>
Date: Mon, 9 Apr 2007 17:13:45 -0700 (PDT)

====>>> HALF A DAY TUTORIAL on IP Multimedia Subsystem (IMS)

  International Conference and Exhibition on
   
  NEXT GENERATION MOBILE APPLICATIONS, SERVICES and TECHNOLOGIES
   
  Building Bridges in the Mobile World
   
  Cardiff, Wales, UK 12-14 September 2007
   
  http://www.ngmast.com/
   
  (Paper Submission Deadline Extended to 30th April 07)
   
  Half Day Tutorial on the topic
   
  "The IMS Service Platform: A Solution for Next Generation Network Operators to Be More Than Bit Pipes"
   
  Speaker: Professor Antonio Cuevas Casado, Universidad Carlos III de 
  Madrid, Spain
   
  For more information visit the website (http://www.ngmast.com/ ) for 
  announcement regarding the Indexation of the proceedings, Keynote 
  speakers, new tutorials and exciting events within the conference.
   
  You can also contact us on [email-masked]

  Professor Khalid Al-Begain
   
  Chairman of the European Council for Modelling and Simulation 
  <http://www.scs-europe.net/index.html> .
   Director of ICRC
   The Integrated Communications Research Centre Faculty of Advanced 
   Technology University of Glamorgan Pontypridd (Cardiff)
   CF37 1DL, Wales, UK
   Tel.: 0044 1443 482780
   Fax.: 0044 1443 482715
   e-mail: [email-masked]
   URL: http://www.comp.glam.ac.uk/staff/kbegain/webpage/index.htm
   MoCoNet: http://www.moconet.net/
   
  NGMAST07, Cardiff, 12-14 Sept. 2007: 
  http://www.comp.glam.ac.uk/NGMAST07
   
  See also: ASMTA07: http://www.comp.glam.ac.uk/ASMTA2007/index.html

---------------------------------
8:00? 8:25? 8:40?  Find a flick in no time
 with theYahoo! Search movie showtime shortcut.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Amoakoh Gyasi-Agyei" <[email-masked]>
Date: Tue, 10 Apr 2007 10:52:56 +1000

Dear All,
 
You're hereby invited to submit papers, tutorials, panel sessions, etc.
to the ICT division of this multi-conference to be held in GHANA 10-12
Dec 2007. Besides professional experience, this conference will allow
some of us to explore various opportunities in Ghana [a thriving economy
in West Africa] for the first time, including investment opportunities.
 
Details of the conference can be found at
http://home.vicnet.net.au/~icastdn/
<http://home.vicnet.net.au/~icastdn/> 
 
Details on freatures areas/disciplines/divisions if ICASTDN can be found
at http://home.vicnet.net.au/~icastdn/condivisions.html
 
Those interested in investment may check the panel sessions at
http://home.vicnet.net.au/~icastdn/panels.html for profitable investment
areas.
 
Paper submission deadline: 30 June 2007
Conference date: 10-12 Dec 2007
 
Thanks,
Amoakoh