Subject: [manet] GPSR source code

From: "Abdelouahid Derhab" <[email-masked]>
Date: Mon, 4 Jun 2007 10:42:10 +0200

Hi,

I am looking for the source code for GPSR  routing protocol implemented
under glomosim. Is it possible to get it?

Thanks in advance.

Best regards.
Abdelouahid.

-- 
Name: Abdelouahid Derhab

Affiliation: Basic software laboratory, CERIST.

Address: Rue des 3 frères Aïssou Ben Aknoun BP 143 Alger 16030 Algérie

Tel +213 21 91 62 05/08

Fax +213 21 91 21 26
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: harry2511 <[email-masked]>
Date: Mon, 4 Jun 2007 09:25:18 -0700 (PDT)

hi
i am also looking for umts code or model for opnet or for glomosim. if u
find this plesae forward this too me too. i need this urgently for my
project.
thanks

-- 
View this message in context: http://www.nabble.com/GPSR-source-code-tf3863778.html#a10953160
Sent from the IETF - manet mailing list archive at Nabble.com.

---

From: "Abdelouahid Derhab" <[email-masked]>
Date: Mon, 4 Jun 2007 22:00:08 +0200

Hi,

I think you confuse between GPSR that stands for "Greedy Perimeter Stateless
Routing", which is a routing protocol and GPRS (General Packet Radio
Service). What I am looking for is GPSR and not GPRS.

Regards,
Abdelouahid

On 6/4/07, harry2511 <[email-masked]> wrote:
> View this message in context:
> http://www.nabble.com/GPSR-source-code-tf3863778.html#a10953160

-- 
Name: Abdelouahid Derhab

Tel +213 21 91 62 05/08

Fax +213 21 91 21 26