Subject: [manet] DYMO MANET restriction on using only one Internet gateway

From: "Teco Boot" <[email-masked]>
Date: Fri, 6 Jul 2007 10:58:21 +0200

Questions on DYMO and stub MANET:
Is there a hard limit on using only one Internet attachment? 
Why? 
Acceptable? 
Adding the restriction in Applicability Statement?

The outcome would have a large impact on Autoconf and MANEMO work.

Teco.

> 5.8.  Simple Internet Attachment and Gatewaying
>
>   Simple Internet attachment consists of a stub network of MANET router
>   connected to the Internet via a single Internet gateway node.  The
>   gateway is responsible for responding to RREQs for TargetNodes
>   outside its configured DYMO prefix, as well as delivering packets to
>   destinations outside the MANET.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ian Chakeres" <[email-masked]>
Date: Fri, 6 Jul 2007 14:30:15 +0530

DYMO is not limited to one gateway, but the base spec only specifies
the single gateway case.

Ian Chakeres