Subject: [manet] draft-ietf-manet-jitter - Informational Document - WGLC

From: "Ian Chakeres" <[email-masked]>
Date: Sun, 1 Jul 2007 11:15:06 +0530

This note starts the WG Last Call for comments on
draft-ietf-manet-jitter-00.txt, "Jitter considerations in MANETs".

The document can be found at:
http://www.ietf.org/internet-drafts/draft-ietf-manet-jitter-00.txt

The document is intended to be submitted for publication as an
informational document.

Please review the document carefully and send your comments to the
MANET list and document authors.

This last call will end Sunday July 15th.
Thanks,
Ian Chakeres

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher \(UK\)" <[email-masked]>
Date: Mon, 2 Jul 2007 09:30:16 +0100

Obviously I support this, but note that this document
has a (non-normative) reference to packetbb in it, so
I'd like to encourage the chairs to WGLC that too.

-----Original Message-----
From: Ian Chakeres [mailto:[email-masked]] 
Sent: 01 July 2007 06:45
To: manet
Cc: Joe P Macker (home); Thomas Heide Clausen (work); Dearlove,
Christopher (UK); Brian Adamson
Subject: draft-ietf-manet-jitter - Informational Document - WGLC

               *** WARNING ***

This mail has originated outside your organization,
either from an external partner or the Global Internet. 
     Keep this in mind if you answer this message. 

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Dearlove, Christopher \(UK\)" <[email-masked]>
Date: Mon, 2 Jul 2007 09:49:37 +0100

My apologies to the chairs, I'd failed to note that
the lastest revisions we've submitted last Friday
haven't emerged from the system yet. Note that (apart
from reference versions, author URLs and stuff like
that) there's no technical difference between the
jitter ID you have and the one coming. That's not
true of the other three IDs (all of ours except
OLSRv2 - which needs, wnd will soon get, revisions
for these and other reasons) which have technical
changes (mainly TLV subtypes).

-----Original Message-----
From: Dearlove, Christopher (UK) 
Sent: 02 July 2007 09:30
To: Ian Chakeres; manet
Cc: Thomas Heide Clausen (work)
Subject: [manet] RE: draft-ietf-manet-jitter - Informational Document -
WGLC

-----Original Message-----
From: Ian Chakeres [mailto:[email-masked]] 
Sent: 01 July 2007 06:45
To: manet
Cc: Joe P Macker (home); Thomas Heide Clausen (work); Dearlove,

               *** WARNING ***