Subject: [manet] Metrics for OLSRv2

From: Thomas Heide Clausen <[email-masked]>
Date: Wed, 17 Sep 2008 11:12:05 +0200

Chris is experiencing some difficulties in sending to the 'list.  
While he's sorting that out, he's selected me as his MPR ;) -- and  
so.....

Begin forwarded message:

> From: "Dearlove, Christopher (UK)" <[email-masked]>
> Date: 16September , 2008 17:04:50 CEDT
> To: [email-masked]
> Subject: Metrics for OLSRv2
>
>
> I've just submitted draft-dearlove-olsrv2-metrics-03 and
> it should get anounced here shortly.
>
> At the Dublin meeting, it was (I believe) the general
> consensus that this (as described by -02 draft) was
> the way to proceed. However there were a couple of
> objections to the complete physical independence. Some
> discussion came up with what I hope answers that issue,
> that metrics can be typed, and registered, but used in
> by OLSRv2 without needing to know about what those types
> mean (especially those not yet defined) as all can be
> treated the same. That's the main addition to -03, plus
> a few more implementation details which will make putting
> this into OLSRv2 easier (added constraints and flooding
> MPR selection).
>
> Whether than will be the next version of OLSRv2, or whether
> we do a tidied up (there are some minor details to change
> based on minor changes to packetbb based on IESG review)
> non-metricated version first, is not yet decided.
>
> -- 
> Christopher Dearlove
> Technology Leader, Communications Group
> Networks, Security and Information Systems Department
> BAE Systems Advanced Technology Centre
> West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
> Tel: +44 1245 242194  Fax: +44 1245 242124
>
> BAE Systems (Operations) Limited
> Registered Office: Warwick House, PO Box 87,
> Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
> Registered in England & Wales No: 1996687
>
> ********************************************************************
> This email and any attachments are confidential to the intended
> recipient and may also be privileged. If you are not the intended
> recipient please delete it from your system and notify the sender.
> You should not copy it or use it for any purpose nor disclose or
> distribute its contents to any other person.
> ********************************************************************
>

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 16 Sep 2008 16:04:50 +0100