Subject: [manet] Fw: Re: The "M" in "MANET"

From: Ash Mohammad Abbas <[email-masked]>
Date: Tue, 16 Sep 2008 22:06:39 +0530 (IST)

Ash Mohammad Abbas   http://www.cse.iitd.ernet.in/~abbas   

--- On Tue, 16/9/08, Ash Mohammad Abbas <[email-masked]> wrote:

> From: Ash Mohammad Abbas <[email-masked]>
> Subject: Re: [manet] The "M" in "MANET"
> To: "Buraiky, Salah M." <[email-masked]>
> Date: Tuesday, 16 September, 2008, 6:04 PM
> Dear Buraiky, Salah M.
> I agree with you that there can be an ad hoc network where
> the nodes are static so one should think about calling a
> MANET (Mobile ANET) to MANET (Multihop ANET). However, there
> can be several reasons for not doing so.
> There may be other networks where routes can be multihop in
> nature.
> 
> While switchig to another name, the extent of node mobility
> should also be considered. The node mobility does not
> necessarily mean that the nodes move about significantly
> away from their positions, breaking links. Nodes may move
> within their transmission ranges, no link breakeges. The
> later type network resembles with a static ad hoc network
> allowing nodes to move a bit (not significantly). However, a
> Multihop ANET may not take into consideration this fact.
> 
> If we were to call MANET (Mobile ANET) a "Multihop
> ANET", then there can be two types of Multihop ANET:
> (1) Mobile "Multihop ANET" (2) Static
> "Multihop ANET". In other words there can be two
> types of Multihop ANET: (1) MMANET (2) SMANET (as per the
> abbreviations). Therefore, it is better to call a MANET
> "Mobile ANET" rather than "Multihop
> ANET". 
> 
> It was a good and highly appreciable point raised by you.
> 
> We should thank our senior researchers to be farsighted and
> broadminded for the nomenclature of MANET.  
> 
> Regards, 
> 
> Ash Mohammad Abbas   
> http://www.cse.iitd.ernet.in/~abbas   
> 
> 
> --- On Tue, 16/9/08, Buraiky, Salah M.
> <[email-masked]> wrote:
> 
> > From: Buraiky, Salah M.
> <[email-masked]>
> > Subject: [manet] The "M" in
> "MANET"
> > To: "[email-masked]" <[email-masked]>
> > Date: Tuesday, 16 September, 2008, 1:56 PM
> > Dear All,
> > 
> > Why does the "M" in "MANET" stand
> for
> > "Mobile" rather than "Multihop"?
> > 
> > Technologies such as 802.11b and Bluetooth do support
> both
> > mobility and ad-hoc connectivity. A fundamental
> distinction
> > between those and MANET protocols (and the protocols
> based
> > on them such as 802.11s) is that they are
> > "multihop": to communicate, a node
> doesn't
> > need to be within range of a target node nor within
> range of
> > a central element (such as an access point) as long as
> it
> > can reach the target through intermediate relay nodes.
> The
> > multihop nature is an intrinsic property that is
> always
> > present regardless of the deployment scenario.
> Mobility is
> > not. A MANET could consist of an un-engineered network
> of
> > *static* nodes arbitrarily situated within an area.
> This
> > network is multihop but isn't mobile. I understand
> that
> > both are appropriate qualifiers for such ad hoc
> networks, I
> > am just arguing that multihop is more descriptive.
> Just I
> > thought I wanted to share. What do you think?
> > 
> > 
> > Best regards,
> > 
> > Salah M.  S.  Al-Buraiky
> > Engineering Network Management Group
> > Data Network Engineering Division/CE&TSD/IT
> > Saudi Aramco - Energy for Generations -
> > Business Phone: +966 3 872 9880
> > 
> > "The network should be invisible; the traffic
> should
> > be granularly visible"
> > 
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/manet
> 
> 
>       Unlimited freedom, unlimited storage. Get it now, on
> http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/

      Unlimited freedom, unlimited storage. Get it now, on http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: Jeff Meyer <[email-masked]>
Date: Tue, 16 Sep 2008 09:41:58 -0700

Isn't the term of art in the industry for plain-old (e.g. static nodes) multihop ad-hoc networks just "Mesh" (or "Wireless Mesh" to differentiate from core-routing meshes (e.g. BGP, etc.))?

---

From: Ash Mohammad Abbas <[email-masked]>
Date: Tue, 16 Sep 2008 22:53:21 +0530 (IST)

I did mean that a MANET (Mobile ANET) seems to be appropriate and general enough so as to address many research issues and problem (not all issues and problems). An ad hoc network in which all nodes are static (a special case of Mobile ANET) can be regarded as a MANET with zero mobility.

One may also argue that a special case of MANET(Multihop ANET) with mobile  nodes can be regarded as Mobile ANET. If that seems more appropriate to some fellows, let them use it. 

Even in a MANET that resembles to a staic multihop network nodes would be allowed to move within their transmission ranges, if not significantly. In my view, there seems no merit by restricting the nodes not to move at all.

If we were to use other terms such as Wireless Mesh, I am not sure whether it would be appropriate enough. In general, in a MANET (Mobile ANET), nodes may be distributed randomly (may assume any distribution). Or they may be distributed using any distribution, random or fixed. However, if call them a Wireless Mesh,  I don't think that will carry the meaning of any general distribution, or an appropriate distribution as per the application. The term Wireless does not mean "mobile" or the term Mesh does not mean "mobile". So, some of the researchers may say a Mobile Wireless Mesh (MWM) or a Mobile Wireless LAN (MWLAN) may well fit to the term MANET(Mobile ANET). 

I am not sure whether the term MANET (Mobile ANET) is absolutely right. However, it is not absolutely wrong also. If we use other terms for the same, they may also not be appropriate enough.

However, if in some applications, some other terms may seem to be more appropriate for MANET than "Mobile ANET", one can definitely use them. 

In my view, dragging ourselves into the nomenclature may not solve any purpose. However, devising a different kind of nomenclature for specific networks is open and shall remain open forever.   

Regards,
Ash Mohammad Abbas   

--- On Tue, 16/9/08, Jeff Meyer <[email-masked]> wrote:

> From: Jeff Meyer <[email-masked]>
> Subject: RE: [manet] Fw: Re:  The "M" in "MANET"
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Date: Tuesday, 16 September, 2008, 10:11 PM
> Isn't the term of art in the industry for plain-old
> (e.g. static nodes) multihop ad-hoc networks just
> "Mesh" (or "Wireless Mesh" to
> differentiate from core-routing meshes (e.g. BGP, etc.))?
> 
> 
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Ash Mohammad
> Abbas

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 18 Sep 2008 18:26:07 +0200

Rex Buddenberg wrote:
[...]
> Splitting hairs over the naming won't get us much value.  I can't think
> of a term to replace the M with that would avoid having to make the
> above disentangle.  Besides, almost any change would wreck the proper
> pronunciation of the term;-)

Ash Mohammad Abbas wrote:
[...]
> In my view, dragging ourselves into the nomenclature may not solve
> any purpose. However, devising a different kind of nomenclature for
> specific networks is open and shall remain open forever.

Hello,

Well please allow me to disagree with both points above - I think the 
name is of paramount importance and it's a topic worth discussing.

I think the question of 'M' in MANET is very valid and I'm happy it's 
raised.  In essence, 'mobility' is what happens between at least two 
things.  I'm used to say 'mobile me' but I assume I move with respect to 
Earth or a Base Station, hence me and the Base Station are the two things.

The issue is a MANET may have nodes that move with respect to each other 
but is stable as a whole - is that a MANET?  Further, the nodes may be 
stable with respect to each other but move as a whole, aka a moving 
network - is that also a MANET?  Finally, does that 'M' also cover the 
entire Internet?  In a way, Internet is mobile with respect to the Moon, 
and is as ad-hoc as all human endeavour seen from there.

These kinds of issues make me think MANET is a too generic term.

I think the name of a Working Group should be clearer with respect to 
the work done.

I think it DYMOOLSRNHDP makes more sense to me.

Thanks for reading, going to back to listening mode...

Alex

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet