Subject: [manet] IETF 74 - Preliminary Agenda

From: Ian Chakeres <[email-masked]>
Date: Fri, 20 Mar 2009 15:12:05 -0400

I have published a preliminary agenda at:

http://www.ietf.org/proceedings/09mar/agenda/manet.txt

Please feel free to contact Joe & I with any inquires.

Ian

"""
Mobile Ad hoc Networks (MANET) Agenda

Meeting  : IETF 74 Thursday March 26th 2009
Time     : 1300-1500
Location : Continental 1&2
Chairs   : Ian Chakeres [email-masked]
            Joseph Macker [email-masked]
Jabber   : [email-masked]
Audiocast: http://videolab.uoregon.edu/events/ietf/
URLs     : http://www.ietf.org/html.charters/manet-charter.html
            http://www.ianchak.com/manet
            http://tools.ietf.org/wg/manet/
https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=74
=========================================================
AGENDA

  o Administriva

    - Mailing list: [email-masked]
    - Scribe(s)
    - Blue Sheets
    - State your name at the microphone
    - IPR - RFC3979

  o Agenda bashing

  o WG Status (Ian Chakeres)

  o NHDP, OLSRv2 Discussion (Thomas Clausen)
    - draft-ietf-manet-nhdp-08.txt
    - draft-ietf-manet-olsrv2-08.txt

  o SMF Discussion (Joe Macker)
    - draft-ietf-manet-smf-08.txt

  o DYMO Discussion (Ian Chakeres)
    - draft-ietf-manet-dymo-17.txt

  o MIBs Discussion (Robert Cole)
    - DYMO MIB <ietf-manet-dymo-mib-02.txt>
    - NHDP MIB <ietf-cole-manet-nhdp-mib-01.txt>
    - SMF MIB <ietf-cole-manet-smf-mib-02.txt>
    - OLSR MIB <ietf-cole-manet-olsr-mib-01.txt>

  o Open Microphone - Discussion, Related Work & Announcements
    - Protocol extensions

You can find the agenda and presentation materials at
http://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=74

IPR reminder - RFC 3979
https://datatracker.ietf.org/public/ipr_disclosure.cgi
If you know about IPR relevant to the technology and you are
contributing, you have to speak up

Audiocast
http://videolab.uoregon.edu/events/ietf/

Jabber

The new jabber server is located at [email-masked] and is
currently accessible.  For those who are interested, please visit the
above location to join any of the available chat rooms.

Please note:

All traffic within the defined rooms (except "noc") is being logged
and updated every 5 minutes to the ietf.org website.

To view the log directories, point your browser to
http://www.ietf.org/meetings/ietf-logs/.

If you click on a room directory, you will see one or more files named
"YYYY-MM-DD.html", e.g. 2006-03-14.html.  If you click on one of those
files, you will see all logged traffic for that day.

Please visit the IETF Text Conferencing Web page
(http://www.ietf.org/meetings/text_conf.html) for more information.
"""

---

From: 박정수 <[email-masked]>
Date: Thu, 26 Mar 2009 08:12:11 +0900

Hi all

We are very interesting in MANET routing protocols.
We already developed the DYMO routing with KNU.
(EK-DYMO, http://monet.knu.ac.kr/dymo/)

Currently we have a plan to enhance the routing protocol.
Especially, We will extend the DYMO routing.
We have the prerequisites:
- The MANET routers are characterized by inclusion of more MANET
   Interfaces. 
- The MANET routers may organize and maintain multiple paths 
   which are composed of many interfaces in each path.  
- The MANET routing protocol gets the multiple paths 
   which may be made independently.
- The application want to use multiple routes simultaneously.
   These multiple paths may be able to transmit the application 
   traffic simultaneously.

So, 
If DYMO and OLSRv2 protocols are matured and well-made now, 
It is time to extend them to support multiple interface/path like DSR.

I read the DSR protocol. I understood it has features supporting
multiple interface, multiple path and unidirectional interfaces.

I think that these features should be supported in DYMO routing.
Do you think it is reasonable approach? Or not.
Please give me your opinion.

And
If you are interesting in these issues, please let me know that. 

Thank you very much!

Jungsoo

---

From: Peter Kuhar <[email-masked]>
Date: Thu, 26 Mar 2009 07:45:21 +0100

Hi,

In my view (I'm using it with 6loWPAN) DYMO is supposed to be a simple
algorithm.

On the other hand, if you just want to use multiple interfaces because
they access different parts of the network, you can just treat every
interface as a separate "device".

Cheers,
Peter

박정수 wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>   

-- 
http://www.pkuhar.com
skype:pkuhar