Subject: [manet] QoS metrics in ad hoc networks

From: rahimanuddin shaik <[email-masked]>
Date: Mon, 1 Feb 2010 20:21:12 -0800

I am a student of final year graduation. I have been assigned a project to
propose and formulate Quality of Service metrics for the ad hoc routing
protocols. In this regard I require the members of this community to help me
by:

   1. Referring to various thesis papers in the concerned area.
   2. How to determine whether a given physical quantity can be used as a
   QoS metric?
   3. How to define a QoS metric?
   4. How the metrics are standardised?
   5. Is there any working group or interest group in this area?
   6. How the metrics are put to use?

These are the questions I need answers for. If anyone of you is already
working or have previously worked in this area, please help me.

With Regards
Rahimanuddin Shaik
నాని

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 3 Feb 2010 09:56:40 -0000

This is the mailing list for the MANET WG of the IETF, working
on stanadardisation of ad hoc routing protocols rather than on
MANETs in general, so only some of your questions are in scope
here. For those
 
Is there any working group or interest group in this area?
 
Yes, this one, but in the limited sense of working on specific
proposals, not a general open-ended interest group.
 
How the metrics are standardised?
 
One of the two unicast routing protocols that this WG is
producing, OLSRv2, has a proposal for metrics with rough
consensus to incorporate into the draft, that proposal being
draft-dearlove-olsrv2-metrics-04 - that deliberately however
does not answer some of your questions, as it explains.
For the other unicast routing protocol this WG is working on,
DYMO, I will leave someone more up to date with the latest
state to answer.

-- 
Christopher Dearlove
Technology Leader, Communications Group
Networks, Security and Information Systems Department
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of rahimanuddin shaik
Sent: 02 February 2010 04:21
To: [email-masked]
Subject: [manet] QoS metrics in ad hoc networks

                    *** WARNING ***

  This message has originated outside your organisation,
  either from an external partner or the Global Internet. 
      Keep this in mind if you answer this message.

I am a student of final year graduation. I have been assigned a project to propose and formulate Quality of Service metrics for the ad hoc routing protocols. In this regard I require the members of this community to help me by:

2.	How to determine whether a given physical quantity can be used as a QoS metric? 

These are the questions I need answers for. If anyone of you is already working or have previously worked in this area, please help me.

With Regards 
Rahimanuddin Shaik
నాని

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************