Subject: [manet] code of multi-path OLSR

From: Nguyen Long <[email-masked]>
Date: Wed, 10 Mar 2010 00:45:11 -0800 (PST)

Hello,

I need code of  multi-path OLSR. Could anybody send it to me?

Thanks in advance.
Long

---

From: Ulrich Herberg <[email-masked]>
Date: Thu, 11 Mar 2010 09:30:17 +0100

Hi,

I don't know where to find the code, but at the last OLSR Interop
workshop, a paper has been presented about an implementation of
multi-path OLSR. The paper can be found here:
http://interop.thomasclausen.org/Interop09/Papers/Papers/Multipath_OLSR_Simulation_and_Testbed.pdf

You may want to contact the author (Jiazi) for the code (which is
based on the olsr.org implementation, as far as I know)

Ulrich

On Wed, Mar 10, 2010 at 9:45 AM, Nguyen Long <[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: "Jiazi YI" <[email-masked]>
Date: Fri, 12 Mar 2010 09:12:45 +0100

Hi

I'm doing some work about Multipath OLSR. 
If you are intrested, you can send me a mail. 

sincerely

2010-03-11 

Jiazi YI
PhD Candidate, IVC Team (Image Video Communications)
IRCCyN Lab - UMR CNRS 6597
TEL: +33 (0) 240 683 044
Fax : +33 (0) 240 683 232

École d'ingénieurs de l'université de Nantes 
Site de la Chantrerie -Rue Christian Pauc
B.P 50609 - 44306 NANTES CEDEX 3 - France 

发件人： Nguyen Long 
发送时间： 2010-03-10  09:45:11 
收件人： manet 
抄送： 
主题： [manet] code of multi-path OLSR 

Hello,

Thanks in advance.
Long

---

From: Henning Rogge <[email-masked]>
Date: Fri, 12 Mar 2010 09:16:09 +0100

> If you are intrested, you can send me a mail.
Do you have a link to look at your work/sourcecode ?

Henning Rogge

-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Neuenahrer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-263,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de
GPG: E1C6 0914 490B 3909 D944 F80D 4487 C67C 55EC CFE0