Subject: Re: [manet] PacketBB-sec = WG Document?

From: sratliff <[email-masked]>
Date: Thu, 01 Apr 2010 10:50:52 -0400

I¹m in favor of making this a WG document as well.

Regards,
Stan

On 3/30/10 8:51 AM, "Emmanuel Baccelli" <[email-masked]> wrote:

> I am also in favor of making packetBB-sec a WG document. We need such security
> focused document in MANET at this stage, in my opinion, and it seems to
> me packetBB-sec is the first logical step in this direction.
> Emmanuel
> 
> 
> 2010/3/29 Yannick Lacharité <[email-masked]>
>> I am also in favor of making PacketBB-sec a WG document. On the specific
>> aspect of MANET security, I would also be in favor of bringing forth
>> documents that handle security issues that occur in the MANET; to tackle the
>> issues described within the Security Considerations' sections of drafts such
>> as OLSRv2, DYMO, NHDP and SMF.
>> 
>> -Yannick Lacharité
>> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of
>> Ian Chakeres
>> Sent: March 25, 2010 2:41 PM
>> To: MANET IETF
>> Subject: [manet] PacketBB-sec = WG Document?
>> 
>> During the MANET meeting Tuesday we discussed making PacketBB-sec
>> (http://tools.ietf.org/id/draft-herberg-manet-packetbb-sec-03.txt) a WG
>> document.
>> 
>> I would like to solicit comments on this document and making it a WG
>> document. Please respond to me and/or the MANET list.
>> 
>> Thanks.
>> Ian Chakeres
>> _______________________________________________
>> manet mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/manet
>> 
>> 
>> _______________________________________________
>> manet mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/manet
> 
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Ramrekha, Arvind" <[email-masked]>
Date: Tue, 6 Apr 2010 09:32:42 +0100

I am also in favour of making packetBB-sec a WG document. It contains concepts for the provisioning of cryptographic signatures as well as timestamps that could be very useful for implementing security measures in MANETs.

Regards,
Arvind.

From: [email-masked] [mailto:[email-masked]] On Behalf Of sratliff
Sent: 01 April 2010 15:51
To: Emmanuel Baccelli; MANET IETF
Subject: Re: [manet] PacketBB-sec = WG Document?

I'm in favor of making this a WG document as well.

Regards,
Stan

On 3/30/10 8:51 AM, "Emmanuel Baccelli" <[email-masked]> wrote:
I am also in favor of making packetBB-sec a WG document. We need such security focused document in MANET at this stage, in my opinion, and it seems to me packetBB-sec is the first logical step in this direction.
Emmanuel

-Yannick Lacharité

-----Original Message-----

Thanks.
Ian Chakeres

________________________________
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

This email has been scanned for all viruses by the MessageLabs Email
Security System.

This email has been scanned for all viruses by the MessageLabs Email
Security System.