Subject: [manet] Mail regarding draft-ietf-manet-smf

From: Stewart Bryant <[email-masked]>
Date: Fri, 06 Aug 2010 16:15:45 +0100

I have put this document in state revised ID needed

There was a review posted at

http://www.ietf.org/mail-archive/web/manet/current/msg11871.html

Please will the editors evaluate and address these comments, and then I 
will read it though and process as necessary.

Thanks

Stewart

---

From: Joe Macker <[email-masked]>
Date: Fri, 6 Aug 2010 14:14:28 -0400

Several of us including myself are presently revising the document to address those comments.
So a revision should soon be produced. Any comments not addressed in the revision will be addressed in a separate reply.

Thanks

-Joe
On Aug 6, 2010, at 11:15 AM, Stewart Bryant wrote:

> Please will the editors evaluate and address these comments, and then I will read it though and process as necessary.
> 
> Thanks
> 
> Stewart
> 
> 

Joe Macker
[email-masked]